Photoshopのニューラルフィルターは、Adobe Senseiの先進のAI機能を活⽤して、画像に対する複雑な調整を瞬時に適⽤できるフィルターギャラリーです。今回は、ワンクリックで写真をアート作品のような外観に仕上げる「スタイルを適⽤」についてご紹介します。まずは下の動画で⼀連の制作⼯程を確認しましょう。

難易度1/5


 

本チュートリアル内で使⽤する主な機能

ニューラルフィルター(スタイルを適⽤)

 

手順 

1. ファイルを開いて「ニューラルフィルター」を実⾏する

2. 写真にスタイルを適⽤する

3. スタイルを調整する

4. ⾮破壊で出⼒する

 

⼿順1/4

ファイルを開いて「ニューラルフィルター」を実⾏する

 

Photoshopを起動し、「ファイル」→「開く」から練習⽤サンプルファイル「neural_filter_style.jpg」を選択して開きます。

ファイルが開いたら「フィルター」→「ニューラルフィルター」をクリックします。

 

画⾯がニューラルフィルターワークスペースに切り替わります。

⼿順2/4

写真にスタイルを適⽤する

 

ニューラルフィルターの各種フィルターを最初に使⽤する場合、そのフィルターをダウンロードする必要があります。

ニューラルフィルターパネルで、使⽤したいフィルターのクラウドマークをクリックしてダウンロードすると、オン/オフのスイッチに表⽰が変わります。

 

「すべてのフィルター」タブを選択し、「おすすめ」セクションの「スタイルを適⽤」をオンにします。

写真に最初のスタイルが適⽤され、ポップアート作品のような外観になります。

 

ヒント:フィルター適⽤後、スイッチをオフに切り替えると、元の状態に戻ります。

サムネールの「表⽰を増やす」をクリックすると、いくつかのスタイルが追加で表⽰されます。

それぞれのサムネールをクリックして選択すると、即座にスタイルが適⽤されます。

⼿順3/4

写真にスタイルを適⽤する

 

ここでは8つ⽬のスタイルを適⽤します。

パネルを下⽅向にスクロールすると、サムネールの下に調整⽤のスライダーが表⽰されます。これらを使って、適⽤したスタイルをさらに調整することができます。いくつか試してみましょう。

 

「カラーを保持」にチェックを⼊れると、元画像の⾊味に戻すことができます。

 

「パス」は、エッジをこすったような効果を追加します。1〜5の段階で、数字が⼤きいほどこすり具合が強くなります。ここでは4を選択します。

「スタイルの不透明度」「背景のぼかし」「明るさ」「彩度」などの各スライダーを動かして、好みの外観に仕上げていきます。

⼿順4/4

⾮破壊で出⼒する

 

調整が終わったら、編集結果をどのような状態で出⼒するかを指定します。パネルの⼀番下にある「出⼒」ドロップダウンメニューから、以下のいずれかの出⼒⽅法を選択し、「OK」をクリックします。

 

現在のレイヤー:元のレイヤーに対してニューラルフィルターが適⽤されます。

レイヤーを複製:元のレイヤーを複製し、そのレイヤーに対してニューラルフィルターが適⽤されます。

マスクしたレイヤーを複製:元のレイヤーを複製し、そのレイヤーに対してニューラルフィルターがマスクとして適⽤されます。

新規レイヤー:ニューラルフィルターによって⽣成されたピクセルのみ、新規レイヤーとして出⼒されます。

スマートフィルター:ニューラルフィルターによって⽣成されたピクセルが、スマートフィルターとして出⼒されます。

 

「現在のレイヤー」以外を選択すると、元画像に影響を与えないよう⾮破壊で出⼒されます。

 

ここでは、「新規レイヤー」を選択し、「OK」をクリックます。レイヤーパネルには、新規レイヤーが追加されます。

 

ニューラルフィルターは随時アップデートされ、今後も新しいフィルターが続々と追加される予定です。ニューラルフィルターパネルの「待機リスト」タブをクリックすると、近い将来利⽤可能になるかもしれないフィルターが表⽰されます。フィルター名をクリックして詳細を確認し、興味のあるフィルターがありましたら「興味があります」ボタンをクリックして投票してください。

このページは役に立ちましたか。