Photoshopの「共有」機能を使⽤すると、アプリ内から作業中の画像を関係者と簡単に共有し、素早くフィードバックを得ることができます。また、PhotoshopがPCにインストールされてない場合でも、Photoshop web版(ベータ版)で簡単な編集作業も行えます。まずは下の動画で一連の制作工程を確認しましょう。

 

 

準備するもの


本チュートリアル内で使⽤する主な機能

共有、コメントパネル、Photoshop web版(ベータ版):コメントパネル、シェイプを描く、ピン留め、スポット修復ブラシツール、クイック選択ツール、調整レイヤー(色彩/彩度)

 

手順

1.PSDファイルを開き、レビューを開始する(ディレクター)

2.ブラウザー上でコメントを追加する(校正者)

3.Photoshop web版で編集する(デザイナー)

4.ファイルを開いてコメントと編集内容を確認する(ディレクター)

 

このチュートリアルでは、ディレクターが作業中の画像をクラウドドキュメント(padc)として共有し、校正者がブラウザー上でコメントを書き込み、デザイナーがPhotoshop web版(ベータ版)の機能を使って簡単な編集を行うフローを紹介します。

このチュートリアルでは、ディレクターが作業中の画像をクラウドドキュメント(padc)として共有し、校正者がブラウザー上でコメントを書き込み、デザイナーがPhotoshop web版(ベータ版)の機能を使って簡単な編集を行うフローを紹介します。

⼿順1/4

PSDファイルを開き、レビューを開始する(ディレクター)

Photoshopを起動し、「ファイル」→「開く」から練習用サンプルファイル「ad_image.psd」を選択して開きます。

画面右上にある「共有」ボタンをクリックし、ダイアログボックスが開いたら「続行」をクリッ クします。次に「Creative Cloudに保存」画面が表示されるので、保存場所を選んで「保存」をクリックします。これで画像がクラウドドキュメントとして保存されます。

「ドキュメントを共有」画面が表示されたら、共有する相手のメールアドレスとレビュー依頼のメッセージを入力し「編集者として招待」をクリックし、ファイルを閉じます。

「ドキュメントを共有」画面が表示されたら、共有する相手のメールアドレスとレビュー依頼のメッセージを入力し「編集者として招待」をクリックし、ファイルを閉じます。

⼿順2/4

ブラウザー上でコメントを追加する(校正者)

校正者のパソコンに、レビュー依頼のメールが届きます。メールにある「開く」をクリックすると、ブラウザーでPhotoshop web版が起動し、共有されたファイルが開きます。画像の内容を確認し、コメントを書き込みます。

まず、画面右側の「コメント」パネルの上部にある「シェイプを描く」ツールを選択すると右側に丸いカラーが表示されるので、色を選びます。海に浮かぶサーファーと、モデルの横にあるペットボトルを囲み、削除するコメントを書き込んで「送信」ボタンをクリックします。

海に浮かぶサーファーと、モデルの横にあるペットボトルを囲み、削除するコメントを書き込んで「送信」ボタンをクリックします。

次に、「ピン留め」ツールを選択し、モデルのセーターをクリックして印をつけ、色を変更する コメントを書き込んで「送信」ボタンをクリック。

ブラウザー上のファイルを閉じます。

次に、「ピン留め」ツールを選択し、モデルのセーターをクリックして印をつけ、色を変更する コメントを書き込んで「送信」ボタンをクリック。

⼿順3/4

Photoshop web版で編集する(デザイナー)

デザイナーのパソコンにも、レビュー依頼のメールが届きます。メールにある「開く」をクリックすると、ブラウザーでPhotoshop web版が起動し、共有されたファイルが開きます。校正者からのコメントの内容を確認し、画像を編集します。

まず、画面左側のツールパネルから「スポット修復ブラシツール」を選択し、上のオプションバーでブラシのサイズを調整します(ここでは156px)。

サーファーをそれぞれクリックして周囲の背景で塗りつぶします。

続いて、ブラシのサイズを大きくし(ここでは325px)、同様にペットボトルをクリックして塗りつぶします。

まず、画面左側のツールパネルから「スポット修復ブラシツール」を選択し、上のオプションバーでブラシのサイズを調整します(ここでは156px)。  サーファーをそれぞれクリックして周囲の背景で塗りつぶします。  続いて、ブラシのサイズを大きくし(ここでは325px)、同様にペットボトルをクリックして塗りつぶします。

次に、モデルのセーターの色を調整します。「クイック選択ツール」で、セーターをなぞると、自動的にセーターが選択されます。画面右側のレイヤーパネルから「調整レイヤー」→「色相/彩度」を選択し、プロパティパネルでスライダーを動かして調整します(ここでは「色相」180 、「彩度 」42、「明度」19) 。

編集が終わったら、コメントパネルに編集完了のコメントを書き込み、「送信」ボタンをクリックした後、ファイルを閉じます。

次に、モデルのセーターの色を調整します。「クイック選択ツール」で、セーターをなぞると、自動的にセーターが選択されます。画面右側のレイヤーパネルから「調整レイヤー」→「色相/彩度」を選択し、プロパティパネルでスライダーを動かして調整します(ここでは「色相」180 、「彩度 」42、「明度」19) 。

⼿順4/4

ファイルを開いてコメントと編集内容を確認する(ディレクター)

ディレクターは、Photoshopデスクトップ版の「ホーム」画面で「自分のファイル」を選択し、共有している「ad_image.psd」ファイルをクリックして開きます。

サーファーやペットボトルなど不要なものが削除され、モデルのセーターの色が緑から赤に変更されているのを確認します。

また「ウィンドウ」→「コメント」を選択してコメントパネルを開き、校正者やデザイナーが書き込んだコメントを確認します。

また「ウィンドウ」→「コメント」を選択してコメントパネルを開き、校正者やデザイナーが書き込んだコメントを確認します。

「共有」機能とPhotoshop web版を利用することで、複数人による画像の校正、修正作業を、場所や環境にとらわれず効率よく行うことができます。

「共有」機能とPhotoshop web版を利用することで、複数人による画像の校正、修正作業を、場所や環境にとらわれず効率よく行うことができます。

Adobe logo

Sign in to your account