Photoshopにはさまざまな種類のブラシプリセットが⽤意されており、また画像からカスタムブラシを作成、登録することもできます。これらのブラシを使って、壁にペンキで描いたようなタイトルテキストを作成してみましょう。まずは下の動画で⼀連の制作⼯程を確認してください。



 

本チュートリアル内で使⽤する主な機能

変形(多⽅向に伸縮)、ブラシツール、レイヤーマスク

 

⼿順

1. タイトルのテキストを変形させる

2. カスタムブラシを作成し、垂れ落ちたペンキを表現する

3. ⽂字のかすれを表現する

4. ⾶び散ったペンキを表現する

 

手順1/4

タイトルのテキストを変形させる

 

Photoshopを起動し、「ファイル」→「開く」から練習⽤サンプルファイル「shake.psd」を選択して開きます。

ファイルが開いたら、メニューの「ウィンドウ」→「レイヤー」を選択し、レイヤーパネルを開きます。「SHAKE」レイヤー右クリックし、「テキストをラスタライズ」を選択します。

※テキストを変更したい場合は、ラスタライズする前に変更します。

 

ヒント:ここで使⽤されているフォント「Brush Script Std Medium」がインストールされていない場合、ファイルを開くと⾃動的にAdobe Fontsからフォントがアクティベートされます。アクティベートされない場合は、「⽂字」パネルのフォントリストから「Adobe Fontsから追加」をクリックし、Adobe Fontsにアクセスして検索、アクティベートします。

 

「SHAKE」レイヤーを選択した状態で、メニューの「編集」→「変形」→「多⽅向に伸縮」を選択します。バウンディングボックスの左辺中央のハンドルを下へ、右辺中央のハンドルを上へドラッグして、テキストを変形させます。

⼿順2/4

カスタムブラシを作成し、垂れ落ちたペンキを表現する

 

練習⽤サンプルファイル「paint_drips.psd」を開きます。ペンキが垂れ落ちたような画像がいくつか表⽰されます。ツールバーから「オブジェクト選択ツール」を選び、1つの画像を⻑⽅形で囲むようにドラッグすると、⾃動的に選択されます。次に、メニューの「編集」→「ブラシを定義」を選択し、「ブラシ名」を⼊⼒して(ここでは「ペンキ1」)、「OK」をクリックします。

 

「paint.psd」ファイルに戻り、レイヤーパネル下部の「+」アイコンをクリックして、「SHAKE」レイヤーの上に新規レイヤーを作成します。

次に、ツールバーから「ブラシツール」を選び、オプションバーから「ブラシプリセットピッカー」を開きます。先ほど定義した「ペンキ1」を選択し、直径を「178px」に設定します。⽂字の上をクリックして、ペンキが垂れ落ちたような効果を追加していきます。

⼿順3/4

⽂字のかすれを表現する

 

レイヤーパネルで「SHAKE」と「レイヤー1」の2つレイヤーを選択し、パネル下部の「新規グループを作成」アイコンをクリックしてグループ化します。次に、「レイヤーマスクを追加」アイコンをクリックします。描画⾊が黒に変わったことを確認します。オプションバーから「ブラシプリセットピッカー」を開き、「特殊効果ブラシ」から「Kyleのスパッタブラシ-筆圧調節02」を選択して、直径を「105px」に設定します。

⽂字の上をクリックして、⽂字がかすれたような効果を追加して⾏きます。

⼿順4/4

⾶び散ったペンキを表現する

 

「グループ」レイヤーの上に新規レイヤーを作成します。ツールバーからブラシツールを選択し、オプションバーの「ブラシプリセットピッカー」から先ほどと同じ「Kyleのスパッタブラシ-筆圧調節02」を選択します。ブラシの直径は「84px」に設定します。描画⾊が⻩⾊になっていることを確認し、⽂字の周囲をクリックして、ペンキが⾶び散ったような効果を追加していきます。

 

作成したタイトルを画像と組み合わせたりして、ポスター、動画のタイトル、Tシャツデザインなど、さまざまな用途に活⽤してみましょう。

アドビのロゴ

アカウントにログイン