Photoshop の「パターンプレビュー」機能を使⽤すると、複数のオブジェクトや⽂字を組み合わせた複雑なパターンを、全体を確認しながら簡単に作成、編集することができます。このチュートリアルでは、イラスト⾵に加⼯した複数の画像からおしゃれなラッピングペーパー⽤のパターンデザインを作成する⽅法をご紹介します。まずは下の動画で⼀連の制作⼯程を確認しましょう。

難易度3/5


 

本チュートリアル内で使⽤する主な機能

ニューラルフィルター(スタイルを適⽤)、オブジェクト選択ツール、パターンプレビュー、パターンを定義

 

⼿順

1. 写真をイラスト⾵に加⼯する

2. オブジェクトを選択する

3. オブジェクトのパターンを作成する

4. 背景⾊を追加する

5. テキストを追加する

6. パターンを定義する

⼿順1/6

写真をイラスト⾵に加⼯する

作業に⼊る前に、Adobe Stock(https://stock.adobe.com/jp/free)にアクセスし、検索ボックスに「♯170932222」と⼊⼒して表⽰された画像をダウンロード(無料)します。ダウンロードには Adobe ID が必要になります。

Photoshop を起動し、「ファイル」→「開く」からダウンロードしたファイル「AdobeStock_170932222.jpeg」を選択して開きます。

ファイルが開いたら、「ウィンドウ」→「レイヤー」からレイヤーパネルを開きます。「背景」レイヤーを選択した状態で「フィルター」→「ニューラルフィルター」をクリックすると、画⾯がニューラルフィルターのワークスペースに切り替わります。

画⾯右のニューラルフィルターパネルで「すべてのフィルター」タブを選択し、「おすすめ」セクションの「スタイルの適⽤」の横のスイッチをクリックして ON にします。

※ 各種フィルターを最初に使⽤する場合、フィルターをダウンロードする必要があります。その場合は、フィルター名の横に表⽰されているクラウドマークをクリックしてダウンロードします。ダウンロードが完了すると、スイッチが⾃動で ON になります。

jp-1min-feature-ps-pattern-preview_01_01

 

パネルの右側にスタイルのプリセットが表⽰されるので、 左上から6つ⽬のサムネールをクリックします。

画像にスタイルが適⽤されたら、サムネールの下に表⽰されている調整⽤スライダーで、適⽤したスタイルを以下のように調整します。

強さ:10、スタイルの不透明度:70、ディテール:40、

背景ぼかし:0、明るさ:+30、彩度:+10

「カラーを保持」にチェックを⼊れ、元画像の⾊味に戻します。

jp-1min-feature-ps-pattern-preview_01_02

 

調整が終わったら、パネルの⼀番下にある「出⼒」ドロップダウンメニューから、「新規レイヤー」を選択し、「OK」をクリックします。Photoshop の通常の編集画⾯に戻り、レイヤーパネルにはスタイルが適⽤された画像が新規レイヤー「レイヤー 1」として追加されます。

⼿順2/6

オブジェクトを選択する

追加された「レイヤー 1」レイヤーを選択した状態で、ツールバーから「オブジェクト選択ツール」を選択します。

オプションバーの「オブジェクトファインダー」にチェックが⼊っているのを確認します。オブジェクトファインダーの更新アイコンが回転している間は、画像内のオブジェクトを検出しています。

jp-1min-feature-ps-pattern-preview_02_01

 

更新アイコンの回転が⽌まったら、チョコタルトの画像にポインターを合わせます。チョコタルトに⻘⾊のオーバーレイが表⽰されるので、クリックすると選択範囲が作成されます。

「Command/Ctrl+C」で選択範囲をコピーします。

jp-1min-feature-ps-pattern-preview_02_02

⼿順3/6

オブジェクトのパターンを作成する

次に、オブジェクトを配置してパターンを作成します。

「ファイル」→「新規」を選択すると「新規ドキュメント」ダイアログが表⽰されます。「幅」と「⾼さ」を「1000px」に設定し、「OK」をクリックして新規ドキュメントを作成します。

jp-1min-feature-ps-pattern-preview_03_01

 

作成したドキュメントに、コピーしたチョコタルトのオブジェクトを「Command/Ctrl+V」でペーストします。

その状態で「表⽰」→「パターンプレビュー」を選択すると、配置したチョコタルトが繰り返し表⽰されます。ズームアウトして表⽰すると、オブジェクトが無制限に繰り返されているのがわかります。

jp-1min-feature-ps-pattern-preview_03_02

 

選択ツールに持ち替えると、⻘い枠の中のチョコタルトにバウンディングボックが表⽰されます。ハンドルをドラッグしてサイズ変更や回転、あるいは位置の移動などを⾏うと、その調整がパターン全体にリアルタイムで反映されます。

jp-1min-feature-ps-pattern-preview_03_03

 

❷〜❸の⼿順を繰り返し、別の複数のオブジェクトを配置して、位置や⼤きさ、⾓度などを調整しながらパターン化していきます。

jp-1min-feature-ps-pattern-preview_03_04

⼿順4/6

背景⾊を追加する

レイヤーパネルで「背景レイヤー」を選択した状態で、パネル下部の「塗りつぶしまたは調整レイヤーを新規作成」アイコンをクリックし、ドロップダウンメニューから「べた塗り」を選択します。「カラーピッカー」が開いたらお好みの⾊を設定し(ここでは「#f6e1c4」)、「OK」をクリックします。

jp-1min-feature-ps-pattern-preview_04_01

⼿順5/6

テキストを追加する

横書き⽂字ツールで⽂字を⼊⼒すると、同時に⽂字の繰り返しパターンが作成されます。「ウィンドウ」→「⽂字」から⽂字パネルを開いて好みのフォントを選びます。

ヒント:フォントドロップダウンメニューの右上にある「Adobe Fontsから追加」アイコンをクリックすると、Adobe Fonts サイトからより豊富なフォントを選択することができます。ここでは「Flood Std」を選択します。

jp-1min-feature-ps-pattern-preview_05_01

 

他のオブジェクトと同様に、⽂字の⼤きさ、位置、⾓度などを調整します。

jp-1min-feature-ps-pattern-preview_05_02

⼿順6/6

パターンを定義する

パターンが完成したら、「編集」→「パターンを定義」を選択します。「パターン名」ダイアログが表⽰されるので、パターン名を⼊⼒して「OK」をクリックします。

jp-1min-feature-ps-pattern-preview_06_01

 

定義したパターンは、パターンパネルに追加され、「塗り」や「塗りつぶし」「パターンオーバーレイ」などで利⽤できます。

jp-1min-feature-ps-pattern-preview_06_02

 

「パターンプレビュー」機能は、今回のラッピングペーパーのデザインの他にも、ファッションの⽣地パターンやインテリアの壁紙など、さまざまなデザイン⽤途で便利に使うことができます。ぜひ試してみてください。

jp-1min-feature-ps-pattern-preview_07_finish
このページは役に立ちましたか。