Photoshopの「被写体を選択」機能を使⽤すると、写真内の主要な被写体を1クリックで選択できます。Adobe SenseiのAI技術により、髪の⽑などの複雑な部分の処理が⼤幅に改善され、⼈物画像の切り抜きが短時間で完了します。まずは下の動画で⼀連の制作⼯程を確認しましょう。



 

本チュートリアル内で使⽤する主な機能

被写体を選択、選択とマスク

 

⼿順

1. ファイルを開いて、被写体を選択する

2. 選択範囲を調整する

3. 髪の⽑の選択範囲を調整する

4. 表⽰モードを変えて確認、調整する

5. 出⼒先を設定する

 

⼿順1/5

ファイルを開いて、被写体を選択する

 

Photoshopを起動し、「ファイル」→「開く」から練習⽤サンプルファイ「auto_select.jpg」を選択して開きます。

ファイルが開いたら「選択範囲」→「被写体を選択」をクリックします。

 

写真内の主要な被写体が⾃動的に選択されます。

⼿順2/5

選択範囲を調整する

 

被写体が正確に選択されているかを確認するために、選択範囲を可視化し、必要に応じてさらに調整します。

「選択範囲」→「選択とマスク」をクリックします。

 

作業画⾯が「選択とマスク」ワークスペースに切り替わります。

「表⽰モード」の表⽰ポップアップメニューから、好みの表⽰モードを選択します。ここでは、「オーバーレイ」を選択します。選択されていない部分が、⾚のオーバーレイで表⽰されます。

 

選択とマスクワークスペースについての詳細はこちらを参照してください。

⼿順3/5

髪の⽑の選択範囲を調整する

 

髪の⽑の隙間に、選択しきれていな部分がいくつか⾒られます。オプションバーの「髪の⽑を調整」クリックすると、髪の⽑の細かい部分をより詳細に検証し、⾃動的に選択範囲を調整します。

 

髪の⽑以外の細かい部分を⾒ていきます。右⼿の指の間の背景が⽩く表⽰されています。これ

は、この部分が選択範囲に含まれていることになります。

「境界線調整ブラシツール」を選択し、オプションバーの「+」(検出領域を拡⼤)ボタンをク

リックして、ブラシの直径を⼩さめに設定します。

指の間の背景部分をクリックまたはドラッグしてペイントすると、この部分が⾚のオーバーレ

イで表⽰されます。

⼿順4/5

表⽰モードを変えて確認、調整する

 

今度は表⽰モードを「⽩黒(K)」に切り替えてみます。選択範囲を⽩黒のマスクとして表⽰するので、表⽰部分(⽩)と⾮表⽰部分(黒)が明瞭に⽐較できます。

 

選択されるべき部分(⽩)が少し黒ずんでいる場合、選択がしきれていないことになります。「境界線調整ブラシツール」を選択し、オプションバーの「-」(元のエッジに戻す)ボタンをクリックして、ブラシの直径を調整します。

黒ずんだ部分をクリックまたはドラッグしてペイントすると、その部分から黒ずみが消えて⽩く表⽰されます。

⼿順5/5

出⼒先を設定する

 

選択範囲の調整が終わったら、選択範囲がどのような状態で出⼒されるかを指定します。

「出⼒設定」の出⼒先ポップアップメニューから任意の出⼒⽅法を選択し、「OK」をクリックします。

 

レイヤーマスク:現在の画像に、選択範囲がレイヤーマスクとして出⼒されます。

新規レイヤー:被写体が切り抜かれた状態で、新規レイヤーとして出⼒されます。

新規レイヤー(レイヤーマスクあり):レイヤーマスク付きの新規レイヤーとして出⼒されます。

新規ドキュメント:被写体が切り抜かれた状態で、新規ドキュメントとして出⼒されます。

新規ドキュメント(レイヤーマスクあり):レイヤーマスク付きの新規ドキュメントとして出⼒されます。

 

ここでは、新規レイヤー(レイヤーマスクあり)を選択します。レイヤーパネルには、レイヤーマスク付きの新規レイヤーが追加されています。

新しい背景となるレイヤーを追加し、合成します。

 

「被写体を選択」および「選択とマスク」機能を使⽤することで、複雑な髪の⽑を含む⼈物画像でも、これまで以上に素早く簡単に切り抜くことができます。画像の合成や部分補正などに、ぜひご活⽤ください。

アドビのロゴ

アカウントにログイン