このチュートリアルでは、Adobe Photoshop を使用して、 カラー画像をモダンレトロな雰囲気の 彩色にするテクニック を説明します。色調補正で画像を白黒にした後、 色を分離した赤のチャンネルだけに 「ゆがみ」フィルター、「ノイズ」フィルターを使用して画像に効果を加えます。すると、3Dメガネを通した写真(アナグリフ)を見るような魅力的な結果を得ることができます。まずは下の一分動画を確認して、操作を開始しましょう。


 本チュートリアル内で使用する主な機能

白黒、カラーチャンネル、「ゆがみ」フィルター、マスクツール、前方ワープツール、トーンカーブ、「ノイズ」フィルター

 

 以下が大まかな流れです。

 

  1. 色を白黒にする

    「イメージ」メニューから画像モードがRGBに設定されていることを確認します。

    「色調補正」を使用してサンプルファイル内のカラーの画像を白黒に変化させます。

  2. レイヤーを複製し、チャンネルを設定する

    画像を「新しいレイヤー」にドラッグしてレイヤーを複製します。複製した画像を

    「レイヤースタイル」でチャンネルのGとBをオフにします。

  3. 画像をゆがめる

    メニューバーのフィルターから「ゆがみ」を選択します。

    ゆがみウィンドウの「マスクツール」で各項目を設定し、モデルの顔をブラシでペイントします。

    「前方ワープツール」で各項目を設定し、画像の領域にゆがみをかけます。

  4. コントラストをカスタマイズする

    「塗りつぶしまたは調整レイヤーを新規作成」の「トーンカーブ」で各点の値を設定して、コントラストをカスタマイズします。

  5. ノイズ効果を加える

    全てのレイヤーを選択し、右クリックで「スマートオブジェクトに変換」を選択します。

    メニューバーの「フィルター」から「ノイズを加える」選択します。

    量の値を設定し、グレースケールノイズをオンにしてノイズをかけます。

1. 色を白黒にする

 

手順 1/3

新規プロジェクトの作成

Photoshopを起動し、メニューバーの「ファイル」-「開く」から練習用サンプルファイル「split-color-effect.jpg」を選択して開きます。

 

カラーのモデルの画像が開きました。

 

手順 2/3

画像モードの確認

メニューバーで「イメージ」-「モード」を選択し、「RGBカラー」にチェックが入っている事を確認します。

 

手順 3/3

画像を白黒にする

メニューバーで「イメージ」-「色調補正」-「白黒」を選択します。

プリセットは初期設定のままで「OK」をクリックします。

 

サンプルファイル内のカラーの画像が白黒に変化しました。

2. レイヤーを複製し、チャンネルを設定する

 

手順 1/2

レイヤーを複製

複製した画像をレイヤーパネル下部の「新しいレイヤー」にドラッグしてレイヤーを複製します。

 

手順 2/2

チャンネルを変更

新しいレイヤーをダブルクリックし、「レイヤースタイル」ダイアログボックスを表示します。

「レイヤー効果」-「高度な合成」のチャンネルのGとBのチェックを外して「OK」をクリックします。

Hint

ここでは、R(赤)のチャンネルのみを有効にしています。これによってレイヤーへの描画効果が赤のチャンネルだけに適用され他状態で下の画像との合成結果が得られることになります。

指定のチャンネルのみに描画効果を設定する方法については、Adobe Photoshop マニュアルのヘルプ記事「描画効果の対象からのチャンネルの除外」もご参照ください。

https://helpx.adobe.com/jp/photoshop/using/layer-opacity-blending.html

3. 画像をゆがめる

 

手順 1/4

マスクツールの各項目を設定

メニューバーの「フィルター」-「ゆがみ」を選択します。

ゆがみウィンドウが開きました。

 

ツールパネルで「マスクツール」を選択します。

属性パネルで「ブラシツールオプション」を以下の値に設定します。

サイズ:250

筆圧:100

密度:0

割合:0

 

「表示オプション」を以下の値に設定します。

顔オーバーレイを表示:ON

画像を表示:ON

マスクを表示:ON

マスク色:レッド

追加レイヤーのプレビュー表示:ON

使用するレイヤー:すべてのレイヤー

モード:前面に

不透明度:50

 

手順 2/4

モデルの顔をブラシで塗る

マスクツールのブラシでモデルの顔を塗ります。

 

Hint

ここでは、「マスクツール」で顔をペイントしています。「マスクツール」で顔をペイントすると、顔の部分がマスクされます。

この後に「前方ワープツール」で写真にゆがみをかける際、マスクした部分にはゆがみが反映されません。そのため、モデルの顔を崩さずに、写真を広範囲にゆがませることができます。

 

手順 3/4

前方ワープツールの各項目を設定

ツールパネルの「前方ワープツール」を選択します。

属性パネルで

「ブラシツールオプション」を以下の値に設定します。

 

サイズ:1500

筆圧:100

密度・割合:0

エッジをピンでとめる:ON

 

手順 4/4

ゆがみをかける

ブラシで写真の領域にゆがみをかけ、「OK」をクリックまたは、「Enter/Return」キーで確定します。

 

写真にゆがみの効果が加わりました。

4. コントラストをカスタマイズする

 

手順 1/2

トーンカーブを表示

レイヤーパネル下部の「塗りつぶしまたは調整レイヤーを新規作成」-「トーンカーブ」を選択します。

 

手順 2/2

コントラストをカスタマイズ

トーンカーブの各点の値を以下のように設定します。

入力:255、出力:220

入力:128、出力:172

入力:47、出力:57

入力:0、出力:15

 

画像のコントラストが変化しました。

5. ノイズ効果を加える

 

手順 1/2

レイヤーをスマートオブジェクトに変換する

Shiftキーを押しながらクリックして、全てのレイヤーを選択し、右クリックで「スマートオブジェクトに変換」を選択します。

 

手順 2/2

ノイズの設定

メニューバーの「フィルター」-「ノイズ」-「ノイズを加える」を選択します。

以下の値に設定し、「OK」をクリックします。

 

量:10%

分布方法:均等に分布

グレースケールノイズ:ON

 

ノイズの効果が加わりました。

 

以上で今回のチュートリアルは終了です。

カラーのチャンネルを分離したレイヤーに対して、ゆがみやトーンカーブノイズを加えることで、モダンレトロな雰囲気のある作品を作ることができました。

 

写真を白黒にしてノイズを加えることでレトロな雰囲気と質感が演出されています。そして、編集するレイヤーのカラーチャンネルを赤のみにしてゆがみを加えることで、3Dメガネを通した写真(アナグリフ)を見るような不思議な効果を演出することもできました。

このページは役に立ちましたか。