このチュートリアルでは、Adobe Photoshopを使用して、モデルの画像と花の画像を重ねて雰囲気のある作品を作成するテクニックを説明します。「なげなわツール」とテクスチャ画像で、モデルの顔の画像を引き裂いたような効果を加えて、人目をひく魅力的なギミックを作品にほどこします。まずは下の一分動画を確認して、操作を開始しましょう。


 本チュートリアル内で使用する主な機能

なげなわツール、レイヤーマスク、塗りつぶしツール、ワープ、ドロップシャドウ、クリッピングマスク

 

以下が大まかな流れです。

 

  1. レイヤーをマスクする。
    ツールバーの「なげなわツール」を使って、モデルの顔をギザギザに引き裂くように描画し、レイヤーの右、下、左に沿って選択します。
    レイヤーマスクを追加して、選択範囲外を非表示にします。

  2. レイヤーを塗りつぶす
    新規レイヤーを作成します。
    レイヤーマスクを使用して、表示されている画像の範囲を白で塗りつぶします。

  3. レイヤーを変形する
    白の塗りつぶしレイヤーをモデルレイヤーの下にドラッグし、「移動ツール」でモデルレイヤーから少しはみ出るように、真上に移動します。
    白で塗ったレイヤーを「ワープ」を使って変形させ、ドロップシャドウを追加します。

  4. テクスチャを加える
    紙のテクスチャを新しいレイヤーとして、レイヤー1のすぐ上に追加します。
    Option(Alt)キーを押しながらレイヤー間をクリックし、紙のテクスチャをレイヤー1に与えます。

  5. 花の画像を差し込む
    花の画像を新しいレイヤーとして追加します。
    花のレイヤーを最背面になるように一番下に移動します。

1. レイヤーの設定

 

手順 1/3

サンプルファイルを開く

Photoshopを起動し、メニューバーの「ファイル」-「開く」から練習用サンプルファイル「Model.jpg」を選択して開きます。

 

「Model.jpg」の画像が開きました。

 

手順 2/3

モデルの顔を引き裂く

ツールバーの「なげなわツール」を選択します。

 

モデルの顔を引き裂くようにギザギザに描画し、レイヤーの右、下、左の順に側面に沿って選択します。

 

手順 3/3

レイヤーマスクの追加

レイヤーパネル下部の「レイヤーマスクを追加」を選択し、選択範囲外をマスクします。

 

マスクされました。

2. レイヤーを塗りつぶす

 

手順 1/2

新規レイヤーの追加

レイヤーパネル下部の「新規レイヤーを作成」を選択し、レイヤーを追加します。

 

新しいレイヤーが追加されました。

 

手順 2/2

レイヤーを塗りつぶす

「レイヤー1」を選択した状態で「Model」レイヤーのマスクをcommandキー+クリック(Windowsの場合はCtrlキー+クリック)して選択します。

 

ツールバーの「塗りつぶしツール」を選択します。

描画色を白に設定します。

 

ドキュメント上でクリックして、白で塗りつぶします。

3. レイヤーを変形する

 

手順 1/3

レイヤーを移動

レイヤーパネルで「レイヤー1」を「Model」レイヤーの下にドラッグし、背面に移動します。

 

ツールバーで「移動ツール」を選択し、「レイヤー1」を「Model」レイヤーから少しはみ出るように、真上に移動します。

 

手順 2/3

レイヤーを変形

メニューバーから「編集」-「変形」-「ワープ」を選択します。

 

上部のハンドルを操作して「レイヤー1」のはみ出ているエッジの形状を変形し、Enterキーで確定します。

 

均一ではない、自然な裂け目になりました。

 

手順 3/3

ドロップシャドウを追加

レイヤーパネルで「レイヤー1」をダブルクリックして「レイヤースタイル」ダイアログボックスを表示します。

 

「ドロップシャドウ」を選択します。

各値を以下のように設定し、「OK」をクリックして確定します。

不透明度:27%

角度:-63°

距離:13px

スプレッド:0%

サイズ:24px

 

ドロップシャドウが追加され、奥行きが生まれました。

4. テクスチャを加える

 

手順 1/2

テクスチャのレイヤーを追加

メニューバーから「ファイル」-「埋め込みを配置」を選択し、「Paper texture.jpg」を選択して「配置」をクリックします。

 

テクスチャのレイヤーを画像の裂け目が覆われるサイズに拡大します。 

 

手順 2/2

テクスチャの適用

Optionキー(Windowsの場合はAltキー)を押しながら「Paper texture」と「レイヤー1」のレイヤー間をクリ

ックし、「レイヤー1」に紙のテクスチャを適用します。

 

紙のテクスチャが「レイヤー1」に適用されました。

 

ヒント

「クリッピングマスク」

このステップで行ったテクニックは、クリッピングマスクと呼ばれています。クリッピングマスクとはあるレイヤーの透明部分を使用して、その上のレイヤーにマスクを適用する機能です。ここでは、上側のテクスチャ画像のレイヤーを、下側のレイヤーにある透明部分を使用してマスクし、非表示にしています。

詳細は、こちらの記事をご参照ください。

5. 花の画像を差し込む

 

手順 1/2

レイヤーを追加

メニューバーから「ファイル」-「埋め込みを配置」を選択し、「Flowers.jpg」を選択して「配置」をクリックします。

 

花の画像が新しいレイヤーとして追加されました。

 

「Flowers」レイヤーが最背面になるようにレイヤーパネルで「Flowers」レイヤーを一番下に移動します。

 

以上で今回のチュートリアルは終了です。

 

今回のチュートリアルでは写真を手で引き裂いたような効果をPhotoshopで演出しました。テクスチャとワープを使用して裂け目が自然になるよう工夫しました。

ポストカードやフライヤーなどの印刷物にこのようなギミックを加えると、人の目を引くユニークな表現を演出することができます。

このページは役に立ちましたか。