Photoshopの様々な選択ツールを使用して、画像の一部を選択し、その領域のみを調整する方法を学びます。

作業に入る前に練習用のサンプルファイルをこちらからダウンロードしておきましょう。

基本的な選択

Photoshopの基本的な選択ツールを使用して選択範囲を作成し、画像の一部を編集します。下の動画をご覧ください。

学習した内容:画像の一部を選択し、その領域のみを調整する

選択することによって画像の一部が分離されるため、画像の残りの部分に影響を与えることなく、その領域のみを編集したり効果を適用したりすることができます。

  1. ツールパネルから「長方形選択ツール」を選択し、画像の上をドラッグして長方形の選択範囲を作成します。点線で囲まれた内側の領域が、選択範囲となります。
  2. さらに選択範囲を広げるには、オプションバーの「選択範囲に追加」アイコンをクリックするか、Shiftキーを押しながら、最初の選択範囲の一部にかかるようにドラッグします。
  3. 選択範囲の一部を削除するには、オプションバーの「現在の選択範囲から一部削除」アイコンをクリックするか、Altキー(Windows)またはOptionキー(Mac)を押してドラッグします。
  4. 選択された状態のまま、「イメージ」→「色調補正」からいくつかの調整を適用してみてください。調整はその選択領域のみに影響します。フィルターの適用、ペイント、塗りつぶし、コピー、または他の編集を行う場合も同様です。
  5. 調整や効果を選択境界線の外側に適用したい場合は、「選択範囲」→「選択範囲を反転」を選択します。
  6. 完了したら、「選択範囲」→「選択を解除」を選択するか、Control + Dキー(Windows)またはCommand + Dキー(Mac)を押して選択を解除します。

クイック選択ツールとなげなわツール

Photoshop特有の2つの選択ツールを使用して、すばやく、そして自由な選択範囲を作成します。下の動画をご覧ください。

学習した内容:クイック選択ツールを使用する

  1. Photoshopを起動し、「ファイル」→「開く」を選択して、編集するファイルを開きます。
  2. ツールパネルから「クイック選択ツール」を選択します。このツールは、選択する領域をブラシでペイントし、選択範囲をすばやく作成できます。
  3. 選択する領域の上をドラッグすると、画像内で定義された境界線を自動的に見つけて、それをはみ出さないように選択範囲が外側に拡大していきます。
  4. 最初の選択範囲を作成すると、オプションバーの選択範囲オプションが自動的に「選択範囲に追加」ボタンに切り替わります。さらに選択するには、他の領域をドラッグします。
  5. 境界線からはみ出した部分や、その他不要な選択範囲を削除するには、Altキー(Windows)またはOptionキー(Mac)を押しながら、削除する領域をドラッグします。
  6. オプションバーのブラシオプションで、ブラシのサイズと硬度を調整できます。

 

なげなわツールを使用する

  1. ツールパネルから「なげなわツール」を選択します。このツールは、自由な形状の選択範囲を描くことができ、既存の選択範囲に対して追加したり、削除したりするのにも役立ちます。
  2. 既存の選択範囲に追加するには、Shiftキーを押しながら、追加する領域をドラッグします。
  3. 選択範囲から削除するには、オプションバーで「現在の選択範囲から一部削除」オプションを選択するか、Altキー(Windows)またはOptionキー(Mac)を押して、削除する領域をドラッグします。
  4. 選択を解除するには、Control + Dキー(Windows)またはCommand + Dキー(Mac)を押します。

選択範囲を微調整する

「選択とマスク」ワークスペースで、既存の選択範囲を微調整します。下の動画をご覧ください。

学習した内容:選択の精度を高める

  1. クイック選択ツールなどの選択ツールで選択を行います。
  2. オプションバーで「選択とマスク」をクリックして、「選択とマスク」ワークスペースを開きます。
  3. 選択範囲をより詳細に表示するには、ワークスペースの右側にある「表示」ドロップダウンメニューを開き、オーバーレイなどの表示オプションのいずれかを選択します。オーバーレイビューでは、選択された領域はクリアで、選択されていない領域は半透明の赤で表示されます。
  4. ツールパネルから「ブラシツール」を選択します。選択を追加する領域にペイントします。選択範囲から削除するには、Altキー(Windows)またはOptionキー(Mac)を押して、削除する領域にペイントします。
  5. ワークスペースの下にある「出力設定」パネルを展開し、「出力先」ドロップダウンメニューから出力タイプとして「選択範囲」を選択します。
  6. 「OK」をクリックして、「選択とマスク」ワークスペースを閉じます。
このページは役に立ちましたか。