デザイナー・垣田彩水さんにご紹介いただいたAdobe Photoshopの「被写体を選択」を活用した時短レタッチテクニックを紹介します。ここではオリジナルの写真から不要物を消去してから「被写体を選択」を使って補正を加えていきます。
「被写体を選択」を使って補正対象にすばやく選択範囲を作成

難易度2/5

「コンテンツに応じた塗りつぶし」で不要物を消去する

この写真でもっともアピールしたいポイントは、マウスとそれを持つ手です。しかし周囲には不要なものが写り込んでいます。これらを「コンテンツに応じた塗りつぶし」を使って整理していきます。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

 

「コンテンツに応じた塗りつぶし」を使うには、まず消したいものに選択範囲を設定します。まずはケーブルを消してみましょう。このとき、部分だけを正確に選択するよりも、なげなわツールなどを使って大きめに囲むような選択範囲を作るようにします。選択範囲が作成できたら、編集メニューから「コンテンツに応じた塗りつぶし」をクリックします。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

 

続いて、ノートとペン、背景の額を消していきます。同様にそれぞれに選択範囲を作成し、「コンテンツに応じた塗りつぶし」を適用していきます。これで不要物が取り除かれました。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

選択範囲メニューから「被写体を選択」をクリック

次にメインのマウスとそれを握る手が目立つように、背景とのコントラストをつけていきます。そのためには「マウスと手」または「背景」のいずれかに選択範囲を設定する必要があります。ここでは「被写体を選択」を使って、マウスと手の選択範囲を作ってみましょう。

「被写体を選択」を使うには、選択範囲メニューから「被写体を選択」を選びます。「被写体を選択」は「選択とマスク」からも実行することができます。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

 

「被写体を選択」を行うと、写真の中のメインの被写体と思われるものに自動的に選択範囲が設定されます。ここでは希望通り、マウスと手の部分に選択範囲が作成されました。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

選択範囲を反転して背景の色調を補正する

今回は背景の色を調整したいので、❷で作成された選択範囲を反転します。選択範囲を反転するには「選択範囲」メニューから「選択範囲を反転」を選びます。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

 

背景が選択された状態で「レイヤー」パネルにある「塗りつぶしまたは調整レイヤーを新規作成」ボタンを押し、「レベル補正」を追加します。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

 

「レベル補正」の調整レイヤーを選択状態にすると、「属性」パネルが「レベル補正」に変わります。ここで背景を明るくして、メインの被写体と背景の明るさにコントラストをつけます。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

調整レイヤーを追加して仕上げる

最後に仕上がりのイメージになるように写真全体の色を整えていきます。ここでは「色相・彩度」と「グラデーションマップ」の調整レイヤーを追加しました。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

使用サイズにあわせてトリミングを変更する

最後に使用するドキュメントにあわせて必要な部分が強調されるようにトリミングをします。ツールを切り抜きツールに切り替え、切り抜きプリセットを「元の縦横比」にした状態でマウスと手が強調されるようにトリミングをします。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成

 

これで完成です。
「コンテンツに応じた塗りつぶし」によって周辺の不要なものが整理され、「被写体を選択」を使った背景のレタッチによってマウスと手が引き立つ写真になりました。

「被写体を選択」を使って補正対象にすばやく選択範囲を作成
このページは役に立ちましたか。