内容 (What's Covered)

 

この文書は、 Adobe Photoshop の代表的な補正機能である「レベル補正」のさまざまな使用方法について説明します。

 

A. レベル補正とは

B. [レベル補正] ダイアログボックスを表示する

C. 露出の状態を確認する

D. 画像の補正を行う

E. [レベル補正] ダイアログボックスのさまざまな使い方

 

 A. レベル補正とは

 

[レベル補正] ダイアログボックスを使用すれば、画像全体の色調やカラーバランスおよび、シャドウ・ハイライトなどの調整を行えます。

[レベル補正] ダイアログボックスには、「ヒストグラム」と呼ばれる棒グラフが表示されており、画像によってさまざまな形をしています。

 

Photoshop CS では、 8 bit および 16 bit 画像や Camera RAW 画像に対してレベル補正を実行できます。

※ モノクロ 2 階調モードのような 1 bit 画像に対しては、レベル補正を実行できません。

 

[レベル補正] ダイアログボックスを開くには

[レベル補正] ダイアログボックスを開くには、以下のいずれかを行います。

 

メニューから開く場合:

  1. Photoshop を起動して、画像を開きます。
  2. [イメージ] メニューから [色調補正] - [レベル補正] を選択します。
  3. [レベル補正] ダイアログボックスが表示されます。

 

ショートカットキーで開く場合:

  1. Photoshop を起動して、画像を開きます。
  2. Ctrl + L キー(Windows)/Command + L キー(Macintosh) を押します。

    ※ 上記は初期設定のショートカットキーです。ショートカットキーは自由にカスタマイズすることも可能です。
  3. [レベル補正] ダイアログボックスが表示されます。

 

 B. [レベル補正] ダイアログボックスを表示する

 

[レベル補正] ダイアログボックスを開くと、「ヒストグラム」と呼ばれるピクセル分布図が表示されます。

「横軸」は 0 ~ 255 までの値で明るさのレベルを表し、「縦軸」はその明るさに対してどのくらいのピクセルが使用されているかを表します。山が高いほど、その階調でピクセルの数が多く使用されており、また、山の形は「露出の状態」を表しています。詳細は、以下の C. 露出の状態を確認する を参照してください。

画像を補正するには、「シャドウ」、「中間調」、「ハイライト」を調整する三角のスライダを左右に動かして調整を行います。

 

 

例えば、[シャドウスライダ] を右へ移動すると、[シャドウスライダ] の左側に存在するピクセルは「黒」として補正されます。

逆に、[ハイライトスライダ] を左へ移動すると、[ハイライトスライダ] の右側に存在するピクセルは「白」として補正されます。

 

 

 

 

 Photoshop CS では、より詳細にヒストグラムを表示するための [ヒストグラム] パレットが独立しました。作業中にも [ヒストグラム] パレットを常時表示させることが可能です。詳細は、Photoshop CS ヘルプ『ヒストグラムパレットについて』を参照してください。

 

 C. 露出の状態を確認する

 

ヒストグラムの山の形は視覚的に露出の状態を確認することが出来るため、色調補正の判断に役立ちます。

以下は、ヒストグラムの形による露出状態の説明です。

 

- 露出オーバー画像 (ハイキー画像)

露出オーバー画像は、下図のようにヒストグラムの山がハイライト側(右)に偏っています。

光の量が多いために、画像全体が白っぽくなり「白飛び」とも呼ばれています。

 

 

- 露出アンダー画像 (ローキー画像)

露出アンダー画像は、下図のようにヒストグラムの山がシャドウ側(左)に偏っています。

光の量が少ないために、画像全体が暗めになり、「黒つぶれ」とも呼ばれています。

 

 

 

- アベレージキー画像

アベレージキー画像は、下図のようにヒストグラムの山が中間調に集まっています。

シャドウ側またはハイライト側にピクセルが少なく、中間調にピクセルが集まっているのが特徴です。

 

 

- 適正露出画像

「適正露出」とは、ヒストグラムに露出オーバー/アンダーまたはアベレージの要素が無く、各階調でバランスよくピクセル分布されている状態を言います。

 注意 : 個人の感じ方によって「適正露出」は異なるため、このグラフは絶対的なものではありません。ヒストグラムのグラフは目安としてお使いください。

 

 

 D. 画像の補正を行う

 

[レベル補正] ダイアログボックスでは、ヒストグラムを確認しながら三角のスライダを動かして補正を行います。

例えば、下記のような画像を補正する際に有効です。

- ハイライトが鮮明では無い、またはシャドウに「しまり」の無い画像

- コントラストが不足しており、メリハリの無い「ねむい」画像

- 赤かぶり、青かぶり、などの不要な色かぶりが含まれる画像

- グレースケールモードでスキャニングした画像が不鮮明

 

画像を補正するには、以下の例を参考にしながら行ってください。

レベル補正を使用した補正例

個別のチャンネルに対して補正を行う

複数のチャンネルに対して補正を行う

 

 レベル補正を使用した補正例

補正の目的によって以下の操作を行います。

※ RGB 画像を例に説明しております。

 

- 露出オーバー/アンダー画像を補正する

露出オーバーの画像は、[シャドウスライダ] を右側に移動し、ヒストグラムの端まで移動します。

 

露出アンダーの画像は、[ハイライトスライダ] を左側に移動し、ヒストグラムの端まで移動します。

 

 

 

- 画像のコントラストを上げてメリハリをつける

アベレージ画像は、中間調にピクセルが集中しています。

[シャドウスライダ] と [ハイライトスライダ] をヒストグラムの端までそれぞれ移動させることにより画像のコントラストが上がります。

 

 

 

- シャドウ・ハイライトを保持しながら画像の明るさを調整する

[中間調スライダ] を左へ移動すると、画像が持っているシャドウ・ハイライト部分を保持したまま明るくまたは暗くできます。

 

 

 

- 写真から赤味や青味を取り除く

チャンネルを指定することで、赤味や青味などを写真から取り除くことができます。

※ 下図は、[レベル補正] ダイアログボックスでチャンネルを「レッド」に指定し、[シャドウスライダ] を右側に移動しました。

 

 

チャンネルの指定方法は、以下の個別のチャンネルに対して補正を行う または 複数のチャンネルに対して補正を行う を参照してください。

 

 

 個別のチャンネルに対して補正を行う

RGB および CMYK 画像の各チャンネルに対してもレベル補正を使用できます。

操作手順は以下のとおりです。

  1. Photoshop で画像を開きます。
  2. [イメージ] メニューから [色調補正] - [レベル補正] を選択し、[レベル補正] ダイアログボックスを表示します。
  3. [チャンネル] ポップアップメニューから対象のチャンネルを選択します。



  4. レベル補正を適用すると、手順 3. で選択したチャンネルのみ補正されます。



    ※ 他のチャンネルに影響はありません。

 

 

 複数のチャンネルに対して補正を行う

例えば「シアン」と「マゼンタ」だけの複数チャンネルに対して、レベル補正を使用できます。

操作手順は以下のとおりです。

  1. Photoshop で画像を開きます。
  2. [ウィンドウ] メニューから [チャンネル] を選択し、 [チャンネル] パレットを表示します。
  3. [チャンネル] パレットには各チャンネルが表示されています。
  4. Shift キーを押しながら、補正対象のチャンネルを選択します。



    ※ アルファチャンネルを選択することも可能です。



  5. [イメージ] メニューから [色調補正] - [レベル補正] を選択し、[レベル補正] ダイアログボックスを表示します。
  6. [チャンネル] ポップアップメニューには、手順 4. で選択したチャンネルのみ表示されます。レベル補正を適用すると、表示されているチャンネルのみ補正されます。



    ※ 他のチャンネルに影響はありません。



 

 E. [レベル補正] ダイアログボックスのさまざまな使い方

 

 

[レベル補正] ダイアログボックスでは、上記のセクションで説明した以外の使い方や設定方法があります。

作業内容に合わせて効率よく使用してください。

 

初期設定に戻すには

出力レベルを縮めるには

元画像と変更後の画像をプレビューするには

レベル補正の設定を他の画像にも適用するには

黒(シャドウ)または白(ハイライト)になるピクセルを確認しながらスライダを動かす

 

 

 初期設定に戻すには

[レベル補正] ダイアログボックスで調整中のグラフを初期化するには、Alt キー(Windows)/ Option キー(Macintosh)を押しながら、[初期化] ボタンをクリックします。

 

 

 

 出力レベルを縮めるには

出力レベルを 0 ~ 255 より狭い範囲に縮めることができます。

詳細は、Photoshop CS ヘルプ『レベル補正を使用したプリントのためのハイライトとシャドウのディテールの維持』を参照してください。

 

 

 

 元画像と変更後の画像をプレビューするには

[プレビュー] チェックボックスをオン/オフすることにより元画像と変更後画像を見比べながら画像の補正を行うことが可能です。

 

 

 レベル補正の設定を他の画像にも適用するには

レベル補正の設定を保存し、他の画像にも同じ設定を適用するには以下の操作手順を行います。

  1. [レベル補正] ダイアログボックスで、グラフを調整します。
  2. [保存] ボタンをクリックし、任意の場所に *.alv 形式として保存しておきます。



  3. 別の画像を開き、[レベル補正] ダイアログボックスを表示します。
  4. [読み込み] ボタンをクリックし、手順 2. で保存した *.alv 形式のファイルを読み込みます。
  5. 手順 1. で調整したレベル補正と同じ設定が適用されます。

 

 

 黒(シャドウ)または白(ハイライト)になるピクセルを確認しながらスライダを動かす

Alt キー(Windows)/ Option キー(Macintosh)を押しながら「シャドウスライダ」を右側に、「ハイライトスライダ」を左側にスライドさせると、どの部分のピクセルが黒または白になるかを確認できます。

 

 

- シャドウスライダ を移動した場合:

Alt キー(Windows)/ Option キー(Macintosh)を押しながらシャドウスライダ を移動します。

スライダが右側によるほど、画像内で黒くなるピクセルが増えてゆくことを確認できます。

 

 

- ハイライトスライダ を移動した場合:

Alt キー(Windows)/ Option キー(Macintosh)を押しながらハイライトスライダ を移動します。

スライダが左側によるほど、画像内で白くなるピクセルが増えてゆくことを確認できます。

 

 

- グレースケール画像や個別のチャンネルに対してスライダを移動した場合:

Alt キー(Windows)/ Option キー(Macintosh)を押しながら、グレースケール画像や、個別のチャンネルに対してスライダを移動します。

このような場合、 2 階調化モードとして画像のどの部分が黒または白になるかを確認できます。

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー