この文書は、Photoshop CS の基本的な使用方法を分かりやすく図解した内容となっています。画像を切り抜くときに、境界線をぼかす設定により、画像の周りをぼかして切り抜くことができます。

注意:

最新の Photoshop での手順については、以下の文書を参照してください。
境界線をぼかして画像を丸く切り抜く方法(Photoshop)

[ファイル] メニューの [開く] をクリックし、画像を開きます。

[ツールボックス] の [楕円形選択ツール] をクリックします。

※[楕円形選択ツール] が表示されていない場合は、ボタンを長く押します。

  表示されたメニューから、 [楕円形選択ツール] を選択します。

[楕円形選択ツール] オプションバー で、境界線をぼかす設定を行います。

※ 高解像度の画像であれば、[ぼかし:15~25 pixel] を目安に設定します。

※ ここでは例として、[ぼかし:20px] 、[アンチエイリアス:オン] 、[スタイル:標準] に設定します。

設定値をリセット

この設定を行った後は、[ぼかし:20px] が選択ツールの設定値として入力されたままになるため、選択範囲の境界線をぼかす必要が無い場合は、[0px] に戻しておきましょう。

 

切り抜く範囲をドラッグして選択します。

[編集] メニューの [コピー] をクリックします。

[ファイル] メニューの [新規] をクリックし、[新規] ダイアログボックスを表示されたら、[OK] をクリックします。

新規ドキュメントが表示されます。

新規ドキュメントがアクティブ (選択された状態) で、[編集] メニューの [ペースト] をクリックします。

境界線をぼかして丸く切り抜かれた画像が作成されました。

消しゴムツールを使ってみよう

[消しゴムツール] を使用しても、画像の縁をぼかすことができます。

[消しゴムツール] のブラシサイズを、[ソフト円ブラシ (27 pixel)] にして、ドラッグしてみましょう。

※サイズは、画像の大きさに応じて変更しますが、必ず [ソフト円ブラシ] を選択します。

アドビコミュニティフォーラムをご利用下さい

この文章はお役に立てましたでしょうか?さらに情報をお探しになる場合には、アドビスタッフがお届けしている解決事例やメンバー同士での活発な意見交換をチェックできるコミュニティフォーラムをご利用下さい。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー