この文書は、Photoshop CS2 の基本的な使用方法を分かりやすく図解した内容となっています。

切り抜きたいものと、背景などの境界線がはっきりとしている場合は [自動選択ツール] を使って色を選択して、画像を切り抜くことができます。

注意:

最新版での内容、および動画での手順説明につきましては、こちら をご確認ください。

[ファイル] メニューの [開く] をクリックし、画像を開きます。

[レイヤー] パレットで [背景] レイヤーをダブルクリックし、レイヤー名を任意の名前に変更し、[OK] をクリックします。

※ [レイヤー] パレットが表示されていない場合は、[ウィンドウ] メニューの [レイヤー] をクリックします。
※ 開いた画像のレイヤー名が、[背景] ではない場合は、そのままで問題ありません。

 切り抜きたい画像が [背景] レイヤーになっている場合は、標準レイヤーに変更する必要があります。

  [背景] レイヤーは、消去した部分が白く塗りつぶされ、透明になりません。

  レイヤー名を [背景] から、任意の名前に変更することにより、消去部分が透明になります。

[ツールボックス] の [自動選択ツール] をクリックします。

[自動選択ツール] オプションバー [許容値] などの選択する範囲の設定を行います。

※ ここでは例として、[新規選択] 、[許容値:50] 、[アンチエイリアス:オン] 、[隣接:オン] に設定します。

※ 許容値を低い値に設定するとクリックした場所の色に近い色のみが選択され、高い値を設定すると、より広い範囲の色が選択されます。

消去したい色をクリックすると、色全体が選択されます。

色が異なっているため選択範囲に含まれない部分がある場合は、[Shift] キーを押しながらクリックすると選択範囲に追加することができます。

切り抜きたい範囲が選択されたら、[編集] メニューの [消去] をクリックします。
※ キーボードの [Delete] キーを押しても消去することが可能です。

選択した色が消去され、画像が切り抜かれた状態になりました。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー