この文書は、Photoshop CS2 の基本的な使用方法を分かりやすく図解した内容となっています。

 

スマートオブジェクトで配置またはペーストされた画像は、元の画質を保持したまま編集や拡大・縮小、回転などを行うことが可能です。

 

Illustrator CS2 のベクトルデータをスマートオブジェクトとして配置した場合、元データを Illustrator CS2 で編集すると、Photoshop CS2 上に配置した画像にも自動的に変更が反映されます。

 

 

Illustrator アートをスマートオブジェクトとして配置するには

スマートオブジェクトのソースコンテンツ (元データ) を編集するには

 

 Illustrator アートをスマートオブジェクトとして配置するには





Illustrator [編集] メニューの [環境設定] をポイントし、[ファイル管理・クリップボード] をクリックします。

 

 

 

 



[PDF] および [AICB (透明サポートなし)] オプションにチェックを付け、[OK] をクリックします。

 

 

 

 

 

Illustrator でオブジェクトを選択し、[編集] メニューの [コピー] をクリックします。

 

 

 

 

Photoshop CS2 で、Illustrator オブジェクトをペーストするドキュメントを開き、[編集] メニューの [ペースト] をクリックします。

 

 

 

 

 

[ペースト] ダイアログボックスで、Illustrator オブジェクトをペーストする方法を選択し、[OK] をクリックします。

 

スマートオブジェクト

Photoshop 上で画質を下げずに拡大縮小、変形、移動することができます。また、元データを編集し、配置したデータに反映させることが可能です。

ピクセル

オブジェクトをピクセルとしてペーストします。

パス

オブジェクトをパスとしてペーストします。ペンツール、パスコンポーネント選択ツール、またはパス選択ツールで編集できます。

シェイプレイヤー

オブジェクトを新規シェイプレイヤー (描画色で塗りつぶされたパスを含むレイヤー) としてペーストします。

 

 

ここでは [スマートオブジェクト ] を選択します。

 

 

 

 

 

[Enter] キー(Macintosh の場合は [Return] キー) を押してオブジェクトを配置します。

※ スマートオブジェクトが配置されたレイヤーには、[レイヤー] パレットのサムネールの右下にアイコン が表示されます。

 

 

 

↑top

 スマートオブジェクトのソースコンテンツ (元データ) を編集するには

Illustrator CS2 のベクトルデータをスマートオブジェクトとして配置した場合、

元データを Illustrator CS2 で編集すると、Photoshop CS2 上に配置した画像にも、自動的に変更が反映されます。

 





[レイヤーパレット] からスマートオブジェクトを配置したレイヤーを選択します。

 

 

 



[レイヤー] メニューの [スマートオブジェクト] をポイントし、[コンテンツを編集] をクリックします。

 

 

 

 

 

ソースコンテンツファイルに対して行った変更を保存することを促すダイアログボックスが表示された場合は、

[OK] をクリックしてダイアログボックスを閉じます。

 

 

 

 

Illustrator CS2 でソースコンテンツ (元データ) が開かれます。

 

 

 

 

 

ソースコンテンツを編集します。

ここでは例として、オブジェクトの色を変更しています。

 

 

 

 

 

[ファイル] メニューの [保存] をクリックし、変更を確定します。

 

 

 

 

 

ソースコンテンツファイルを閉じます。

 

 

 

 

 

Photoshop CS2 ドキュメントに戻ると、スマートオブジェクトに Step 4 の編集が反映されています。

 

 

 

 

スマートオブジェクトを複製するには

 

 

スマートオブジェクトは複製の方法によって、複製したオブジェクトをリンクさせたり、個別のオブジェクトとして複製することができます。

 

リンクしたオブジェクトとして複製する

スマートオブジェクトのレイヤーを選択します。次に、[レイヤー] メニューの [新規] をポイントし、[選択範囲をコピーしたレイヤー] を選択します。

または、スマートオブジェクトのレイヤーを、[レイヤー] パレットの下部にある [新規レイヤーを作成] アイコンにドラッグします。

この場合、複製されたスマートオブジェクトに対して [コンテンツの編集] を行うと、複製されたスマートオブジェクトにも編集内容が反映されます。

 

 

 

個別のオブジェクトとして複製する

スマートオブジェクトのレイヤーを選択します。次に、[レイヤー] メニューの [スマートオブジェクト] をポイントし、[スマートオブジェクトを複製] を選択して複製します。

この場合、複製されたスマートオブジェクト同士はリンクしません。複製されたスマートオブジェクトに対して [コンテンツの編集] を行うと、それぞれのスマートオブジェクトに個別のソースコンテンツファイルが開き、他のスマートオブジェクトには影響しません。

 

 

 

↑top

 

 

 

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー