この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

日本語環境での動作保証はしておりませんのでご了承ください。

 

内容 (What's Covered)

 

Adobe Photoshop CS3 に Adobe ImageReady は付属されておりませんが、ImageReady の機能の大部分が Photoshop CS3 に統合されました。この文書は、Photoshop CS3 に統合された ImageReady CS2 の機能について説明しています。Photoshop CS3 で利用できない ImageReady の機能については、Adobe Fireworks CS3 で使用可能な同等の機能を紹介しています。

 

Photoshop CS3 に統合された ImageReady CS2 の機能

 

[スライスツール]/[スライス選択ツール]

Photoshop CS3 では、ツールボックスから [スライスツール] または [スライス選択ツール] を選択します。

 

[イメージマップツール]

Photoshop CS3 ではこの機能は利用できません。Fireworks CS3 では、ツールボックスの [Web] セクションから [ホットスポットツール] を選択することで利用可能です。

 

[タブ型ツール]/[楕円形ツール]

Photoshop CS3 では [角丸長方形ツール] として利用することができます。また Fireworks CS3 では、ツールボックスにある [ベクター] メニューから、[角丸矩形] を選択すると利用できます。

 

[スライス] パレット

Photoshop CS3 では [スライスオプション] ダイアログボックスを使用して設定を行います。[スライスオプション] を表示するには、以下のいずれかの操作を行います。

- [スライスツール] を選択している状態で、スライスをダブルクリックします。

- [スライスツール] を選択している状態で、スライスを右クリック(Windows)/Ctrl キーを押しながらクリック(Macintosh)し、[スライスオプションを編集] を選択します。

 

[最適化] パレット

Photoshop CS3 では、[ファイル] メニューから [Webおよびデバイス用に保存] を選択することで最適化機能を利用することがきます。

 

[アニメーション] パレット

Photoshop CS3 では [ウインドウ] メニューから [アニメーション] を選択することで利用可能です。Photoshop CS3 の [アニメーション] パレットには、[フレーム] と [タイムライン] の 2 つのモードがあり、そのうちの [フレーム] モードが、ImageReady CS2 の [アニメーション] パレットに相当します。

 

[ファイル] - [読み込み] - [画像をフレームに割り当て]

Photoshop CS3 では、以下の操作を行います。

  1. [ファイル] メニューから [スクリプト] - [ファイルをレイヤーとして読み込み] を選択します。
  2. [レイヤーを読み込む] ダイアログボックスの [使用] ポップアップメニューから [ファイル] または [フォルダ] を選択します。
  3. [参照] ボタンをクリックし、ファイルまたはファイルが保存されているフォルダを選択して [OK] をクリックします。
  4. [アニメーション] パレットのメニューから [レイヤーからフレームを作成] を選択します。

 

[ファイル] - [書き出し] - [レイヤーからファイル]

Photoshop CS3 では、[ファイル] メニューから [スクリプト] - [レイヤーをファイルに書き出し] を選択します。

 

[Web コンテンツ] パレットの [ロールオーバー] および [イメージマップ]

[ロールオーバー] および [イメージマップ] 機能は、Photoshop CS3 では利用できません。これらの機能は Fireworks CS3 および Dreamweaver CS3 で利用可能です。詳細については、Adobe Fireworks CS3 ヘルプ「スライス、ロールオーバーおよびホットスポット」、または Adobe Dreamweaver CS3 ヘルプ「ロールオーバーイメージの作成」および「クライアントサイドのイメージマップの挿入」を参照してください。

 

[変数]

Photoshop CS3 では、[イメージ] メニューから [変数] を選択します。

 

[出力設定]

Photoshop CS3 では、以下の操作を行います。

  1. [ファイル] メニューから [Web およびデバイス用に保存] を選択します。
  2. [保存] をクリックします。
  3. [最適化ファイルを別名で保存] ダイアログボックスの [設定] ポップアップメニューから [その他] を選択します。
  4. [出力設定] ダイアログボックスのポップアップメニューから [HTML] を選択し、[保存] をクリックします。



本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー