この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

日本語環境での動作保証はしておりませんのでご了承ください。

 

内容 (What's Covered)

 

A. 追加のプラグインフォルダ

B. インストール済みのサードパーティ製プラグイン

C. 初期設定のプラグインセットを復元

 

この文書は、Windows 版 Adobe Photoshop CS4/Photoshop CS4 Extended で問題が発生しているプラグインを特定する方法について説明します。また、Photoshop CS4 プラグインセットを初期設定に復元する方法についても説明しています。

 

 

プラグインとは、Photoshop の機能を拡張するソフトウェアモジュールです。例えば、画像に特殊効果を適用するものや、さまざまな形式でファイルを保存できるようにするものなどがあります。

 

Photoshop をインストールすると、同時に多数のプラグインが自動的にインストールされます。その後で、弊社以外の提供元から提供されているサードパーティ製プラグインを追加でインストールすることにより、そのプラグインが原因で問題が発生する可能性があります。

 

以下のような原因により、プラグインの問題が発生します。

- 以前のバージョンの Photoshop 用に設計されており、Photoshop CS4 と互換性がありません。

- プラグインのインストールが正常に完了していません。

- 同一バージョンのプラグインが複数インストールされています。

- プラグインファイルが破損しています。

 

文書内の手順は、32 ビット版 Windows と 64 ビット版 Windows で異なる場合があります。使用している Windows がどちらのバージョンか確認するには、以下の操作を行います。

  1. [スタート] メニューから [コントロールパネル] を選択します。
  2. [システムとメンテナンス](Windows Vista)/[パフォーマンスとメンテナンス](Windows XP)をクリックします。
  3. [システム] をクリックします。
  4. [システム] セクションで以下の項目を確認します。

    Windows Vista : [システムの種類] に「32 ビットオペレーティングシステム」または「64 ビットオペレーティングシステム」のいずれかが表示されます。

    Windows XP : 「Microsoft Windows XP Professional x64 Edition」と表示されている場合は、64 ビット版のオペレーティングシステムを使用しています。

 

 注意 : Camera Raw プラグインのトラブルシューティングについては、以下の弊社技術文書を参照してください。

文書番号 234983 Camera Raw ファイルを開くことができない(Photoshop/Photoshop Elements)

 

 A. 追加のプラグインフォルダ

 

 注意 : 「追加のプラグインフォルダ」機能([編集] メニューから [環境設定] - [プラグイン])を有効にしていない場合は、次のセクションへ進みます。

 

追加のプラグインフォルダに指定したフォルダ内のプラグインが原因で問題が発生しているかどうかを特定します。以下の操作を行います。

  1. Photoshop を起動します。
  2. [編集] メニューから [環境設定] - [プラグイン] を選択します。
  3. [追加のプラグインフォルダ] のチェックをはずします。



     
  4. [OK] をクリックします。
  5. Photoshop を再起動し、環境設定の変更を反映します。
  6. 問題を再現します。

問題が再現する場合 :

追加のプラグインフォルダは問題の原因ではありません。再度 [プラグイン] 環境設定で [追加のプラグインフォルダ] にチェックを入れます。

問題が再現しない場合 :

追加のプラグインフォルダ内のプラグインが問題の原因です。原因となっているプラグインを特定するには、以下の操作を行います。

  1. [編集] メニューから [環境設定] - [プラグイン] を選択します。
  2. [追加のプラグインフォルダ] にチェックを入れ、指定されたプラグインのフォルダパスをメモなどに記録します。
  3. [OK] をクリックします。
  4. Photoshop を終了します。
  5. Windows エクスプローラで、手順 2. でメモしたフォルダを開きます。
  6. フォルダ内のいずれかのプラグインを 1 つ、デスクトップ上のフォルダなど別の場所に移動します。
  7. Photoshop を起動し、問題を再現します。

問題が再現する場合 :

手順 4. ~ 7. の操作を別のプラグインに対して繰り返します。

問題が再現しない場合 :

移動したプラグインが問題の原因です。問題の原因となるプラグインを追加のプラグインフォルダから移動し、プラグインのアップデート情報などについて提供元に問い合わせます。その他の問題が発生しないプラグインについては、元のフォルダに戻します。

 

 B. インストール済みのサードパーティ製プラグイン

 

 注意 : Photoshop 用のサードパーティ製プラグインがインストールされていない場合は、次のセクションへ進みます。

 

この手順を行う前に、コンピュータにインストールされている Photoshop 用のサードパーティ製プラグインをすべて把握しておく必要があります。この情報は、[ヘルプ] メニューから [プラグインについて] を選択し、プラグイン名を選択して確認することができます。製造元が Adobe Systems 以外の項目がサードパーティ製プラグインです。

 

問題の原因となるサードパーティ製プラグインを特定するには、以下の操作を行います。

  1. Photoshop を終了します。
  2. サードパーティ製プラグインをすべて削除するか、または無効にします。以下のいずれか、または複数の操作を行います。

    - Photoshop のプラグインフォルダから、サードパーティ製プラグインをデスクトップ上のフォルダなど別の場所に移動します。

    - サードパーティ製プラグインのファイル名の先頭にチルダ「~」を追加して、ファイル名を変更します。

    - プラグインの提供元の指示に従ってプラグインを削除します。



     注意 : Photoshop プラグインフォルダの場所については、追加情報を参照してください。
  3. Photoshop を起動し、問題を再現します。

問題が再現する場合 :

サードパーティ製プラグインは問題の原因ではありません。Photoshop を終了し、移動したファイルやファイル名を変更したファイルを元に戻し、必要に応じてプラグインの再インストールを行います。その後、手順 C. に進みます。

問題が再現しない場合 :

無効化、または削除したサードパーティ製プラグインが問題の原因です。原因となっているプラグインを特定するには、以下の操作を行います。

  1. Photoshop を終了します。
  2. 削除または無効にしたプラグインのいずれか 1 つを再度有効にします。
  3. Photoshop を起動し、問題を再現します。

問題が再現しない場合 :

手順 1. ~ 3. の操作を他のプラグインに対して繰り返します。

問題が再現する場合 :

有効にしたプラグインが問題の原因です。問題が再現する直前に有効にしたプラグインを再度削除または無効にし、プラグインのアップデート情報などについて提供元に問い合わせます。その他の削除または無効にしたプラグインについては、元のフォルダ内に戻してください。

 

 C. 初期設定のプラグインセットを復元

 

  重要 : このセクションの作業を行った後に、以下の操作を行ってください。

- 以前にインストールしたサードパーティ製プラグインおよびオプションの Photoshop プラグインを継続して使用するには、プラグインを再インストールします。([追加のプラグインフォルダ] オプションを有効にしている場合は、そのフォルダ内のプラグインを再インストールする必要はありません。)

- Photoshop 11.0.1 アップデートおよび互換性のある最新の Camera Raw プラグインなど、適用可能なアップデータやサポートされるコンポーネントをすべてインストールします。アップデータをインストールするには、[ヘルプ] メニューから [アップデート] を選択し、画面上の指示に従います。

 

32 ビット版 Windows でプラグインセットを初期化するには、以下の操作を行います。

  1. すべてのアプリケーションを終了します。
  2. Windows エクスプローラで以下のフォルダを開き、「Plug-ins」フォルダをデスクトップなどの別の場所に移動します。

    - Program Files¥Adobe¥Adobe Photoshop CS4
  3. 以下のフォルダから「CS4」フォルダをデスクトップなどの別の場所に移動します。

    - Program Files¥Common Files¥Adobe¥Plug-Ins
  4. Photoshop CS4 または Creative Suite 4 のインストーラを実行します。

    - パッケージ製品を購入している場合は、アプリケーション DVD-ROM をコンピュータに挿入します。自動的にインストーラが起動しない場合は、「コンピュータ」(Windows Vista)/「マイコンピュータ」(Windows XP)を開き、DVD ドライブを右クリックして [開く] を選択し、「Adobe CS4」フォルダ内の「Setup」ファイルをダブルクリックします。

    - 弊社オンラインストアからダウンロード製品を購入している場合は、ダウンロードしたインストーラをダブルクリックします。ファイルが残っていない場合は、以下の弊社 Web サイトにアクセスし、アカウントにログインして製品を再度ダウンロードします。

    URL : http://www.adobe.com/jp/membership/
  5. インストーラが起動し「ようこそ」画面が表示されたら、[インストールした製品] リストで [Adobe Photoshop CS4] にチェックを入れます。
  6. 必要に応じて以下の項目のチェックをはずします。

    - Adobe AIR

    - Adobe Media Player

    - Adobe Device Central CS4

    - Adobe Drive CS4

    - Adobe Extension Manager CS4

    - Adobe ExtendScript Toolkit CS4

    - Adobe Fonts All
  7. [インストール] をクリックし、画面の指示に従いインストールを完了します。

 

64 ビット版 Windows でプラグインセットを初期化するには、以下の操作を行います。

  1. すべてのアプリケーションを終了します。
  2. Windows エクスプローラで以下のフォルダを開き、「Plug-ins」フォルダをデスクトップなどの別の場所に移動します。

    - Program Files¥Adobe¥Adobe Photoshop CS4

    - Program Files (x86)¥Adobe¥Adobe Photoshop CS4
  3. 以下のフォルダから「CS4」フォルダをデスクトップなどの別の場所に移動します。

    - Program Files¥Common Files¥Adobe¥Plug-Ins

    - Program Files (x86)¥Common Files¥Adobe¥Plug-Ins
  4. Photoshop CS4 または Creative Suite 4 のインストーラを実行します。

    - パッケージ製品を購入している場合は、アプリケーション DVD-ROM をコンピュータに挿入します。自動的にインストーラが起動しない場合は、「コンピュータ」(Windows Vista)/「マイコンピュータ」(Windows XP)を開き、DVD ドライブを右クリックして [開く] を選択し、「Adobe CS4」フォルダ内の「Setup」ファイルをダブルクリックします。

    - 弊社オンラインストアからダウンロード製品を購入している場合は、ダウンロードしたインストーラをダブルクリックします。ファイルが残っていない場合は、以下の弊社 Web サイトにアクセスし、アカウントにログインして製品を再度ダウンロードします。

    URL : http://www.adobe.com/jp/membership/
  5. インストーラが起動し「ようこそ」画面が表示されたら、[インストールした製品] リストで [Adobe Photoshop CS4] にチェックを入れます。
  6. 必要に応じて以下の項目のチェックをはずします。

    - Adobe AIR

    - Adobe Media Player

    - Adobe Device Central CS4

    - Adobe Drive CS4

    - Adobe Extension Manager CS4

    - Adobe ExtendScript Toolkit CS4

    - Adobe Fonts All
  7. [インストール] をクリックし、画面の指示に従いインストールを完了します。

 

 

追加情報 (Additional Information)

 

 

サードパーティ製プラグインは、以下のいずれか、または両方の場所にインストールされている可能性があります。

Photoshop のプラグインフォルダ、またはそのサブフォルダ

Photoshop のインストール時にインストール先を指定していない場合、Photoshop は「Program Files¥Adobe¥Adobe Photoshop CS4」フォルダにインストールされ、その中に「Plug-ins」フォルダが作成されます。

 

 注意 : 64 ビット版 Windows を使用している場合、32 ビット版と 64 ビット版両方の Photoshop がコンピュータにインストールされます。「Plug-ins」フォルダは、初期設定で以下の場所に作成されます。

64 ビット版 : Program Files¥Adobe¥Adobe Photoshop CS4

32 ビット版 : Program Files (x86)¥Adobe¥Adobe Photoshop CS4

 

共有のプラグインフォルダ、またはそのサブフォルダ

共有のプラグインフォルダは「Program Files¥Common Files¥Adobe¥Plug-Ins¥CS4」フォルダです。このフォルダに保存されているプラグインは、Photoshop と Adobe Bridge の起動時に読み込まれます。

 

 注意 : 64 ビット版 Windows を使用している場合、以下の 32 ビット用プラグインフォルダが個別に作成されます。

Program Files (x86)¥Common Files¥Adobe¥Plug-Ins¥CS4

 

Photoshop の [プラグイン] 環境設定で、[追加のプラグインフォルダ] オプションが有効の場合、サードパーティ製プラグインが追加のフォルダから読み込まれている可能性があります。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー