問題点 (Issue)

Adobe Photoshop CS5(12.0.4)/CS5.1(12.1)で、ファイルメニューから自動処理/バッチを選択すると、以下のエラーメッセージが表示されて Photoshop が強制終了します。

  • 「問題が発生したため、Adobe Photoshop <バージョン>を終了します。ご不便をおかけして申し訳ありません。」}



理由 (Reason)

  • Photoshop CS5 で、12.0.4 アップデーターを適用しているか、または Photoshop CS5.1(12.1)を使用しています。
  • TWAIN プラグインを使用しています。

解決方法 (Solution)

この問題を回避するには、TWAIN プラグインを削除します。以下の操作を行います。

  1. Photoshop を終了します。
  2. 以下のフォルダーに保存されている Twain プラグインファイル(Twain_32.BBA)を削除します。

    C:\Program Files\Adobe\Adobe Photoshop <バージョン>\Plug-ins\Import-Export

追加情報 (Additional Information)

TWAIN プラグインを削除することにより、スキャナーからの読み込みができなくなる可能性があります。弊社では TWAIN の使用を推奨しておらず、WIA ドライバーを使用するか、またはスキャナーに付属のソフトウェアを使用して保存してから Photoshop で開くワークフローを推奨しています。詳細については、文書番号 234975 TWAIN プラグインの使用について(Photoshop CS4/CS5)を参照してください。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー