内容 (What's Covered)

 この文書は、Adobe Photoshop を使用してクリッピングパスを作成しファイルを適切に保存するまでの方法を紹介します。

クリッピングパスとは、画像内の一部をパスで囲み、その範囲だけ切り抜く機能です。それ以外の箇所はマスク(隠す)されるため、クリッピングパスを適用した画像を Adobe Illustrator や Adobe InDesign のような DTP アプリケーションに配置すると、切り抜かれた画像以外は透明部分として認識されます。

クリッピングパスを作成するは、以下の A.  B. のいずれかを行ってください。

A. 既存のパスからクリッピングパスを作成する

B. 選択範囲からクリッピングパスを作成する

 A. 既存のパスからクリッピングパスを作成する 

画像内に含まれるパスからクリッピングパスを作成するには、以下の操作を行います。

  1. Photoshop でパスを含む画像を開きます。
  2. [ウィンドウ] メニューから [パス] を選択し [パス] パレットを表示します。
  3. [パス] パレットオプション  をクリックして [パスを保存] を選択します。



      注意 : 複数のパスが存在する場合は、クリッピングパスにする対象のパスを選択してください。





     
  4.  [パスを保存] ウィンドウで、パス名を入力し [OK] をクリックします。





     
  5. 再度、[パス] パレットオプションをクリックして [クリッピングパス] を選択します。





     
  6. [クリッピングパス] ウィンドウの [パス] プルダウンメニューから手順 4. で保存したパス名を選択し、平滑度を空白のままにして [OK] をクリックします。



    ※ 必要に応じて平滑度を 0.2 ~ 100 の値で入力します。値が小さいほど、曲線が滑らかになります。





     
  7. [ファイル] メニューから [別名で保存] を選択します。
  8. [ファイル形式] ポップアップメニューから「Photoshop EPS (*.EPS)」または「TIFF (*.TIF,*.TIFF)」を選択し、 [保存] をクリックします。



      注意 : PostScript プリンタで印刷する場合は、「Photoshop EPS」を選択します。非 PostScript プリンタで印刷する場合は、「TIFF」を選択します。

    Illustrator CS3まではPhotoshop EPSを選択します。Illustrator CS4以降ではPhotoshop EPSの他にTIFFも利用可能です。





     
  9. EPS または TIFF オプションを設定し「OK」をクリックします。



    ※ 以下は一般的な設定です。保存時のオプションが指定されている場合もあるため、詳細は、データ入稿先にお問い合わせください。



    EPS オプションの場合 

    Windows 版では、「プレビュー」を「TIFF(8 bit/pixel)」、「エンコーディング」を「ASCII」または「ASCII85」に設定します。

    Macintosh 版では、「プレビュー」を「Macintosh(8 bit/pixel)」、「エンコーディング」を「ASCII」または「ASCII85」に設定します。



    TIFF オプションの場合 

    「画像圧縮」を「なし」に設定します。

    保存したファイルを Illustrator CS4以降や InDesign などのクリッピングパスをサポートするレイアウトソフトに配置します。

 B. 選択範囲からクリッピングパスを作成する

画像内の選択範囲の境界線からクリッピングパスを作成するには、以下の操作を行います。

  1.  Photoshop で画像を開き、選択範囲を作成します。



    ※ クリッピングパスにした時、残しておきたい部分の選択範囲を作成します。





     
  2. [ウィンドウ] メニューから [パス] を選択し [パス] パレットを表示します。
  3. [パス] パレットオプション  をクリックして [作業用パスを作成] を選択します。





     
  4. [作業用パスを作成] ウィンドウが表示されます。許容値を 0.5 ~ 10.0 の値で入力し、 [OK] をクリックします。



    ※ 作業用パス作成時の「許容値」とは、ピクセルをパスとして変換する際にどれくらいの精度で変換するかの値です。許容値が大きいほど、パスの描画に使用するアンカーポイント数が少なくなりパスが滑らかになります。





     
  5. [パス] パレットに「作業用パス」が表示され、手順 1. で作成した選択範囲が許容値にパスに変換されます。





     
  6. [パス] パレットオプション  をクリックして [パスを保存] を選択します。





     
  7.  [パスを保存] ウィンドウで、パス名を入力し [OK] をクリックします。





     
  8. 再度、[パス] パレットオプションをクリックして [クリッピングパス] を選択します。





     
  9. [クリッピングパス] ウィンドウの [パス] プルダウンメニューから 手順 7. で保存したパス名を選択し、平滑度を空白のままにして [OK] をクリックします。



    ※ 必要に応じて平滑度を 0.2 ~ 100 の値で入力します。値が小さいほど、曲線が滑らかになります。





     
  10. [ファイル] メニューから [別名で保存] を選択します。
  11. [ファイル形式] ポップアップメニューから「Photoshop EPS (*.EPS)」または「TIFF (*.TIF,*.TIFF)」を選択し、 [保存] をクリックします。



     PostScript プリンタで印刷する場合は、「Photoshop EPS」を選択します。非 PostScript プリンタで印刷する場合は、「TIFF」を選択します。





     
  12. EPS または TIFF オプションを設定し [OK] をクリックします。



    ※ 以下は一般的な設定です。保存時のオプションが指定されている場合もあるため、詳細は、データ入稿先にお問い合わせください。



    EPS オプションの場合 

    Windows 版では、「プレビュー」を「TIFF(8 bit/pixel)」、「エンコーディング」を「ASCII」または「ASCII85」に設定します。

    Macintosh 版では、「プレビュー」を「Macintosh(8 bit/pixel)」、「エンコーディング」を「ASCII」または「ASCII85」に設定します。



    TIFF オプションの場合 

    「画像圧縮」を「なし」に設定します。
  13. 保存したファイルを Illustrator や InDesign などのクリッピングパスをサポートするレイアウトソフトに配置します。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー