この文書では Adobe Photoshop CC で、複数のレイヤーを操作する方法を説明します。

複数のレイヤーを選択する方法

選択されたレイヤーは、まとめて移動や変形ができます。

  1. 「ファイル」メニューから「開く」を選択し、任意の Photoshop ファイルを開きます。

  2. レイヤーパネルから、任意のレイヤーを選択します。
    以下の方法でレイヤーの複数選択ができます。

    • Windows : 「Ctrl」キーを押しながらレイヤーを選択
    • Mac OS : 「Command」キーを押しながらレイヤーを選択
  3. 選択されたレイヤーは、まとめて移動や変形ができます。

レイヤーをグループにまとめる方法

グループ内のレイヤーは、まとめて移動や変形をしたり、非表示にすることができるので、レイヤーの数が多い場合はグループでまとめておくと便利です。

  1. 「ファイル」メニューから「開く」を選択し、任意の Photoshop ファイルを開きます。

  2. レイヤーパネルから「新規グループを作成」のアイコンをクリックします。

  3. グループにまとめたいレイヤーをグループフォルダにドラッグ&ドロップします。 

    注意:

    グループフォルダの「▼」をクリックすると、グループ内のレイヤー折りたたむことができます。

  4. グループにまとめられたレイヤーは、まとめて移動や変形ができます。

レイヤーをリンクさせる方法

リンクされたレイヤーは、まとめて移動や変形ができるので、一時的に複数のレイヤーをまとめて操作したい場合に便利です。

  1. 「ファイル」メニューから「開く」を選択し、任意の Photoshop ファイルを開きます。

  2. レイヤーパネルから、任意のレイヤーを選択します。
    以下の方法でレイヤーの複数選択ができます。

    • Windows : 「Ctrl」キーを押しながらレイヤーを選択
    • Mac OS : 「Command」キーを押しながらレイヤーを選択
  3. レイヤーパネルから「レイヤーをリンク」のアイコン をクリックします。

  4. レイヤーがリンクされました。リンクされたレイヤーを選択すると、「リンク」アイコンが表示されます。

  5. リンクされたレイヤーは、まとめて移動や変形ができます。

複数のレイヤーを 1 つのレイヤーにまとめる方法

すべてのレイヤーを結合させたり、リンクしたレイヤーだけを結合することができ、画像ファイルのサイズ軽減に役立ちます。

  1. レイヤーを結合する方法は複数あり、「レイヤー」メニューから選択できます。

    レイヤーを結合

    選択されているレイヤーを 1 つのレイヤーに統合します。

    ※ このコマンドが表示されているときは、[下のレイヤーと結合] は表示されません。

    下のレイヤーと結合

    選択したレイヤーの下に配置されているレイヤーと結合します。

    ※ このコマンドが表示されているときは、[リンク部分を結合] は表示されません。

    表示レイヤーを結合

    表示されているすべてのレイヤーが結合されます。

    画像を統合

    表示されているすべてのレイヤーが背景に結合され、ファイルサイズが大幅に削減されます。非表示のレイヤーはすべて破棄され、残っている透明部分はホワイトで塗りつぶされます。

  2. ここでは例として、表示されているすべてのレイヤーを結合します。結合したくないレイヤーは非表示にしておき、「レイヤー」メニューから「表示レイヤーを結合」をクリックします。

  3. 表示されていたレイヤーだけが 1 つのレイヤーに結合されます。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー