映像から特定の色だけを残して、全体をモノクロームにする。テレビコマーシャルなどで見かけるこんな演出も、Premiere Pro なら簡単な操作と充実のエフェクトで実現できます。

1. 新規プロジェクトを作成


Premiere Proを起動し、スタート画面が表示されたら[新規プロジェクト...]をクリック、[新規プロジェクト]ダイアログで、プロジェクト名と保存場所を指定し新規プロジェクトを作成します。

 

2. 素材を読み込む


ファイルメニューから[読み込み...]を選択し、使用したい映像ファイルを指定し[読み込み]をクリックします。

3. シーケンスを作成


読み込んだ映像ファイルを編集するためにシーケンスを作成します。[プロジェクト]パネルに読み込んだ素材を [タイムライン] パネルにドラッグ&ドロップすると、自動的に最適な設定のシーケンスが作成されます。


タイムラインに配置された映像ファイルを[クリップ]といいます。

4. 特定の色以外を抜く


クリップから風船のピンク色だけを残して、それ以外を白黒映画(モノクローム)のように色を抜きます。

[ウィンドウ] → [エフェクト]を選択してエフェクトパネルを表示し[ビデオトエフェクト] → [カラー補正]を表示します。[色抜き]をタイムライン上のクリップにドラッグ&ドロップして適用します。


クリップを選択すると[エフェクトコントロール]パネルに設定が表示されます。[保持するカラー]のスポイトアイコンをクリックし、風船の上で再度クリックするとピンク色が選択されます。風船以外の部分からきれいに色が抜けるよう[色抜き量]や[許容量]を調整します。

5. 色相を変更して色合いを調整


風船の色合いを変化させるため、エフェクトパネルから[ビデオトエフェクト] → [色調補正]を表示し、[プロセスアンプ]をタイムライン上のクリップにドラッグ&ドロップして適用します。
エフェクトコントロールで[プロセスアンプ]の[色相]などを調整し、色合いを調整します。

6. 色合いを調整したい箇所で素材をカット


ツールパネルから[レーザーツール]を選択し、色合いを変化させたいところでクリックすると、クリップが分割されます。


[選択ツール]で分割されたそれぞれのクリップを選択し、エフェクトコントロールで[色相]などの値を変更します。
数字の上でクリックして、そのまま左右にドラッグすると、値が連続変化します。

7. クリップをスムーズに切り替える


前後2つのクリップを同時に表示しながら切り替える [ワイプ] を使って、クリップとクリップの間をスムーズに変化させます。


エフェクトパネルから[ビデオトランジション] → [ワイプ]を表示し、[ワイプ]をタイムライン上のクリップとクリップの境目にドラッグ&ドロップして適用します。クリップの境目に配置されたワイプを選択すると[エフェクトコントロール]パネルに設定が表示されます。境界線の色や幅、左上のサムネールでは画面転換の方向が設定できます。

 

8. 同じ作業はコピー&ペースト


複数のクリップの境目に同じ設定のワイプを適用したい場合は、タイムライン上でトランジションをコピー&ペーストします。


プロセスアンプなどの属性だけをコピーしたい場合は編集メニューから[属性をペースト...]を選択し、必要な属性にチェックを入れてペーストします。

9. 書き出し


動画を書き出します。[ファイル] → [書き出し] → [メディア...]を選択し、[書き出し設定]パネルの[書き出し]をクリックして動画ファイルを保存します。


 



無償体験版ダウンロード

無償ですべての機能をお試しいただくことができます。

ダウンロードはこちら ›
 


[最適なプランをお選びください]

Illustratorなど単体製品とサービスのみ使用できる単体プランから、PhotoshopとLightroomのバンドル、すべての製品・サービスが利用可能なコンプリートプランまで、ニーズに合わせてお選びいただけます。Creative Cloudプラン一覧 ›

学生や教職員の皆様はお得な学割プラン(学生・教職員個人版)もご利用いただけます。学生・教職員個人版の詳細 ›

このページは役に立ちましたか。