Adobe Reader Mobile用のセキュリティアップデート公開

リリース日: 2014 年 4 月 14 日

脆弱性識別番号: APSB14-12

優先度:以下の表を参照してください

CVE番号:CVE-2014-0514

プラットフォーム:Android

概要

Androidオペレーションシステム版Adobe Reader Mobileを対象としたセキュリティアップデートが公開されました。このアップデートは、対象システムでのリモートによる不正なコード実行の原因になりかねない脆弱性に対処します。アドビでは、以下の「解決方法」の指示に従って、該当製品にアップデートを適用することを推奨します。

対象ソフトウェアバージョン

  • Android版Adobe Reader Mobile 11.1.3とそれ以前のバージョン

解決方法

Adobe Reader Mobile をご使用のお客様には、最新バージョンへのアップデートを推奨します。最新バージョンはこちらから入手できます。https://play.google.com/store/apps/details?id=com.adobe.reader

優先度と緊急度の評価

アドビは、このアップデートの優先度を次のように評価し、対象製品をご利用のお客様に最新バージョンへのアップデートを推奨します。

製品名 更新後のバージョン プラットフォーム 優先度評価
Adobe Reader Mobile 11.2
Android
2

このアップデートは、ソフトウェアのクリティカルな脆弱性に対処します。

詳細

Androidオペレーションシステム版Adobe Reader Mobileを対象としたセキュリティアップデートが公開されました。このアップデートは、対象システムでのリモートによる不正なコード実行の原因になりかねない脆弱性に対処します。アドビでは、上述の「解決方法」の指示に従って、該当製品にアップデートを適用することを推奨します。

このアップデートは、不正コード実行の原因になりかねない、Javascript APIの実行における脆弱性を解消します(CVE-2014-0514)

謝辞

この問題を指摘し、ユーザーの保護にご協力いただいたSecurify BVのYorick Koster氏(CVE-2014-0514)に対し、アドビより厚く御礼を申し上げます。