Adobe Shockwave Player用セキュリティアップデート公開

リリース日:2014年13月3日

脆弱性識別番号: APSB14-10

優先度:以下の表を参照してください

CVE 番号: CVE-2014-0505

プラットフォーム:Windows および Macintosh

概要

Windows版およびMacintosh版のAdobe Shockwave Player 12.0.9.149とそれ以前のバージョンを対象としたセキュリティアップデートが公開されました。これらのアップデートにより、影響受けるシ ステムが強制終了する、または攻撃者によって制御される可能性のある脆弱性が修正されま す。Adobe Shockwave Player 12.0.9.149とそれ以前のバージョンをご利用のお客様には、「解決方法」セクションの下記の手順に従い、Adobe Shockwave Player 12.1.0.150にアップデートすることを推奨します。

影響を受けるソフトウェアバージョン

Windows版およびMacintosh版のAdobe Shockwave Player 12.0.9.149とそれ以前のバージョン。

解決方法

Adobe Shockwave Player 12.0.9.149とそれ以前のバージョンをご利用のお客様には、最新バージョンの12.1.0.150にアップデートすることを推奨します。アップデートは、http://get.adobe.com/jp/shockwave/より入手できます。

優先度と緊急度の評価

アドビは、このアップデートの優先度評価を次のように評価し、対象製品をご利用のお客様に最新バージョンへのアップグレードを推奨します。

製品名 アップデート後のバージョン プラットフォーム 優先度評価
Adobe Shockwave Player 12.1.0.150
WindowsおよびMacintosh
2

これらのアップデートは、対象ソフトウェアのクリティカルな脆弱性を解消します。

詳細

Windows版およびMacintosh版のAdobe Shockwave Player 12.0.9.149とそれ以前のバージョンを対象としたセキュリティアップデートが公開されました。これらのアップデートにより、影響受けるシ ステムが強制終了する、または攻撃者によって制御される可能性のある脆弱性が修正されま す。Adobe Shockwave Player 12.0.9.149およびそれ以前のバージョンをご利用のお客様には、「解決方法」セクションの上記の手順に従い、Adobe Shockwave Player 12.1.0.150にアップデートすることを推奨します。

このアップデートは不正コード実行の原因になりかねない、メモリ破損脆弱性を解消します(CVE-2014-0505)。

謝辞

これらの問題を指摘し、ユーザーの保護にご協力いただいた Fortinet FortiGuard Labs の Honggang Ren 氏にアドビより厚く御礼を申し上げます。