この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

 

内容 (What's Covered)

 

透明を含む Photoshop 画像を、透明に対応したページレイアウトアプリケーションやイラスト作成アプリケーション、 Web オーサリングアプリケーションに配置した場合、配置した場所の下にあるオブジェクト(テキストや他の色など)を透かして見せることができます。

透明は、ファイル形式やファイル内容(例えば、クリッピングパスやアルファチャンネルを含む場合など)によって定義されます。

この文書は、Photoshop ファイルの透明を保持して Illustrator 文書で使用する方法について説明します。また Photoshop のパスと画像を別々に書き出して Illustrator に配置する方法も紹介します。

 

A. Photoshop ファイルを Illustrator で「開く」または「配置」する

B. Photoshop のクリッピングパスと Illustrator のマスク使用について

B-1. クリッピングパスを含むファイルを Illustrator に埋め込み配置する方法

B-2. 画像とパスを別々のファイルとして書き出し、Illustrator に配置する方法

 

 A. Photoshop ファイルを Illustrator で「開く」または「配置」する

 

Photoshop ファイルに透明部分が含まれている場合、そのファイルを Illustrator で開くか、または配置(リンクや埋め込み)することで Photoshop ファイルの透明部分は完全に保持されます。

Photoshop ファイルに透明部分を含めて作成するには、以下の操作を行ってください。

 

新規ファイルの背景に透明を作成する

Photoshop で新規ファイルを作成する際、背景を透明にするには以下の操作を行います。

  1. [ファイル] メニューから [新規] を選択します。
  2. [新規] ダイアログボックスで幅と高さを入力します。
  3. [カンバスカラー] プルダウンメニューから「背景」(Photoshop CS)/[内容] セクションの「透明」(Photoshop 7.0)を選択し、[OK] をクリックします。
  4. 透明を保持したい部分に対して、格子模様が見えるように画像を作成します。

 

既存ファイルに透明を作成する

既存の Photoshop ファイルに透明を作成するには、以下の操作を行います。

  1. Photoshop でファイルを開きます。
  2. [ウィンドウ] メニューから [レイヤー] を選択し、 [レイヤー] パレットを表示します。
  3. [レイヤー] パレット内の「背景」レイヤーをダブルクリックします。

    ※ 背景レイヤーが含まれていない場合は、手順 5. に進みます。
  4. [新規レイヤー] ダイアログボックスでレイヤー名を入力し、[OK] をクリックします。

    ※ [OK] をクリックした後、背景レイヤーが通常レイヤーに変更されます。
  5. [選択] ツールなどを使用して、透明を作成する領域を選択し、削除します。格子模様の部分が透明であることを表します。

 

背景レイヤーを透明にする方法について詳しくは、以下の文書を参照してください。

文書番号 222990 背景を透明にする方法 (Photoshop CS)

文書番号 220797 Photoshop 6.0/7.0 (Mac/Win) :背景を透明にする方法

 

 B. Photoshop のクリッピングパスと Illustrator のマスク使用について

 

Illustrator は、ベクター形式のデータを主体に扱うアプリケーションです。そのため Photoshop ファイルに含まれるクリッピングパスを Illustrator 文書では透明として認識することができます。

クリッピングパスは、画像のある領域を隠す(マスクする)ためのベクトルパスです。クリッピングパスの外側のピクセルは透明として扱われ、内側のピクセル領域は不透明として扱われます。

また、画像とパスを Illustrator で別々に読み込むことも可能です。読み込んだ後は、Illustrator 側でクリッピングマスクを適用できます。クリッピングマスクを使用することによって Illustrator でベクトルマスクを編集できるため、透明領域に対する操作性が格段に向上します。

 

Photoshop のパスを使用して Illustrator で編集可能なマスクを作成するには、以下のいずれかを行います。

B-1. クリッピングパスを含むファイルを Illustrator に埋め込み配置する方法

B-2. 画像とパスを別々のファイルとして書き出し、Illustrator に配置する方法

 

 B-1. クリッピングパスを含むファイルを Illustrator に埋め込み配置する方法

 

Photoshop アプリケーションで作成したクリッピングパスを含むファイルを Illustrator に埋め込み配置します。

クリッピングパスを含むことが可能なファイル形式は、以下の種類です。

- Photoshop EPS (*.eps)

- Photoshop (*.psd)

- Photoshop PDF (*.pdf)

 

クリッピングパスを含む画像ファイルを Illustrator に埋め込み配置するには、以下の操作を行います。

  1. Illustrator を起動し、新規書類を作成または既存の書類ファイルを開きます。
  2. [ファイル] メニューから [配置] を選択します。
  3. [配置] ダイアログボックスで左下にある「リンク」のチェックがはずした状態であることを確認してから画像ファイルを配置します。
  4. 配置した画像のクリッピングをマスクとして使用します。

 注意 : Illustrator に画像を埋め込むと、Illustratror 書類のファイルサイズが埋め込まれた画像によって増加します。また、配置するときの「リンク」に関する詳細は、追加情報 (Additional Information)をご覧ください。

 

Photoshop のクリッピングマスクの詳細については、Photoshop のヘルプまたは下記の文書を参照してください。

文書番号 223829 クリッピングパスの作成方法(Photoshop CS)

文書番号 211777 Photoshop:クリッピングパスの作成

 

 B-2. 画像とパスを別々のファイルとして書き出し、Illustrator に配置する方法

 

Photoshop で「画像」と「パス」を別々のファイルとして書き出し、そのファイルを Illustrator 文書に配置します。配置後は、パスを Illustrator の画像のマスクとして使用できます。

操作手順は、以下のとおりです。

  1. Photoshop で、パスを含む画像を開きます。
  2. [ファイル] メニューから [データ書き出し] - [Illustrator へのパス書き出し]を選択します。
  3. [パス] プルダウンメニューから [全てのパス] またはパス名を選択し、ファイル名と保存場所を指定して [OK] をクリックします。
  4. 次に [ファイル] メニューから [別名で保存] を選択し、[ファイル形式] プルダウンメニューから以下のいずれかの形式を選択し [保存] を選択します。

    - Photoshop EPS

    - Photoshop PSD

    - Photoshop PDF

    - JPEG

    - TIFF
  5. Illustrator を起動します。
  6. [ファイル] メニューから [開く] を選択し、手順 3. で保存した .ai ファイルを選択して開きます。何も表示されない場合は、[画面] メニューから [アウトライン] を選択します。

    ※ 複数のパスが含まれている場合のみ、パスを選択後、[オブジェクト] メニューから [複合パス] - [作成] を選択します。
  7. [ファイル] メニューから [配置] を選択し、手順 4. で保存したファイルを選択して [リンク] のチェックをはずし、[配置] をクリックします。

    ※ 画面がアウトライン表示の場合は、再度 [画面] メニューから [プレビュー] を選択します。
  8. マスクとして使いたいパスを選択し、手順 7. で配置した画像の上に配置します。
  9. 配置された画像とパスの両方を選択し、[オブジェクト] メニューから [クリッピングマスク] - [作成] を選択します。



 

 

追加情報 (Additional Information)

 

 

 

Illustrator の「配置」コマンドは、別のアプリケーションから書き出したファイルを Illustrator の書類に配置するときに使用します。配置をするときに、「リンク配置」または「埋め込み配置」のいずれかを設定することができます。設定するには、[配置] ダイアログボックスで、[リンク] チェックボックスをオン(リンク配置)/オフ(埋め込み)にします。

 

 

以下は、「リンク配置」と「埋め込み配置」の説明です。

 

リンク配置

- リンク配置とは、別のアプリケーションから書き出したファイルを Illustrator ファイルにリンクさせて配置します。

- リンク配置をすると、配置したファイルは、Illustrator のファイルには含まれないため、Illustrator ファイルのサイズを抑えることができます。

- [リンク] パレットを使用すると、外部ファイルにリンクされている Illustrator アートワーク内のオブジェクトの識別、選択、確認、および更新を行うことができます。

 

埋込み配置

- 埋込み配置とは、別のアプリケーションから書き出したファイルを Illustrator ファイルに埋め込んで配置します。

- 埋込み配置をすると、配置したファイルは Illustrator ファイルに埋め込まれるため、 Illustrator ファイルのサイズが大きくなります。

 

詳細は、下記の文書も併せてご覧ください。

文書番号 223807 Illustrator のリンク配置と埋め込み配置の違い(Illustrator CS)

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー