問題点 (Issue)

Adobe InDesign CS3~CS5 から書き出した PDF で、縦書きテキストにドロップシャドウなどの透明を含む効果が適用されていると、縦書きテキストの文字のふちが欠けて表示されます。

詳細 (Detail)

- InDesign から書き出す際のプリセットは PDF/X-1a を選択しています。

- Adobe Acrobat 8/9 または Adobe Reader 8/9 を使用して PDF ファイルを開いています。

解決方法 (Solutions)

この問題を解決するには、以下の A. ~ D. のいずれかの操作を行います。

A. Acrobat X または Adobe Reader X を使用して PDF ファイルを開きます。

この問題は、Acrobat X および Adobe Reader X では発生しません。最新の Adobe Reader は、以下の弊社 Web サイトから無償でダウンロードすることができます。

URL : http://get.adobe.com/jp/reader/

B. テキストをアウトライン化して PDF ファイルを書き出します。

以下の操作を行います。

  1. InDesign で PDF に書き出すファイルを開きます。
  2. [編集] メニューから [透明の分割・統合プリセット] を選択します。
  3. [新規] をクリックします。





     
  4. [名前] テキストボックスに任意のプリセット名を入力し、[すべてのテキストをアウトラインに変換] にチェックを入れて、[OK] をクリックします。





     
  5. [OK] をクリックし、[透明の分割・統合プリセット] ダイアログボックスを閉じます。
  6. [ファイル] メニューから [PDF 書き出しプリセット] - [PDF/X-1a 2001(日本)] を選択します。
  7. PDF ファイルの保存場所とファイル名を指定し、[保存] をクリックします。
  8. [Adobe PDF を書き出し] ダイアログボックスが表示されたら、画面左側のリストから [詳細] を選択します。
  9. [透明の分割・統合] セクションで、手順 4. で作成したプリセットを選択します。





     
  10. その他、必要な設定を行い、[書き出し] をクリックします。

C. PDF/X-1a 以外の形式で PDF ファイルを書き出します。

PDF/X-1a 以外の形式(例えば PDF/X-4 など)では、この問題は発生しません。

D. PostScript ファイルを書き出し、Adobe Acrobat Distiller を使用して PDF ファイルを書き出します。

 注意 : この操作を行うには、コンピューターに Acrobat がインストールされている必要があります。

  1. InDesign で PDF に書き出すファイルを開きます。
  2. [ファイル] メニューから [プリント] を選択します。
  3. [プリンター] ポップアップメニューから [PostScript(R) ファイル] を選択します。





     
  4. その他、必要な設定を行い、[保存] をクリックします。
  5. [PostScript(R) ファイルを保存] ダイアログボックスが表示されたら、ファイル名と保存場所を指定し、[保存] をクリックします。
  6. Acrobat Distiller を起動します。
  7. [デフォルト設定] ポップアップメニューから [PDF/X-1a2001 (日本)] を選択します。





     
  8. [ファイル] メニューから [開く] を選択します。
  9. 手順 5. で保存した PostScript ファイル(.ps)を選択し、[開く] をクリックします。
  10. PDF ファイルが書き出されます。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー