Acrobat Distiller 개요

Acrobat Distiller에서는 문서를 PDF로 변환하는 데 사용되는 설정, 보안 옵션 및 글꼴 정보를 선택할 수 있습니다. 또한 Acrobat Distiller 창에서는 PDF 변환을 위해 준비된 작업들을 모니터링할 수 있습니다.

Acrobat Distiller 기본 창(Windows)
Acrobat Distiller 기본 창(Windows)

A. 메뉴 B. Adobe PDF 설정 파일 C. 작업 대기열 파일 D. 실패한 작업 E. 상황에 맞는 메뉴 F. 상태 창 

참고:

Acrobat Pro에서 PostScript 파일을 자동으로 변환하려면 Distiller에서 감시 폴더를 설정합니다.

Acrobat Pro에서 Acrobat Distiller를 시작하려면 [도구] > [인쇄 제작] > [Acrobat Distiller]를 선택합니다.

Acrobat Standard에서 Acrobat Distiller를 시작하려면 [시작] 메뉴에서 [Adobe Acrobat Distiller X]를 선택합니다.

변환 대기열 관리

Distiller에서는 제작 응용 프로그램에서 작성한 PostScript 파일을 대기열에 넣은 후 PDF 변환 프로세스를 통해 모니터링할 수 있습니다.

PostScript 파일을 대기열에 추가

  1. Distiller의 [기본 설정] 팝업 메뉴에서 Adobe PDF 설정 파일을 선택합니다.
  2. (선택 사항) [설정] > [보안]을 선택한 후 암호화 수준을 선택합니다.
  3. PostScript 파일을 열고 다음 중 한 가지 방법을 사용하여 변환 프로세스를 시작합니다.
    • [파일] > [열기]를 선택하여 PostScript 파일을 선택한 후 [열기]를 클릭합니다.

    • 바탕 화면에서 하나 이상의 PostScript 파일을 선택하여 Acrobat Distiller 창으로 끕니다.

참고:

Distiller에서 파일 변환이 시작되기 전 대기열을 검토하고 싶으면 3단계를 수행하기 전에 [일시 정지]를 클릭합니다.

처리 중 대기열 변경

다음 중 하나를 수행합니다.

  • 현재 작업의 처리를 일시적으로 중지하려면 [일시 정지]를 클릭합니다.
  • 현재 작업의 처리를 계속하려면 [계속]을 클릭합니다.
  • 대기열에서 파일을 삭제하려면 [작업 취소]를 클릭합니다. [작업 취소]를 클릭하면 아직 성공적으로 완료되지 않은 파일들이 대기열에서 모두 삭제됩니다. 또는 작업 대기열에서 개별 파일을 선택하고 마우스 오른쪽 단추로 클릭한 다음 [작업 취소]를 선택하여 해당 파일만 삭제합니다(Windows만 해당).
  • (Windows만 해당) 선택한 파일이 있는 폴더를 열려면 작업 대기열을 마우스 오른쪽 단추로 클릭하고 [탐색]을 선택합니다.
  • (Windows만 해당) 선택한 PDF를 Acrobat, 브라우저 또는 Reader에서 열려면 작업 대기열을 마우스 오른쪽 단추로 클릭한 후 [보기]를 선택합니다. 또는 PDF를 두 번 클릭하여 Acrobat에서 엽니다.

작업 대기열 기록 저장(Windows)

  1. 작업 대기열을 마우스 오른쪽 단추로 클릭하고 [목록 저장]을 선택합니다.

Distiller에서 기록이 저장되고 PDF로 열립니다.

대기열 지우기

일시 정지된 파일과 성공적으로 변환된 파일들을 목록에서 모두 제거합니다.

  • (Windows) 작업 대기열을 마우스 오른쪽 단추로 클릭하고 [기록 지우기]를 선택합니다.
  • (Mac OS) 대기열 위의 [목록 지우기] 단추를 클릭합니다.

Distiller 기본 설정

Distiller 기본 설정은 Distiller의 전반적인 설정을 조정합니다. [파일] > [기본 설정](Windows) 또는 [Distiller] > [기본 설정](Mac OS)을 선택하여 Distiller 기본 설정을 설정합니다.

감시 폴더를 사용할 수 없을 때 알림(Acrobat Pro)

감시 폴더를 사용할 수 없거나 찾을 수 없게 되면 메시지를 반환합니다.

Windows TEMP 폴더가 거의 가득 찼을 때 알림

사용할 수 있는 하드 디스크 공간이 1MB보다 작으면 경고를 표시합니다. 필요한 하드 디스크 공간은 대개 처리 중인 PostScript 파일 크기의 두 배입니다.

PDF 파일 저장 위치 선택

끌어서 놓기 또는 [인쇄] 명령을 사용할 때 파일의 이름과 위치를 지정할 수 있습니다.

기존의 PDF 파일 교체 확인

기존의 PDF를 덮어쓰려고 할 때 경고를 표시합니다.

Distiller 사용할 때 PDF 보기

변환된 PDF를 자동으로 엽니다.

성공한 작업의 로그 파일 삭제

PostScript 파일을 해석하는 중 메시지가 표시되거나 PostScript 오류가 발생한 경우에만 이름이 messages.log인 로그 파일을 작성합니다. 실패한 작업의 로그 파일은 항상 작성됩니다.

PostScript 파일 작성 지침

Distiller 매개 변수 또는 pdfmark 연산자로 PDF 작성을 세부적으로 조정하려면 먼저 PostScript 파일을 작성한 후 그 파일을 PDF로 변환합니다. Adobe Acrobat XI SDK에 대한 자세한 내용은 Acrobat Developer Center(www.adobe.com/go/learn_acr_devcenter_kr)를 참조하십시오(영어로만 제공).

Adobe InDesign과 같은 제작 응용 프로그램에서는 Adobe PDF 프린터로 인쇄하는 명령을 사용하여 파일을 PostScript로 변환할 수 있습니다. [인쇄] 대화 상자는 응용 프로그램에 따라 다를 수 있습니다. 특정 응용 프로그램에서 PostScript 파일을 만드는 방법에 대해서는 해당 응용 프로그램 설명서를 참조하십시오.

PostScript 파일을 만들 때는 다음을 명심하십시오.

  • PostScript의 고급 기능을 최대한 활용할 수 있도록 가급적 PostScript 언어 레벨 3을 사용합니다.

  • PostScript 프린터로 Adobe PDF 프린터를 사용합니다.

  • (Windows) 문서에 사용된 글꼴을 전송합니다.

  • PostScript 파일 이름은 원래 문서의 파일 이름과 동일하게 지정하고 확장자는 .ps로 지정합니다. 일부 응용 프로그램은 .prn 확장자를 대신 사용합니다.

  • Acrobat Distiller PPD 파일에서 사용할 수 있는 색상과 사용자 정의 페이지 크기를 사용합니다. 다른 PPD 파일은 PDF에서 색상, 글꼴 또는 페이지 크기 문제를 일으킬 수 있습니다.

  • FTP를 사용하여 다른 컴퓨터로 파일을 전송할 때, 특히 플랫폼이 서로 다른 경우에는 PostScript 파일을 8비트 바이너리 데이터로 보냅니다. 이렇게 하면 줄 바꿈이 캐리지 리턴으로 바뀌거나 그 반대로 바뀌는 현상이 방지됩니다.

감시 폴더 정보(Acrobat Pro)

감시 폴더라는 특정 폴더에서 PostScript 파일을 찾도록 Distiller를 구성할 수 있습니다. Distiller에서는 최대 100개의 감시 폴더를 모니터링할 수 있습니다. Distiller에서는 감시 폴더의 In 폴더에서 PostScript 파일을 찾으면 해당 파일을 PDF로 변환하고 이 PDF를 Out 폴더로 옮깁니다. 이때 대개는 PostScript 파일과 관련 로그 파일도 함께 옮겨집니다. 감시 폴더에는 해당 폴더에서 처리된 모든 파일에 적용되는 고유한 Adobe PDF 설정과 보안 설정이 있을 수 있습니다. 감시 폴더의 보안 설정은 Distiller의 보안 설정보다 우선합니다. 예를 들어, 감시 폴더에 있는 PostScript 파일이 읽기 전용 권한으로 표시되어 있으면 Distiller에서는 해당 파일을 변환하지 않습니다.

(Windows) 설정과 기본 설정은 각 사용자마다 고유합니다. NTFS가 아닌 시스템에서는 시스템의 모든 사용자가 이 설정 폴더에 저장된 사용자 정의 설정 파일을 읽고 쓸 수 있습니다. NTFS 시스템에서는 각 사용자가 스스로 작성한 파일만 읽고 쓸 수 있으며, 다른 사용자가 만든 설정 파일은 읽을 수만 있습니다. (Adobe Acrobat Distiller와 함께 설치되는 기본 설정 파일은 읽기 전용이며 숨겨져 있습니다.)

(Mac OS) 각 사용자의 Distiller 설정 및 기본 설정은 일반적으로 다른 사용자가 사용할 수 없습니다. 다른 사용자와 감시 폴더를 공유하려면 폴더 작성자가 In 및 Out 폴더에 대해 적절한 권한을 설정해 주어야 합니다. 폴더를 공유하면 다른 사용자가 In 폴더에 파일을 복사하고 Out 폴더에서 파일을 가져갈 수 있습니다. 작성자는 시스템에 로그인하고 Distiller를 실행하고 있어야 합니다. 다른 사용자가 이 실시간 감시 폴더에 액세스하여 파일을 처리하려면 원격으로 로그인해야 합니다.

참고:

감시 폴더를 다른 사용자를 위한 네트워크 서비스로 설정할 수는 없습니다. PDF를 작성하는 모든 사용자는 Acrobat Pro 라이센스가 있어야 합니다.

감시 폴더 설정(Acrobat Pro)

  1. Acrobat Distiller에서 [설정] > [감시 폴더]를 선택합니다.
  2. [폴더 추가]를 클릭한 후 대상 폴더를 선택합니다. 이렇게 하면 Distiller에서 대상 폴더에 In 폴더와 Out 폴더를 자동으로 추가합니다. 사용자가 디스크 드라이브의 원하는 위치에 In 폴더와 Out 폴더를 추가할 수도 있습니다.
  3. 폴더의 보안 옵션을 정의하려면 폴더를 선택하고 [보안 편집]을 클릭합니다. [확인]을 클릭하고 [감시 폴더] 대화 상자로 돌아갑니다.

    참고:

    보안이 설정된 폴더 이름 앞에는 보안 아이콘이 추가됩니다. Distiller 창에서 선택한 원래 옵션으로 폴더를 되돌리려면 폴더를 선택하고 [보안 지우기]를 클릭합니다.

  4. 폴더의 Adobe PDF 변환 설정을 설정합니다.
    • 폴더에 적용된 Adobe PDF 설정을 편집하려면 폴더를 선택하고 [설정 편집]을 클릭한 후 Adobe PDF 설정을 편집합니다. [확인]을 클릭하고 편집한 내용을 folder.joboptions로 감시 폴더에 저장합니다.

    • 다른 Adobe PDF 설정을 사용하려면 폴더를 선택하고 [설정 불러오기]를 클릭합니다. 정의하고 이름을 지정해서 저장한 설정을 사용한 후 [확인]을 클릭합니다.

  5. 파일 처리를 관리하려면 다음 옵션을 설정합니다.
    • 감시 폴더 확인 주기를 초 단위로 입력합니다. 9999까지 입력할 수 있습니다. 예를 들어, 120은 2분과 같고 9999는 약 2.75시간과 같습니다.

    • PostScript 파일을 처리한 후에 어떤 작업을 수행할 것인지 선택합니다. PostScript 파일을 PDF 파일과 함께 Out 폴더로 이동하거나 삭제할 수 있습니다. 로그 파일은 Out 폴더에 자동으로 복사됩니다.

    • 일정 시간 이후 PDF를 삭제하려면 일 수(최고 999일)를 입력합니다. 이 옵션을 선택하면 PostScript와 로그 파일 삭제를 선택한 경우 이러한 파일도 함께 삭제됩니다.

  6. 폴더를 제거하고 싶으면 폴더를 선택한 후 [폴더 제거]를 클릭합니다. 폴더를 삭제하기 전에 Distiller에서 해당 폴더의 파일을 모두 처리했는지 확인해야 합니다.

    참고:

    감시 폴더를 제거해도 In 및 Out 폴더, 폴더 내용 또는 folder.joboptions 파일은 삭제되지 않습니다. 이러한 항목은 필요할 때 직접 삭제할 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책