참고:

이 문서는 Acrobat XI에 대한 지침을 제공합니다. Acrobat DC를 사용하는 경우 Acrobat DC 도움말을 참조하십시오.

Acrobat PDFMaker 정보

PDFMaker는 Microsoft Office 응용 프로그램, AutoCAD, Lotus Notes 등 다양한 업무 응용 프로그램에서 작동하는 Acrobat 기능입니다. Acrobat을 설치하면 제작 응용 프로그램의 작업 영역에 PDFMaker 조절 단추가 표시됩니다.

참고:

특정 버전의 제작 응용 프로그램에서는 일부 PDFMaker 기능을 사용할 수 없습니다. 비교 차트는 호환되는 웹 브라우저 및 PDFMaker 응용 프로그램 | Acrobat, Reader를 참조하십시오.

PDFMaker는 제작 응용 프로그램에서 한 번의 클릭으로 간단하게 사용할 수 있습니다. Acrobat PDFMaker 도구 모음 단추를 클릭하거나 Adobe PDF 메뉴에서 명령을 선택하면 됩니다. Acrobat을 열 필요가 없습니다.

PDFMaker 파일을 사용하여 PDF로 변환

Windows에서 Acrobat은 널리 사용되는 많은 제작 응용 프로그램에 Acrobat PDFMaker 도구 모음과 Adobe PDF 메뉴를 모두 설치합니다. 도구 모음 단추나 Adobe PDF 메뉴(Lotus Notes의 [동작] 메뉴)를 사용하여 PDF를 작성할 수 있으나 메뉴를 사용하면 변환 설정에도 액세스할 수 있습니다. 변환 옵션은 대개 모든 제작 응용 프로그램에서 공통적으로 사용되지만 응용 프로그램에 따라 다른 옵션도 몇 개 있습니다.

Word, Excel, PowerPoint와 같은 Microsoft Office 2007 이상 응용 프로그램의 경우 Acrobat 리본에서 PDF 작성 옵션을 사용할 수 있습니다.

참고:

응용 프로그램에 PDF 도구 모음 단추가 표시되지 않으면 PDF 도구 모음을 표시하거나 활성화해야 합니다. 다른 문제 해결은 Acrobat PDFMaker 문제 해결을 참조하십시오.

Microsoft Office 및 Lotus Notes에서 PDFMaker 표시 또는 활성화

Microsoft Office 또는 Lotus Notes 응용 프로그램에 [PDF] 도구 모음 단추가 표시되지 않는 경우, 다음과 같은 방법으로 PDFMaker를 표시하거나 활성화하십시오.

Lotus Notes 8 이후 버전에서는 [파일] > [기본 설정]을 선택합니다. 대화 상자가 나타나면 [도구 모음] > [도구 모음]을 선택하고 Acrobat PDFMaker에 대해 [표시] 옵션을 선택합니다.

Office 2003 이전 버전에서는 [보기] > [도구 모음] > Acrobat PDFMaker를 선택합니다.

Office 2007 또는 Office 2010에서 다음 단계를 수행합니다.

  1. 다음 중 하나를 수행합니다.
    • (Outlook 2007) [도구] > [보안 센터]를 선택합니다.
    • (기타 Office 2007 응용 프로그램) [Office] 단추를 클릭한 다음 [응용 프로그램] 옵션 단추를 클릭합니다. 여기서 [응용 프로그램]은 해당 Office 응용 프로그램의 이름입니다. 예를 들어 Word에서는 단추 이름이 [Word 옵션]입니다.
    • (Office 2010 응용 프로그램) [파일] 탭을 클릭한 후 [옵션]을 클릭합니다.
  2. 대화 상자 왼쪽에서 [Add-Ins]를 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • PDFMOutlook 또는 Acrobat PDFMaker Office COM Addin이 목록에 없으면 [Manage] 팝업 메뉴에서 [COM Add-Ins]를 선택하고 [Go]를 클릭합니다.
    • PDFMOutlook 또는 Acrobat PDFMaker Office COM Addin이 [Disabled Application Add-ins] 아래 나열되어 있으면 [Manage] 팝업 메뉴에서 [Disabled Items]를 선택하고 [Go]를 클릭합니다.
  4. PDFMOutlook 또는 Acrobat PDFMaker Office COM Addin을 선택하고 [확인]을 클릭합니다.

  5. Office 응용 프로그램을 다시 시작합니다.

파일을 PDF로 변환

  1. 파일을 처음 작성할 때 사용했던 응용 프로그램에서 파일을 엽니다.
  2. Acrobat PDFMaker 도구 모음에서 [Adobe PDF로 변환] 단추 를 클릭합니다.

    Word, Excel, PowerPoint와 같은 Microsoft Office 2007 또는 2010 응용 프로그램의 경우 Acrobat 리본에서 [PDF 만들기] 단추 를 클릭합니다.

  3. PDF의 파일 이름과 위치를 입력하고 [저장]을 클릭합니다.

  4. (선택 사항) [결과 보기]를 선택하여 PDF를 열거나 [PDF 보호]를 활성화하여 PDF의 보안 설정을 지정합니다.

PDF를 전자 메일 첨부 파일로 작성

  1. 파일을 처음 작성할 때 사용했던 응용 프로그램에서 파일을 엽니다.
  2. [Adobe PDF] > [Adobe PDF로 변환한 다음 전자 메일로 전송]을 선택합니다.

    Word, Excel, PowerPoint와 같은 Microsoft Office 2007 또는 2010 응용 프로그램의 경우 Acrobat 리본에서 [작성하여 전자 메일에 첨부] 단추 를 클릭합니다.

    변환이 완료되면 새 PDF가 첨부 파일로 포함된 빈 메시지가 기본 전자 메일 응용 프로그램에서 자동으로 열립니다. 그러면 주소를 입력하고 메시지를 작성한 후 전자 메일을 보내거나 초안으로 저장할 수 있습니다.

PDF로 파일 첨부(Outlook)

  1. Outlook 전자 메일 메시지 창에서 [Adobe PDF로 첨부] 단추를 클릭합니다.

    참고:

    [Adobe PDF로 첨부] 단추가 보이지 않으면 [Adobe PDF] > [변환 설정 변경]을 선택한 후 [Adobe PDF로 첨부 단추 표시] 단추를 선택합니다. Outlook 2007 이상에서는 이 옵션을 사용할 수 없습니다.

  2. 첨부할 파일을 선택하고 [열기]를 클릭합니다.

파일을 보안 PDF로 변환하여 전자 메일 메시지에 첨부(Outlook)

  1. Outlook 전자 메일 메시지 창에서 [보안 Adobe PDF로 첨부] 단추 를 클릭합니다.

    참고:

    [보안 Adobe PDF로 첨부] 단추는 [도구] > [보호] > [추가 보호] > [보안 설정] 대화 상자를 사용하여 Adobe LiveCycle® Rights Management Server를 구성한 경우에만 나타납니다.

  2. [찾아보기]를 클릭하고 변환할 파일을 선택한 후 [열기]를 클릭합니다.

  3. PDF 파일을 열 수 있는 사용자를 지정하고 [확인]을 클릭합니다.

    • PDF 파일을 수신할 사용자만 지정하려면 [이 메시지의 [받는 사람:], [참조:] 및 [숨은 참조:] 목록에 있는 사람만 액세스할 수 있도록 제한합니다.]를 선택합니다. 이 경우 PDF는 전자 메일 메시지를 보낼 때까지 보안이 설정되지 않습니다.
    • 보안 정책으로 지정된 사용자만 지정하려면 [다음 보안 정책을 적용하여 액세스를 제한합니다.]를 선택하고 목록에서 보안 정책을 선택합니다. 이 경우 PDF는 전자 메일 메시지에 첨부되기 전에 보안이 설정됩니다.
  4. 메시지가 표시되면 사용자 이름과 암호를 입력하여 Adobe LiveCycleRights Management Server에 로그인합니다.

PDF를 작성하여 검토용으로 보내기

  1. 파일을 처음 작성할 때 사용했던 응용 프로그램에서 파일을 엽니다.
  2. Acrobat PDFMaker 도구 모음에서 [Adobe PDF로 변환하여 검토용으로 보내기] 단추 를 클릭하거나, 가능한 경우 [Adobe PDF] > [Adobe PDF로 변환하여 검토용으로 보내기]를 선택합니다.

    Word, Excel, PowerPoint와 같은 Microsoft Office 2007 또는 2010 응용 프로그램의 경우 Acrobat 리본에 있는 [작성하여 검토용으로 보내기] 단추 를 클릭합니다.

  3. [ID 설정] 대화 상자가 나타나면 본인의 정보를 입력한 후 [완료]를 클릭합니다.

  4. 전자 메일 기반 검토 시작에서 설명한 대로 나타난 마법사의 지시에 따릅니다.

PDF 작성 및 동작 실행

  1. 파일을 처음 작성할 때 사용했던 응용 프로그램에서 파일을 엽니다.
  2. Acrobat PDFMaker 도구 모음에서 [Adobe PDF로 변환하여 Action 실행] 단추를 클릭하거나, 가능한 경우 [Adobe PDF] > [Adobe PDF로 변환하여 Action 실행]을 선택합니다.

    Word, Excel, PowerPoint와 같은 Microsoft Office 2007 또는 2010 응용 프로그램의 경우 Acrobat 리본에서 [PDF 작성 및 Action 실행] 단추를 클릭합니다.

  3. 단추 메뉴에서 동작을 클릭하고 파일을 저장하라는 화면 프롬프트를 따릅니다.

  4. PDF가 Acrobat에서 열립니다. 오른쪽 창에서 [시작]을 클릭하여 파일을 처리합니다.

PDFMaker 변환 설정 보기

PDFMaker 변환 설정은 파일 유형에 따라 달라집니다. 예를 들어, PowerPoint 파일과 Outlook 파일은 사용할 수 있는 옵션이 서로 다릅니다. 일단 선택한 변환 설정은 나중에 해당 파일 유형으로 작성한 모든 PDF에 적용됩니다. 설정값을 정기적으로 검토하는 것이 좋습니다.

  1. PDFMaker 사용 응용 프로그램(예: Word 또는 Excel)을 엽니다.
  2. 다음 중 하나를 수행합니다.
    • (Lotus Notes) [동작] > [Adobe PDF 변환 설정 변경]을 선택합니다.
    • (Office 2007 또는 2010 응용 프로그램) Acrobat 또는 Adobe PDF 리본에서 [기본 설정]을 클릭합니다.
    • (다른 모든 응용 프로그램) [Adobe PDF] > [변환 설정 변경]을 선택합니다.
  3. (선택 사항) 원래 기본 설정으로 돌아가려면 [설정] 탭에서 [기본값 복원]을 클릭합니다.

Adobe PDFMaker 기본 설정의 설정 탭

PDFMaker에서 사용할 수 있는 설정은 PDFMaker를 사용 중인 응용 프로그램에 따라 달라집니다.

변환 설정

PDF 최적화 표준을 지정합니다. 메뉴에서 항목을 선택하면 바로 밑에 해당 사전 설정의 설명이 표시됩니다.

Adobe PDF 결과 보기

변환된 문서를 Acrobat에서 직접 엽니다. (예외: [Adobe PDF로 변환한 다음 전자 메일로 전송]을 선택할 경우)

Adobe PDF 파일 이름 확인

작성되는 PDF의 사용자 정의 파일 이름을 입력할 수 있습니다. 원본 파일과 같은 이름에 .pdf 확장자를 붙여 원본 파일과 같은 폴더에 저장하려면 이 옵션의 선택을 해제합니다.

문서 정보 변환

원본 파일 [속성] 대화 상자에서 문서 정보를 추가합니다. 이 설정은 프린터 기본 설정과 [Adobe PDF 설정] 대화 상자의 [고급] 패널에 있는 설정보다 우선합니다.

참고:

[고급 설정] 단추를 선택하면 열리는 [Adobe PDF 설정] 대화 상자에 다양한 추가 변환 옵션이 포함되어 있습니다. 이러한 변환 설정은 Acrobat Distiller, PDFMaker, Acrobat 응용 프로그램 자체 등 PDF를 작성하는 모든 Acrobat 기능에 적용됩니다.

PDF/A 규격

전자 문서 장기 보존을 위해 선택한 ISO 표준에 맞는 PDF를 작성합니다.

Adobe PDFMaker 기본 설정의 [보안] 탭

PDFMaker에서 사용할 수 있는 설정은 PDFMaker를 사용 중인 응용 프로그램에 따라 달라집니다.

문서를 열 때 암호 필요

이 옵션을 선택하면 사용자가 정해진 암호를 입력해야 문서가 열리도록 하는 [문서 열기 암호] 옵션을 사용할 수 있습니다.

문서의 편집과 인쇄 제한

이 옵션을 선택하면 다른 [권한] 옵션도 사용할 수 있습니다.

권한 암호 변경

사용자가 허용된 인쇄나 편집 작업을 하기 위해 사용해야 하는 암호를 지정합니다.

인쇄 허용

권한 암호를 사용하는 사용자가 문서를 인쇄할 수 있는지 여부와 인쇄 시 해상도를 지정합니다.

변경 허용

권한 암호를 사용하는 사용자가 변경할 수 있는 사항을 지정합니다.

텍스트, 이미지 및 기타 내용 복사 가능

PDF에서 복사를 방지하거나 허용합니다.

시각 장애인을 위한 화면 판독기 장치의 텍스트 액세스 활성화

화면 판독기 장치의 텍스트 읽기를 금지 또는 허용합니다. (이 옵션은 기본적으로 선택되어 있습니다.)

일반 텍스트 메타 데이터 사용 가능

검색 엔진에서 문서 메타데이터를 읽을 수 있는지 여부를 지정합니다. PDF 호환성 설정이 Acrobat 6.0(PDF 1.5) 이상인 경우에만 사용할 수 있습니다.

Microsoft Word, PowerPoint 및 Excel 파일을 PDF로 변환

Microsoft Word, PowerPoint 또는 Excel에서 PDF를 만들 때 현재 파일의 변환 옵션을 설정할 수 있습니다. 파일의 내용 중 특정 범위를 선택하여 변환할 수도 있습니다. 다음 단계를 거쳐 Acrobat PDFMaker 대화 상자에서 가장 자주 사용하는 변환 옵션을 설정할 수 있습니다. 변경한 변환 옵션은 현재 변환에만 적용됩니다.

Acrobat Pro의 PDFMaker에는 다양한 유형의 멀티미디어 파일을 Microsoft Word 및 PowerPoint 파일에 포함시키는 옵션이 있습니다. 해당 파일은 FLV 형식 파일로 변환됩니다. 문서를 PDF로 변환하면 재생 가능한 FLV 파일이 포함된 PDF가 생성됩니다.

Excel 파일을 PDF로 변환

  1. Excel에서 파일을 엽니다.
  2. 또는 변환할 셀을 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • (Office 2003 이전) [Adobe PDF] 메뉴에서 [Adobe PDF로 변환] 옵션 중 하나를 선택합니다.
    • (Office 2007 또는 2010) Acrobat 리본에서 [만들기] 옵션 중 하나를 선택합니다.
  4. Acrobat PDFMaker 대화 상자에서 변환 범위를 선택한 다음 [PDF로 변환]을 클릭합니다.

  5. [Adobe PDF 파일을 다른 이름으로 저장] 대화 상자에서 PDF 파일의 이름과 위치를 지정합니다.

  6. 또는 [옵션] 단추를 클릭하고 변환 설정을 변경합니다.

  7. [저장]을 클릭하여 PDF를 만듭니다.

Word 및 PowerPoint 파일을 PDF로 변환

  1. Word 또는 PowerPoint에서 파일을 엽니다.
  2. 또는 필요에 따라 개체와 텍스트(Word) 또는 슬라이드(PowerPoint)를 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • (Office 2003 이전) [Adobe PDF] 메뉴에서 [Adobe PDF로 변환] 옵션 중 하나를 선택합니다.
    • (Office 2007 또는 2010) Acrobat 리본에서 [PDF 만들기], [작성하여 전자 메일로 첨부] 또는 [작성하여 검토용으로 보내기]를 선택합니다.
  4. [Adobe PDF 파일을 다른 이름으로 저장] 대화 상자에서 PDF 파일의 이름과 위치를 지정합니다.

  5. 또는 [옵션] 단추를 클릭하고 변환 설정을 변경합니다.

  6. [페이지 범위](Word) 또는 [슬라이드 범위](PowerPoint)를 선택합니다. [선택] 옵션은 파일의 내용을 선택해야만 사용할 수 있습니다.

  7. [확인]을 클릭한 다음 [저장]을 클릭하여 PDF를 만듭니다.

Word 및 PowerPoint 문서에 멀티미디어 파일 삽입(Acrobat Pro)

  1. 다음 중 하나를 수행합니다.
    • (Office 2003 이전) [Adobe PDF] > [비디오를 포함하고 Flash 형식으로 변환]을 선택
    • (Office 2007 또는 2010) Acrobat 리본에서 [Flash 포함]을 클릭합니다.
  2. [Flash 삽입] 대화 상자의 메뉴에서 멀티미디어 파일을 선택하거나 [찾아보기]를 클릭하여 파일을 찾은 후 선택합니다.

  3. (선택 사항) 포스터로 사용할 비디오 프레임을 선택하려면 [현재 프레임에서 포스터 이미지 설정]을 클릭합니다.
  4. 메뉴에서 미디어 플레이어 스킨을 선택합니다.
  5. 확인을 클릭합니다. Acrobat이 파일을 FLV 형식으로 변환하여 문서에 삽입합니다.

  6. PDF를 만들 준비가 완료되면 다음 단계에 따라 통상적인 방식으로 PDF를 작성합니다. (PowerPoint만 해당) [Adobe PDF 파일을 다른 이름으로 저장] 대화 상자에서 [옵션]을 클릭하고 [멀티미디어 변환] 옵션이 선택되어 있는지 확인합니다.

전자 메일 메시지를 PDF로 변환

PDFMaker를 사용하여 하나 이상의 Microsoft Outlook 또는 Lotus Notes 전자 메일 메시지나 메시지 폴더 전체를 병합된 PDF 또는 PDF 포트폴리오로 변환할 수 있습니다. PDF 포트폴리오에서 각 전자 메일 메시지는 별도의 PDF 파일로 나타납니다.

Acrobat PDFMaker [변환 설정] 대화 상자에는 전자 메일 메시지를 하나의 연속된 PDF로 병합할지 아니면 PDF 포트폴리오로 조합할지 결정하는 옵션이 있습니다.

전자 메일의 PDF 변환을 활성화하는 조절 단추는 전자 메일 응용 프로그램에서 Acrobat PDFMaker 도구 모음과 메뉴에 표시됩니다. Outlook에서는 Adobe PDF라는 메뉴가 Outlook 도움말 메뉴 오른쪽에 표시됩니다. Lotus Notes에서는 PDF 명령이 [동작] 메뉴에 나타납니다.

참고:

[파일] > [인쇄]를 선택하고 [인쇄] 대화 상자에서 [Adobe PDF]를 프린터로 선택하여 현재 열려 있는 전자 메일 메시지를 PDF 포트폴리오가 아닌 개별 PDF로 변환할 수 있습니다. PDFMaker 변환 설정은 이 프로세스에는 영향을 주지 않습니다.

전자 메일 메시지를 병합된 PDF로 만들지 아니면 PDF 포트폴리오로 만들지 지정

  1. 다음 중 하나를 수행합니다.
    • (Outlook) [Adobe PDF] > [변환 설정 변경]을 선택합니다.
    • (Lotus Notes) [동작] > [Adobe PDF 변환 설정 변경]을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 전자 메일이 한 문서의 순차적 페이지가 되도록 PDF로 변환하고 병합하려면 [새 PDF 파일 만들 때 Adobe PDF 포트폴리오 출력]을 선택 해제합니다.
    • 변환된 전자 메일 메시지를 PDF 포트폴리오의 구성 요소로 병합시키려면 [새 PDF 파일 만들 때 Adobe PDF 포트폴리오 출력]을 선택합니다.

열린 전자 메일 메시지를 PDF로 변환(Outlook)

  1. [Adobe PDF] > [Adobe PDF로 변환]을 선택합니다.

참고:

또한 [Adobe PDF로 첨부] 도구 모음이 표시된 경우, 열린 Outlook 전자 메일 메시지에서 다른 파일을 PDF로 변환할 수도 있습니다. 이 단추를 클릭하면 새 PDF를 선택하고 저장할 수 있는 일련의 대화 상자가 열리고, Acrobat이 실행 중이지 않은 경우 Acrobat이 시작됩니다. 열린 전자 메일 메시지에 결과 PDF가 첨부됩니다.

전자 메일 메시지를 새 PDF로 변환

  1. Outlook 또는 Lotus Notes에서 개별 전자 메일 메시지를 선택합니다.

  2. 다음 중 하나를 수행합니다.
    • (Outlook) [Adobe PDF] > [선택된 메시지 변환] > [새 PDF 만들기]를 선택합니다.
    • (Lotus Notes) [동작] > [선택한 메시지를 Adobe PDF로 변환]을 선택합니다.
  3. [Adobe PDF 파일을 다른 이름으로 저장] 대화 상자에서 위치를 선택하고 파일 이름을 입력한 후 [저장]을 클릭합니다.

기존 PDF에 전자 메일 메시지 또는 폴더 추가

  1. Outlook 또는 Lotus Notes에서 개별 전자 메일 메시지나 폴더를 선택합니다.

  2. 다음 중 하나를 수행합니다.
    • (Outlook) [Adobe PDF] > [선택한 메시지 변환] > [기존 PDF에 추가] 또는 [Adobe PDF] > [선택한 폴더 변환] > [기존 PDF에 추가]를 선택합니다.

    참고:

    이미 작성한 PDF 포트폴리오가 하나 이상 있다면 [기존 PDF에 추가] 옵션에 더하여 최근 작성된 PDF 포트폴리오 중에서도 선택할 수 있습니다.

    • (Lotus Notes) [동작] > [선택한 메시지를 기존 Adobe PDF에 추가] 또는 [동작] > [선택한 폴더를 기존 Adobe PDF에 추가]를 선택합니다.
  3. 변환된 전자 메일을 추가할 PDF 또는 PDF 포트폴리오를 찾아 선택한 후 [열기]를 클릭합니다.

    참고:

    PDF의 새 이름을 입력하지 마십시오. 새 이름을 입력할 경우 PDF를 찾을 수 없다는 경고 메시지가 나타납니다. [확인]을 클릭한 후 이름을 변경하지 말고 PDF를 선택합니다.

  4. (Outlook만 해당) 이전 버전의 PDFMaker를 사용하여 기존 PDF를 작성했다는 경고 메시지가 나타나면 다음 중 하나를 수행합니다.
    • 보관된 원본 PDF에서 PDF 포트폴리오를 작성하려면 [예]를 클릭하고 새 보관의 이름과 위치를 선택합니다. (기본 이름은 원본 PDF 파일 이름에 _Portfolio 를 추가한 것입니다.) 변환이 완료되고 [Adobe PDF 작성 중] 대화 상자가 닫히면 새 보관이 Acrobat에서 열립니다.
    • 과정을 취소하려면 [아니오]를 클릭합니다.

참고:

Acrobat 8 이후 버전에서 변환 또는 마이그레이션된 전자 메일의 PDF 포트폴리오인 경우 아직 PDF 포트폴리오에 포함되지 않은 새 메시지만 추가됩니다.

전자 메일 폴더를 새 PDF로 변환

PDFMaker는 한 번에 여러 개의 폴더를 PDF로 변환할 수 있습니다. 자동으로 나타나는 대화 상자에서 폴더를 선택할 수 있으므로 프로세스 시작할 때 폴더를 선택할 필요는 없습니다.

  1. 다음 중 하나를 수행합니다.
    • (Outlook) [Adobe PDF] > [선택한 폴더 변환] > [새 PDF 만들기]를 선택합니다.
    • (Lotus Notes) [동작] > [선택한 폴더를 Adobe PDF로 변환]을 선택합니다.
  2. [폴더를 PDF로 변환] 대화 상자에서 폴더를 선택합니다. 그런 다음 [이 폴더 및 모든 하위 폴더 변환] 옵션을 선택하거나 선택 취소합니다.

  3. [Adobe PDF 파일을 다른 이름으로 저장]에서 PDF 포트폴리오의 이름과 위치를 선택합니다.

변환이 완료되면 새 PDF가 Acrobat에 열립니다.

자동 전자 메일 보관 설정

  1. 다음 중 하나를 수행합니다.
    • (Outlook) [Adobe PDF] > [자동 보관 설정]을 선택합니다.
    • (Lotus Notes) [동작] > [자동 보관 설정]을 선택합니다.
  2. [Acrobat PDFMaker] 대화 상자의 [자동 보관] 탭에서 [자동 보관 사용]을 선택한 다음 [빈도] 옵션과 자동 보관의 실행 시간을 선택합니다.

  3. 필요에 따라 기타 옵션을 선택합니다.

    보관 로그 유지

    각 보관 세션에 대한 레코드를 작성합니다.

    [파일]

    보관 로그의 이름과 위치를 지정합니다.

    빠른 검색을 위해 색인 포함

    각 문서를 따로 검색하지 않고도 특정한 단어 또는 글자를 검색할 수 있는 색인을 작성합니다.

  4. [추가]를 클릭하고 전자 메일 폴더와 하위 폴더를 선택합니다. 그런 다음 [이 폴더 및 모든 하위 폴더 변환] 옵션을 선택하거나 선택을 해제하고 [확인]을 클릭합니다.

  5. [PDF 보관 파일을 다른 이름으로 저장] 대화 상자에서 보관된 전자 메일 PDF의 이름과 위치를 선택합니다. 그런 다음 [열기]를 클릭합니다.

  6. Acrobat PDFMaker 대화 상자에 나열된 보관 폴더 이름과 설정을 검토하고 다음을 수행합니다.
    • 목록에 다른 전자 메일 폴더를 추가하려면 [추가]를 클릭하고 폴더를 선택합니다.
    • 목록에서 폴더를 제거하려면 폴더를 선택하고 [삭제]를 클릭합니다.
    • 보관 파일을 변경하려면 목록에서 폴더 이름을 선택하고 [보관 파일 변경]을 클릭한 다음 이름과 위치를 지정합니다.
    • 전자 메일 보관을 즉시 시작하려면 [지금 보관 실행]을 클릭합니다.

Word 편지 병합에서 PDF 작성

Word의 편지 병합은 수신자 이름 및 주소와 같은 정보로 개인 설정된 양식 편지(일반적인 예)와 같은 문서를 생성합니다. Acrobat PDFMaker에서는 Word 편지 병합 문서 및 해당 데이터 파일을 사용하여 메일 병합을 PDF로 직접 출력함으로써 작업 단계를 줄일 수 있습니다. 또한 PDF 작성 프로세스 중 생성되는 전자 메일 메시지에 PDF를 첨부하도록 PDFMaker를 설정할 수도 있습니다.

참고:

Word 편지 병합 기능을 위한 파일 설정에 대한 자세한 내용은 Microsoft Office Word 도움말을 참조하십시오.

  1. Microsoft Word에서 편지 병합의 기본으로 작성한 서식 파일을 열거나 필요에 따라 Word 편지 병합 도구 모음 및 편지 병합 마법사를 사용하여 파일을 작성합니다.

    참고:

    Word에서 편지 병합을 끝내지 마십시오. 대신에 메일 병합을 설정하고 미리 보기로 확인하여 병합이 제대로 동작하는지 확인할 수 있습니다.

  2. 다음 중 하나를 수행합니다.
    • [Adobe PDF] > [Adobe PDF로 메일 병합]을 선택합니다.
    • [편지 병합] 도구 모음([보기] > [도구 모음] > [편지 병합])에서 [Adobe PDF로 메일 병합] 단추를 클릭합니다.
    • (Word 2007) Acrobat 리본에서 [메일 병합]을 클릭합니다.
  3. [Acrobat PDFMaker - 메일 병합] 대화 상자에서 원하는 옵션을 선택합니다.

    • 데이터 파일에서 병합된 파일로 가져올 레코드를 지정하려면 [모두] 또는 [현재 레코드]를 선택하거나 [시작][끝] 상자에 페이지 범위를 입력합니다.
    • 작성될 PDF의 이름을 지정하려면 [PDF 파일 이름 지정] 상자에 입력합니다.

    참고:

    PDF 이름은 이 텍스트에 일련의 번호가 붙어서 지정됩니다. 예를 들어, [PDF 파일 이름 지정] 상자에 JulyLetter를 입력한 경우 메일이 병합된 PDF는 JulyLetter_0000123, JulyLetter_0000124, JulyLetter_0000125 등으로 표시됩니다.

  4. [Adobe PDF 파일을 전자 메일을 통해 자동으로 보내기]의 경우 다음 중 하나를 실행합니다.

    • 인쇄 또는 나중에 전자 메일로 전송하기 위해 병합된 PDF를 작성하고 저장하려면 이 옵션을 선택하지 않은 상태로 두고 [확인]을 클릭합니다.
    • 병합된 PDF를 작성하고 전자 메일 메시지에 하나씩 첨부하여 적절한 사람에게 보내려면 이 체크 상자를 선택하고 다른 [전자 메일] 옵션에 값을 입력합니다.
  5. [폴더 찾아보기] 대화 상자가 나타나면 사용할 위치를 탐색하고 [확인]을 클릭합니다.

    PDFMaker로 나타나는 상태 표시기가 개별 PDF를 생성합니다.

  6. [Adobe PDF 파일을 전자 메일을 통해 자동으로 보내기]를 선택한 경우 전자 메일 프로파일을 묻는 대화 상자가 나타납니다. 적합한 정보를 입력하고 [확인]을 클릭합니다.

작업이 완료되면 프로세스가 성공했음을 알리는 메시지가 나타납니다.

PDF 메일 병합을 위한 전자 메일 옵션

받는 사람

팝업 메뉴를 사용하여 각 개별 레코드의 전자 메일 주소가 있는 연관된 데이터 파일에서 필드 또는 열을 선택합니다.

제목 줄

각 메시지의 제목 줄에 표시할 텍스트를 입력합니다.

메시지

전자 메일 메시지 본문에 표시할 텍스트를 추가하거나 편집하기 위해 입력합니다.

Microsoft Project의 PDF(Acrobat Pro)

Microsoft Project에서 제작한 파일에서 PDF를 작성할 경우 유의해야 할 구체적인 차이점이 있습니다.

현재 선택한 보기의 PDF만 작성할 수 있습니다. Project에서 인쇄할 수 없는 것으로 지정된 보기는 PDF로 변환할 수 없습니다.

Visio 파일을 PDF로 변환(Acrobat Pro)

Visio 파일로 만든 PDF는 페이지 크기가 그대로 유지되며 변환 설정에 따라 레이어, 검색 가능한 텍스트, 사용자 정의 속성, 링크, 책갈피 및 주석이 지원됩니다. 속성을 지정하려면

  • (Visio 2007 또는 2003) 필요한 경우 [Adobe PDF] > [변환 설정 변경]을 선택하여 이 설정을 검토합니다.

  • (Visio 2010) 리본에서 [Acrobat] > [기본 설정]을 선택합니다.

Visio 파일을 변환하는 경우 Visio 그림에서 표시 및 인쇄가 가능한 모양과 안내선만 변환되어 PDF로 나타납니다. 모양은 보호 여부나 동작에 관계없이 변환됩니다. 모양 사용자 정의 속성은 PDF 개체 데이터로 변환될 수 있습니다.

Visio 파일을 PDF로 변환할 때는 레이어를 일부 또는 모두 유지하거나 모든 레이어를 결합할 수 있습니다. 레이어를 결합하면 PDF는 원본 그림과 비슷하게 나타나지만 레이어 정보는 들어 있지 않습니다. 병합할 때 표시 및 인쇄가 가능한 레이어의 컨텐트만 변환된 PDF에 표시됩니다.

Visio 파일 변환

  1. PDFMaker 변환 설정을 변경하려면 다음 중 하나를 수행합니다. (설정에 대한 자세한 내용을 보려는 경우, 설정 위에 포인터를 놓으면 그 아래 도구 설명이 표시됩니다.)
    • (Visio 2007 또는 2003) [Adobe PDF] > [변환 설정 변경]을 선택합니다.
    • (Visio 2010) [Acrobat] > [기본 설정]을 선택합니다.
  2. Visio 파일의 각 페이지를 PDF 파일의 책갈피가 지정된 페이지로 변환하려면 [Adobe PDF] > [그림의 모든 페이지 변환]을 선택합니다. 이 옵션을 선택하지 않으면 현재 페이지만 변환됩니다.

  3. 다음 중 하나를 수행합니다.
    • (Visio 2007 또는 2003) Adobe PDF 도구 모음에서 [Adobe PDF로 변환] 단추를 클릭합니다.
    • (Visio 2007 또는 2003) [Adobe PDF] > [Adobe PDF로 변환]을 선택합니다.
    • (Visio 2007 또는 2003) [Adobe PDF] > [Adobe PDF로 변환한 다음 전자 메일로 전송]을 선택합니다. PDF 파일이 기본 전자 메일 응용 프로그램의 새 전자 메일 메시지에 첨부됩니다. 
    • (Visio 2007 또는 2003) [Adobe PDF] > [Adobe PDF로 변환하여 검토용으로 보내기]를 선택합니다. 파일이 Adobe PDF 파일로 변환되고 전자 메일 기반 검토 과정이 시작됩니다. 
    • (Visio 2010) [Acrobat] > [PDF 만들기]을 선택합니다.
    • (Visio 2010) [Acrobat] > [Adobe PDF로 변환]을 선택합니다. 
    • (Visio 2010) [Acrobat] > [작성하여 전자 메일로 첨부]를 선택합니다. PDF 파일이 기본 전자 메일 응용 프로그램의 새 전자 메일 메시지에 첨부됩니다. 
    • (Visio 2010) [Acrobat] > [작성하여 검토용으로 보내기]를 선택합니다. 파일이 Adobe PDF 파일로 변환되고 전자 메일 기반 검토 과정이 시작됩니다. 
  4. 모양의 사용자 정의 속성을 포함시키려면 해당 옵션을 선택합니다.
  5. [계속]을 클릭합니다.

  6. 결과 PDF에서 레이어가 유지되거나 병합되도록 하는 레이어 옵션을 선택하고 [계속]을 클릭합니다.

    참고:

    [선택한 페이지에 일부 레이어 유지]를 선택할 경우 포함할 Visio 레이어를 선택하라는 메시지가 표시됩니다.

  7. [Adobe PDF로 변환]을 클릭하고 위치와 파일 이름을 지정한 후 [저장]을 클릭합니다.

변환할 Visio 레이어 선택(Acrobat Pro)

레이어가 포함된 Visio 그림을 PDF로 변환하고, 결과 PDF에 일부 또는 모든 레이어를 유지하거나 레이어를 결합할 수 있습니다. Acrobat 레이어 패널의 폴더인 레이어 집합에서 Visio 레이어를 구성할 수도 있습니다.

  1. Visio에서 여러 레이어가 있는 파일을 열고 Adobe PDF 도구 모음에서 단추를 클릭하고 [선택한 페이지에 일부 레이어 유지]를 선택합니다.

    참고:

    [선택한 페이지에 일부 레이어 유지] 옵션을 사용할 수 없는 경우 [그림의 모든 페이지 변환] 옵션의 선택을 해제합니다.

  2. [Visio 그림의 레이어] 목록에서 하나 이상의 레이어를 선택합니다.

  3. PDF 파일로 변환할 레이어 목록에 선택한 Visio 레이어를 추가하려면 다음 중 하나를 수행합니다.
    • 선택한 Visio 레이어를 PDF 레이어 집합 내의 개별 PDF 레이어로 변환하려면 [레이어 집합 작성]을 클릭하고 레이어 이름(선택 사항)을 입력합니다.
    • 선택한 Visio 레이어를 개별 레이어(레이어 집합 아래 그룹화되지 않은)로 변환하려면 [레이어 추가] 단추를 클릭합니다.

    참고:

    [Visio 그림의 레이어] 목록에 있는 레이어 이름은 해당 레이어가 [PDF의 레이어] 목록에 포함되어 있으면 사용할 수 없습니다. [PDF의 레이어] 목록에서 해당 레이어를 선택하면 [Visio 그림의 레이어] 목록에 있는 레이어 이름 옆에 글머리 기호가 나타납니다.

  4. 다음 중 하나를 수행합니다(선택 사항).
    • [PDF의 레이어 목록]에 있는 레이어의 순서를 바꾸려면 목록에서 항목을 위나 아래로 끕니다.
    • Acrobat에서 설정하거나 해제할 수 있는 가시성 속성을 포함시키려면 PDF 레이어 옆에 있는 [잠금 설정]의 선택을 취소하고, 결과 PDF 레이어의 가시성 설정을 잠그려면 [잠금 설정]을 선택합니다.
    • 선택한 Visio 레이어의 현재 설정을 저장하려면 [PDF 설정 저장]을 클릭하고 [확인]을 클릭합니다. 저장한 설정은 다음에 현재 Visio 파일을 PDF 파일로 변환할 때 사용됩니다.
  5. [PDF로 변환]을 클릭하고 [저장 위치] 상자에서 PDF 파일을 저장할 폴더를 지정한 후 파일 이름을 입력하고 [저장]을 클릭합니다.

    참고:

    변환을 위해 선택된 레이어 중 가시성, 인쇄 가능 또는 잠금에 대한 Visio 설정이 포함된 Visio 레이어는 PDF 레이어로 변환됩니다. 즉, 표시 및 인쇄 가능한 속성은 결과 PDF 레이어에 포함됩니다. Visio 파일에 배경 페이지, 머리글 또는 바닥글이 포함되어 있으면 PDF 파일에는 해당 항목 이름이 지정된 PDF 레이어가 자동으로 포함됩니다.

PDF로 AutoCAD 파일 변환(Windows용 Acrobat Pro)

PDFMaker를 사용하여 AutoCAD 응용 프로그램에서 AutoCAD 파일을 변환합니다. [일괄 변환] 기능을 사용하여 여러 개의 AutoCAD 파일을 한 번에 변환할 수도 있습니다. AutoCAD가 없어도 Acrobat에서 AutoCAD 파일을 PDF로 변환할 수 있습니다.

Acrobat PDFMaker를 사용하면 AutoCAD 파일을 PDF로 변환할 때 선택한 레이어와 레이아웃을 유지할 수 있습니다.

AutoCAD가 설치되지 않았을 때 AutoCAD 파일 변환

기본 Acrobat 설치에서는 Autodesk 필터가 설치됩니다. 기본 응용 프로그램이 설치되어 있지 않더라도 이 필터를 사용하여 DWG, DWF, DST, DWT 및 DXF 형식의 파일을 PDF로 변환할 수 있습니다.

  1. Acrobat에서 [파일] > [만들기] > [파일에서 PDF로]를 선택합니다.

  2. (선택 사항) [파일 형식] 메뉴에서 [Autodesk AutoCAD]를 선택한 다음 [설정] 단추를 클릭하고 변환 설정을 원하는 대로 변경합니다. 이 설정은 다음과 같은 추가 설정을 제외하면 AutoCAD용 Acrobat PDFMaker 설정과 동일합니다.

    모델 공간을 3D로 변환

    이 옵션을 선택하면 모델 공간 레이아웃이 PDF에서 3D 주석으로 변환됩니다. [3D 설정 선택]을 클릭하여 3D 변환 옵션을 지정합니다.

    구성 기본 설정

    이 단추를 클릭하고 AutoCAD 그림을 위한 SHX 글꼴 파일, 플롯 구성 파일, 플롯 스타일 테이블 등의 리소스 디렉토리를 지정합니다. SHX 글꼴 파일 검색 경로를 지정하지 않으면 변환된 PDF에서 모든 SHX 글꼴은 MyriadCAD로 대체됩니다.

    변환 중 항상 이 대화 상자 표시

    이 옵션을 선택하면 변환 프로세스 도중 이 대화 상자가 나타납니다.

  3. AutoCAD 파일을 찾아 선택합니다.
  4. [Autodesk AutoCAD 문서에 대한 Adobe PDF 설정] 대화 상자가 나타나면 필요한 설정을 지정하고 [확인]을 클릭합니다.

AutoCAD가 설치될 때 AutoCAD 파일 변환

개별 AutoCAD 파일을 변환할 때는 대개 페이지 크기와 플롯 설정을 변경할 필요가 없습니다. PDFMaker는 적절한 레이아웃 페이지 크기와 플롯 정보를 사용하여 올바른 크기의 PDF 파일을 만듭니다.

  1. PDF 변환 설정을 변경하려면 AutoCAD에서 [Adobe PDF] > [변환 설정 변경]을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • Adobe PDF 도구 모음에서 [Adobe PDF로 변환]  또는 [Adobe PDF로 변환하여 검토용으로 보내기]  단추를 클릭합니다.
    • [Adobe PDF] > [Adobe PDF로 변환]을 선택합니다.
    • [Adobe PDF] > [Adobe PDF로 변환한 다음 전자 메일로 전송]을 선택합니다.
    • [Adobe PDF] > [Adobe PDF로 변환하여 검토용으로 보내기]를 선택합니다.
  3. [레이아웃 선택] 대화 상자에서 필요에 따라 레이아웃을 추가 또는 제거합니다. 레이아웃의 순서를 바꾸려면 [PDF의 레이아웃] 목록에서 레이아웃을 선택하고 [위로 이동]이나 [아래로 이동]을 클릭합니다.

  4. AutoCAD 레이어의 변환 방식을 결정하려면 다음 중 하나를 선택하고 [계속]을 클릭합니다.

    • 모든 레이어 결합 레이어를 병합하면 동결되지 않고 인쇄 가능한 레이어에 속한 엔티티만 변환된 PDF에 표시됩니다.
    • 전체 또는 일부 레이어 유지 다음 대화 상자에서 결과 PDF에 포함할 레이어를 지정합니다.
  5. [다른 이름으로 저장] 대화 상자에서 파일 이름과 위치를 지정하고 [저장]을 클릭합니다.

변환할 AutoCAD 레이어 선택

PDF로 변환할 때 AutoCAD 레이어 중 일부 또는 전부가 유지되도록 하는 경우, PDF에서 유지할 레이어를 지정할 수 있습니다.

  1. AutoCAD에서 AutoCAD 파일 변환을 시작한 후 [전체 또는 일부 레이어 유지] 옵션을 선택합니다.

  2. 특정 AutoCAD 레이어를 [그림의 레이어] 목록에 표시하려면 다음을 수행합니다.

    • 특정 조건에 맞는 레이어를 모두 나열하려면 [이름이 지정된 레이어 필터] 메뉴에서 해당 옵션을 선택합니다.
    • [이름이 지정된 레이어 필터] 메뉴에서 선택한 옵션에 맞는 레이어를 제외한 모든 레이어를 나열하려면 [반전] 옵션을 선택합니다.
    • 레이어의 정렬 순서를 변경하려면 제목을 클릭합니다.

    참고:

    레이어의 [설정], [고정] 또는 [플롯] 속성을 변경하려면 [취소]를 클릭하고 AutoCAD 도면의 속성을 변경한 후 해당 과정을 다시 시작합니다.

  3. 변환할 AutoCAD 레이어를 선택하려면 다음 중 하나를 수행합니다.
    • [PDF 레이어 설정] 메뉴에서 이전에 저장해 둔 레이어 집합을 선택합니다.
    • [그림의 레이어] 목록에서 하나 이상의 레이어를 선택합니다.
    • 그림의 모든 레이어를 변환하려면 [모든 레이어 추가]를 클릭하고 5단계로 갑니다.
  4. 선택한 AutoCAD 레이어를 [PDF의 레이어] 목록에 추가하려면 다음 중 하나를 수행합니다.
    • 선택한 AutoCAD 레이어를 PDF 레이어 집합에 포함된 개별 레이어로 변환하려면 [레이어 집합 작성]을 클릭합니다. 이렇게 하면 Acrobat의 [레이어] 탐색 창에 레이어 폴더가 만들어집니다.
    • 선택한 AutoCAD 레이어를 개별 레이어로 변환하려면 [레이어 추가]를 클릭합니다.
  5. 또는 [PDF의 레이어] 목록에서 다음 중 하나를 수행합니다.

    • 레이어를 재정렬하려면 목록에서 항목을 위 또는 아래로 끕니다.
    • Acrobat에서 켜거나 끌 수 있는 가시성 속성을 포함시키려면 해당 PDF 레이어의 [잠금 설정]을 선택 취소합니다. 결과 PDF 레이어의 가시성을 잠금으로 설정하려면 [잠금 설정]을 선택합니다.
    • 선택한 AutoCAD 레이어의 현재 목록을 저장하려면 [PDF 설정 추가]를 클릭합니다. 나중에 [PDF 레이어 설정] 메뉴에서 이 목록을 검색할 수 있습니다.
  6. [변환]을 클릭하고 파일 이름과 위치를 지정한 다음 [저장]을 클릭합니다.

AutoCAD 파일 일괄 처리 변환

  1. [Adobe PDF] > [일괄 변환]을 선택합니다.
  2. 레이어, 페이지 크기, 플롯 스타일 및 출력 PDF 등에 대한 기본 설정을 지정합니다. [변환 설정]을 클릭하고 Acrobat PDFMaker 설정을 지정합니다.
  3. DWG 목록에서 다음 중 하나를 수행합니다.
    • [폴더 추가] 또는 [파일 추가]를 클릭한 다음 해당 폴더나 파일을 지정합니다.
    • 이전에 저장해 둔 파일 목록을 불러오려면 [목록 추가]를 클릭하고 해당 목록을 지정합니다.
    • 필요에 따라 개별 파일을 확장하고 모델 공간 및 레이아웃과 같은 항목을 선택 또는 선택 취소합니다. 모든 모델 공간을 제외하거나 포함하려면 관련된 단추를 클릭합니다.
    • 파일 하나를 변환에서 제외하려면 해당 파일 상자를 선택 취소합니다. 필요에 따라 목록의 모든 파일을 선택 또는 선택 취소하고, 파일 순서를 변경하고, 파일을 제거하거나 목록을 지웁니다.
    • 전체 파일 경로를 표시하려면 [파일 이름 확장]을 선택합니다.
    • 나중에 사용하기 위해 DWG 목록을 저장하려면 [목록 저장]을 클릭합니다. 이렇게 하면 목록이 현재 상태(파일 순서, 선택한 파일 등)로 저장됩니다. 언제든지 [목록 추가]를 클릭하여 이 목록을 검색할 수 있습니다.
  4. [변환]을 클릭합니다.

  5. 변환이 완료된 뒤 [세부 사항 저장]을 클릭하여 변환의 로그 파일을 저장할 수 있습니다.

응용 프로그램별 PDFMaker 설정

경우에 따라 하나의 PDFMaker 지원 응용 프로그램의 변환 설정은 다른 응용 프로그램의 설정과 다릅니다.

일부 PDFMaker 설정은 여러 개 또는 대부분의 응용 프로그램에 공통적으로 사용됩니다. 일부 옵션은 특정 응용 프로그램에만 고유합니다.

대부분의 응용 프로그램 내에서 사용 가능한 설정 탭 옵션

PDFMaker 기능이 있는 대부분의 응용 프로그램에서 사용할 수 있는 [설정] 탭에는 다음과 같은 설정이 표시됩니다.

원본 파일 첨부

변환될 문서를 첨부 파일로 PDF에 포함시킵니다.

책갈피 작성

원본 Office 문서의 특정 요소(예:Word 제목, Excel 워크시트 이름, PowerPoint 제목)를 PDF 책갈피로 변환합니다. 이 옵션은 [변환 설정] 대화 상자의 [책갈피] 탭에 있는 모든 설정에 우선합니다.

링크 추가

PDF에 활성 링크와 하이퍼텍스트를 포함시킵니다.

참고:

이 옵션을 선택 취소했으나 PDF 수신자가 [URL로부터 링크 작성] 기본 설정을 선택한 경우 해당 PDF의 URL은 활성 상태를 유지합니다.

태그가 있는 Adobe PDF를 만들어 액세서빌러티 및 리플로우 사용

PDF에 태그를 포함시킵니다.

설정 탭의 Excel 전용 옵션

주석 변환

사용자가 작성한 Excel 주석을 PDF 노트로 변환하고 [Acrobat 주석] 패널에 나열합니다.

실제 크기

워크시트에서 지정한 실제 크기를 사용합니다. 워크시트 크기는 조정되지 않습니다.

워크시트를 단일 페이지에 맞추기

워크시트의 모든 항목이 같은 PDF 페이지에 표시되도록 각 워크시트의 크기를 조절합니다.

용지 너비에 맞추기

워크시트의 모든 열이 PDF에서 한 페이지에 표시되도록 각 워크시트의 너비를 조절합니다.

Excel 시트 선택 확인

파일 변환 프로세스를 시작할 때 대화 상자를 엽니다. 이 대화 상자에서 PDF에 포함할 워크시트와 PDF에서의 워크시트 표시 순서를 지정할 수 있습니다.

설정 탭의 PowerPoint 전용 옵션

멀티미디어 변환

연결된 오디오 및 비디오 파일을 FLV 파일로 변환하여 PDF에 포함합니다.

애니메이션 유지(PowerPoint 2003만 해당)

PowerPoint 파일의 애니메이션 효과를 PDF의 동일한 애니메이션으로 변환합니다. PowerPoint 2007 이상에서는 이 옵션을 사용할 수 없습니다.

슬라이드 전환 유지

PowerPoint 슬라이드 전환 효과를 PDF 전환 효과로 변환합니다.

숨겨진 슬라이드를 PDF 페이지로 변환

프레젠테이션의 일반적인 재생 시 보이지 않는 PowerPoint 슬라이드를 PDF 페이지로 변환합니다.

발표자 노트 변환

PowerPoint 프레젠테이션의 발표자 노트를 PDF의 텍스트 노트로 변환합니다.

PowerPoint 프린터 설정 사용(PowerPoint 2003만 해당)

원본 파일과 동일한 프린터 설정을 PDF에 사용합니다. PowerPoint 2007 이상에서는 이 옵션을 사용할 수 없습니다.

설정 탭의 전자 메일 전용 옵션

Microsoft Outlook 또는 Lotus Notes 내에서 PDFMaker 설정을 열면 다음 옵션이 표시됩니다.

호환성

PDF의 호환성 수준을 설정합니다. 최신 기능과 특징이 모두 포함되게 하려면 가장 최근의 버전(이 경우 버전 1.7 ADBE-3)을 사용합니다. 널리 배포할 PDF를 작성하는 경우, 모든 사용자가 문서를 보고 인쇄할 수 있도록 이전 버전을 선택합니다.

첨부 파일

전자 메일 메시지에 첨부된 모든 파일을 PDF에 포함할지 여부를 지정합니다.

새 PDF 파일 작성할 때 Adobe PDF 포트폴리오 출력

이 옵션을 선택하면 개별 메시지를 항상 PDF 포트폴리오의 구성 요소 파일로 변환합니다. 이 옵션을 선택 해제하면 각 메시지를 PDF의 개별 페이지로 병합합니다.

폴더 이름 정보 포함 안 함

이 옵션을 선택하면 메일 폴더 이름을 PDF에서 제외합니다.

빠른 검색을 위해 색인 포함

특히 대량의 전자 메일 메시지 또는 메시지 폴더를 변환할 때 검색 속도를 높일 수 있도록 포함된 색인을 작성합니다.

외부 내용 다운로드 차단

이 옵션을 선택하면 이미지, CSS, JavaScript 등의 외부 인터넷 컨텐트를 다운로드할 수 없게 됩니다.

페이지 레이아웃 옵션

페이지 치수, 방향, 여백 등 [인쇄] 대화 상자에 있는 속성과 비슷한 페이지 속성을 지정합니다.

이 수만큼 최근 보관 파일 표시(Outlook만 해당)

전자 메일 메시지와 폴더를 변환할 때 [Adobe PDF] > [선택한 메시지 변환선택한 폴더 변환] 메뉴에 최근 작성된 PDF 중 추가할 PDF가 나열될 수 있습니다. 이 옵션은 메뉴에 나열할 PDF의 최대수를 지정합니다.

“Adobe PDF로 첨부” 단추 표시

이 옵션을 선택하면 Outlook 전자 메일 메시지 창에 [Adobe PDF로 첨부] 단추가 표시됩니다.

[설정] 탭의 AutoCAD 특정 옵션(Acrobat Pro)

Autodesk AutoCAD에서 PDFMaker 설정을 열면 다음과 같은 옵션이 표시됩니다.

규격 표준

PDF/A 또는 PDF/E 규격 표준을 지정하거나 없음을 지정합니다.

Acrobat에서 볼 때 레이어 창 열기

Acrobat에서 PDF를 열면 레이어 구조가 표시됩니다.

비율 정보 포함

Acrobat 측정 도구에서 사용할 수 있는 그림 비율 정보를 보존합니다.

모델 공간을 3D로 변환 안 함

이 옵션을 선택하면 모델 공간 레이아웃이 PDF의 3D 주석으로 변환되지 않습니다.

레이아웃 옵션 선택

현재 레이아웃, 모든 레이아웃 또는 선택한 레이아웃을 PDF에 포함할지를 지정합니다.

모델 공간 제외

([레이아웃 선택] 옵션에서 [확인하지 않고 모든 레이아웃 변환]을 선택해야만 사용 가능합니다.) 이 옵션을 선택하면 모델 공간을 제외한 모든 레이아웃이 PDF에 포함됩니다.

레이어 선택 옵션

PDF의 레이어로 모든 레이어, 선택한 레이어를 포함할지 또는 레이어를 포함하지 않을지를 지정합니다.

[설정] 탭의 Visio 특정 옵션(Acrobat Pro)

Microsoft Visio에서 PDFMaker 설정을 열면 다음 옵션이 표시됩니다.

Visio 사용자 정의 속성을 개체 데이터로 Adobe PDF에 포함

Visio 이미지의 사용자 정의 속성을 새 PDF에 개체 데이터로 포함할지 여부를 나타냅니다.

사용자 정의 속성이 없는 Visio 개체 제외

새 PDF에서 사용자 정의 속성이 없는 Visio 개체를 제외할지 여부를 나타냅니다.

주석을 Adobe PDF 주석으로 변환

Visio 파일의 주석을 새 PDF의 PDF 주석으로 변환할지 여부를 나타냅니다.

Adobe PDF에서 항상 레이어 병합

레이어를 병합할지 지정합니다. 레이어를 병합하면 PDF가 원본 그림과 비슷하게 보이지만 레이어 정보는 포함되지 않습니다. Visio 그림의 모든 모양은 보호 여부나 동작에 관계없이 변환되고 모양 사용자 정의 속성은 PDF 개체 데이터로 변환될 수 있습니다.

Acrobat에서 볼 때 레이어 창 열기

Acrobat에서 PDF를 열면 레이어 구조가 표시됩니다.

Word 탭 설정(Microsoft Word)

표시된 주석을 Adobe PDF에서 노트로 변환

Word 주석 항목을 모두 PDF 주석으로 변경합니다. 현재 열려 있는 Word 문서에 주석이 포함되어 있으면 이 탭의 [주석] 목록에 더 많은 옵션이 표시됩니다.

검토자

현재 Word 문서에 주석을 입력한 검토자의 이름을 목록으로 표시합니다.

포함

선택 취소하면 PDF에 해당 주석이 포함되지 않습니다.

노트 열림

해당 검토자의 주석에 PDF 주석 창을 자동으로 열지 닫을지 여부를 지정합니다.

색상

해당 검토자의 주석 아이콘 색상을 표시합니다. 색상 아이콘을 계속해서 클릭하면 사용 가능한 다른 색상으로 바뀝니다.

주석 수

검토자가 작성한 주석 수를 표시합니다.

상호 참조 및 목차를 링크로 변환

(Word 2002 및 2003) 새 PDF에서 이러한 요소를 클릭 한 번으로 탐색할 수 있습니다. Word 2007에서는 이 옵션을 사용할 수 없습니다.

각주 및 미주 링크 변환

링크를 PDF로 통합합니다.

pdfmarks에 의해 지정된 서명 필드 변환

pdfmarks에 의해 나타난 서명 필드를 변환합니다.

고급 태그 기능 사용

태그를 PDF로 통합합니다.

책갈피 탭 설정(Microsoft Word)

이 탭에서 설정하는 옵션에 따라 PDF에서 PDF 책갈피로 변환되는 항목이 결정됩니다.

참고:

변환 프로세스에 책갈피를 포함하려면 [설정] 탭에서 [책갈피를 Adobe PDF에 추가] 옵션을 선택해야 합니다. 그 옵션을 선택 취소할 경우 이 탭에서 선택한 모든 옵션이 무시되며 책갈피는 만들어지지 않습니다.

Word 제목을 책갈피로 변환

[요소] 목록에서 PDF 책갈피로 변환할 제목을 모두 선택합니다.

Word 스타일을 책갈피로 변환

[요소] 목록에서 PDF 책갈피로 변환할 텍스트 스타일을 모두 선택합니다(기본적으로 선택되어 있지 않음).

Word 책갈피 변환

사용자 작성 Word 책갈피를 PDF 책갈피로 변환합니다.

요소 목록

PDF 책갈피로 변환할 Word 제목과 스타일을 지정합니다.

요소

사용 가능한 모든 Word 제목과 스타일 이름을 목록에 표시합니다. 제목 스타일 아이콘은 요소 유형을 나타냅니다.

유형

역시 해당 요소가 Word 문서의 제목인지 아니면 스타일인지를 나타냅니다.

책갈피

개별 요소를 PDF 책갈피로 변환할지 여부를 나타내는 X를 표시합니다. 개별 [책갈피] 옵션을 클릭하면 해당 요소의 선택 상태가 바뀝니다.

레벨

PDF [책갈피] 패널의 계층 구조에서 해당 요소가 들어갈 위치를 지정합니다. 개별 레벨 번호를 클릭하면 값을 변경할 수 있는 메뉴가 열립니다.

참고:

사용 가능한 Word 제목과 스타일 중 일부만이 PDF 책갈피 변환에 선택된 경우 탭 상단의 해당 체크 상자에 있는 마커가 변경됩니다. 해당 유형의 모든 요소가 선택된 경우 확인 표시가 나타납니다. 해당 유형 중 일부의 요소만 선택된 경우 색상 있는 정사각형이 표시됩니다. 그렇지 않을 경우 체크 상자는 비어 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책