Acrobat에서는 전문가용 3D CAD 또는 3D 모델링 프로그램에서 작성되어 PDF에 포함된 고품질 3D 컨텐트를 보고 상호 작용할 수 있습니다. 예를 들어 3D 모델의 부분을 숨기거나 표시하고, 내부가 보이도록 표지를 제거하고, 부분을 손에 들고 있는 것처럼 회전할 수 있습니다.

3D 모델은 처음에는 2차원 미리 보기 이미지로 표시됩니다. [손 도구]나 [선택 도구]를 사용하여 3D 모델을 클릭하면 모델이 활성화되고, 3D 도구 모음이 열리며, 모든 애니메이션이 재생됩니다.

선택한 3D 개체
선택한 3D 개체

A. 모델 트리 B. 3D 도구 모음 C. 3D 개체 

3D 도구 모음 개요

[손] 도구로 3D 모델을 클릭하면 3D 도구 모음이 나타납니다. 이를 통해 3D 모델이 활성화되고, 해당 파일이 사용 가능해지면 재생되도록 설정한 애니메이션이 재생됩니다. 3D 도구 모음은 항상 3D 모델의 왼쪽 위에 나타나며 이동할 수 없습니다. [회전] 도구 오른쪽에 있는 작은 화살표를 클릭하여 도구 모음을 숨기거나 확장할 수 있습니다.

3D 도구 모음을 사용하여 개체 확대/축소, 회전, 상하 좌우 이동 등을 수행할 수 있습니다. 부분을 숨기거나 분리하고 또는 투명하게 하려면 [모델 트리]를 사용합니다.

다양한 3D 탐색 도구를 선택하여 끌면서 3D 모델을 편집할 수 있습니다. 3D에서 탐색할 때는 정지 상태의 3D 모델을 카메라를 통해 본다고 생각하면 편합니다. 즉, 개체를 회전, 이동(상하 좌우) 및 확대/축소할 수 있습니다.

3D 탐색 도구

회전 

3D 개체를 화면에 대해 회전시킵니다. 개체의 이동 방식은 시작한 보기, 끌기 시작한 지점, 끄는 방향에 따라 달라집니다.

참고:

[손] 도구를 사용하여 개체를 회전할 수도 있습니다. [기본 설정] 대화 상자의 3D 패널에서 [손 도구에 3D 선택 사용]을 선택해야 합니다.

스핀

3D 모델의 두 고정 축인 X축과 Z축에 평행하게 3D 모델을 회전합니다.

이동(상하 좌우)

모델을 수직 또는 수평으로만 이동합니다. [손] 도구 상태에서 상하 좌우로 이동할 수도 있습니다. Ctrl 키를 누른 채로 끌면 됩니다.

확대/축소 

수직으로 끌면 개체를 확대하거나 축소합니다. Shift 키를 누른 채로 [손 도구]를 사용하여 끌면 확대/축소할 수도 있습니다.

이동

수평으로 끌면 장면 주위를 수평으로 선회합니다. 수직으로 끌면 장면에서 앞이나 뒤로 이동합니다. 끄는 방식과 관계없이 고도는 일정하게 유지됩니다. [워크] 도구는 건축 관련 3D 모델에 특히 유용합니다. 이동 속도를 변경하려면 [기본 설정](3D)에서 기본 표시 단위를 변경합니다.

참고:

[이동] 도구는 [기본 설정]에서 도구를 통합하도록 설정하거나, 3D 모델을 마우스 오른쪽 단추로 클릭한 후 [도구] > [이동]을 선택해야 사용할 수 있습니다.

이동

표면 방향을 유지하면서 모델을 탐색합니다. 마우스 오른쪽 단추를 클릭하고 3D 창 안으로 끕니다. 개체 쪽으로 가까이 갈수록 [이동] 도구는 더 천천히 움직입니다. 회전하려면 포인터를 오른쪽 또는 왼쪽으로 끕니다.

카메라 보기를 회전하려면 3D 창 안에서 마우스 왼쪽 단추를 클릭하고 끌어서 카메라 보기를 돌립니다. 시작한 카메라 방향으로 돌아가려면 마우스를 처음 클릭했던 지점으로 다시 움직입니다.

카메라 보기 방향을 따라 빠르게 앞뒤로 움직이려면 마우스의 스크롤 휠을 사용합니다. 이 기능은 모델에서 길을 잃었을 때나 표면으로 이동할 때 유용합니다.

카메라 속성

3D 모델을 볼 때 사용할 렌즈의 카메라 각도, 정렬 및 기타 속성 등을 정의합니다. 카메라 속성은 보기의 구성 요소이지만 개별적으로 설정할 수 있습니다.

3D 측정 도구 

3D 모델에서 부분의 크기와 거리를 측정합니다.

3D 도구 모음 보기 조절 단추

기본값 보기 

3D 모델의 사전 설정된 확대/축소, 이동(상하 좌우), 회전, 투영 모드로 되돌립니다. 모델 트리의 [보기] 창에서 [옵션] 메뉴를 사용하여 다른 보기를 기본 보기로 설정할 수 있습니다. 또는 3D 도구 모음의 [보기] 메뉴에서 [보기 관리] 명령을 사용하여 다른 보기를 기본값으로 설정합니다.

참고:

개체가 보기 바깥으로 움직이는 것은 카메라를 해당 개체에서 다른 곳으로 돌렸기 때문입니다. 3D 도구 모음의 [기본 보기] 아이콘을 클릭하여 개체를 다시 보기 안으로 이동할 수 있습니다.

보기 메뉴

현재 3D 모델에 정의된 모든 보기를 목록으로 나타냅니다.

모델 트리 반복 교체

[모델 트리]를 표시하거나 숨깁니다.

애니메이션 재생/일시 정지

JavaScript 실행 애니메이션을 재생하거나 일시 정지합니다. [애니메이션 재생/일시 정지] 팝업 메뉴에서는 앞뒤로 드래그할 수 있는 슬라이더를 열어 애니메이션 시퀀스의 다른 시간대로 이동할 수 있습니다.

직교/원근 투영 사용 

3D 개체의 원근 투영과 직교 투영을 반복 교체하여 표시합니다.

모델 렌더링 모드 메뉴 

3D 모양이 나타나는 방식을 결정합니다. 그림이 있는 지침은 모델 렌더링 모드의 예를 참조하십시오.

추가 조명 사용 메뉴 

3D 개체의 조명 상태를 향상시키는 데 사용할 수 있는 다양한 조명 효과가 나열됩니다. 여러 방법을 사용하여 원하는 시각적 효과를 만들 수 있습니다.

배경 색상 

3D 개체 주변의 공간에 여러 색상을 지정할 수 있는 색상 피커를 엽니다.

횡단면 반복 교체 

개체의 횡단면을 표시하거나 숨깁니다. 팝업 메뉴를 클릭하여 [횡단면 속성] 대화 상자를 엽니다. 자세한 내용은 횡단면 작성을 참조하십시오.

멀티미디어/3D 주석 추가

3D 모델의 어떤 부분에나 스티커 노트를 추가할 수 있습니다. 이 노트는 보기에 보관됩니다. PDF에서 3D 디자인에 주석 달기를 참조하십시오.

3D 기본 설정

[기본 설정] 대화 상자의 [3D 및 멀티미디어] 패널에서 3D 도구 모음과 [모델 트리]를 기본적으로 표시할지 여부를 결정할 수 있습니다. 또한 기본 렌더러를 지정하고 애니메이션 허용 여부를 지정할 수 있습니다.

기본 설정 렌더러

성능과 품질 모두에 영향을 미치는 렌더링 엔진을 지정하므로 적절한 렌더러를 선택하는 것이 중요합니다. 시스템에 따라 렌더링 엔진을 변경할 수 있습니다. DirectX® 또는 OpenGL 옵션을 선택할 경우, 모든 렌더링 작업은 비디오 어댑터의 그래픽 칩을 사용하여 이루어집니다. [소프트웨어]를 선택하면 렌더링 시간이 더 오래 걸리지만, 원본 응용 프로그램의 모델 렌더링과 더 비슷한 성능을 얻을 수 있습니다.

기존 비디오 카드에 하드웨어 렌더링 사용

픽셀 음영을 지원하지 않는 비디오 어댑터에 대해서도 하드웨어 액셀러레이터를 사용하도록 합니다.

양면 렌더링 사용

일부 모델 부분에는 두 개의 면이 있습니다. 시간과 공간을 절약하기 위해 이 옵션의 선택을 취소하여 사용자에게 보이는 면만 렌더링할 수 있습니다. 사용자가 한쪽 면만 렌더링한 부분 내부를 보면 뒤쪽이 보이지 않습니다.

기본 설정 3D PMI 렌더링 모드

렌더링에 사용할 PMI 모드를 지정합니다. 다음 옵션 중 하나를 선택합니다.

내용 설정 사용 — 각 PMI의 설정에 따라 PMI 렌더링에 Z 버퍼를 사용할지 여부를 결정합니다.

항상 모델 앞에 3D PMI 렌더링-파일 설정과 관계 없이 PMI의 렌더링에서 Z-buffer를 무시합니다.

항상 Z-buffer를 사용하여 3D PMI 렌더링-파일 설정과 관계 없이 PMI의 렌더링에서 항상 Z-buffer를 활성화합니다.

3D 활성화에서 모델 트리 열기

3D 모델을 활성화할 때 모델 트리의 표시 여부를 지정합니다. PDF에 3D 모델을 추가할 때 작성자가 사용한 설정을 사용하려면 [주석 설정 사용]을 선택합니다.

기본 도구 모음 상태

3D 모델이 활성화될 때 3D 도구 모음의 표시 여부를 지정합니다. PDF에 3D 모델을 추가할 때 작성자가 사용한 설정을 사용하려면 [주석 설정 사용]을 선택합니다.

손 도구에 선택 사용

사용자가 [손 도구]를 사용하여 3D 모델의 부분을 선택하고 강조 표시할 수 있게 해줍니다. 이 옵션이 선택되어 있지 않은 경우 [개체 데이터] 도구([도구] > [대화형 개체] > [개체 선택])를 사용하여 개체를 선택합니다.

도구 모음에서 도구 통합

이 옵션을 선택하면 편집 및 탐색 도구가 [회전] 도구 아래에 위치하여 3D 도구 모음의 길이가 짧아집니다.

보기 전환 사용

일부 3D 모델에는 보기 간의 애니메이션 전환이 포함됩니다. 이 3D 애니메이션을 방지하려면 이 옵션의 선택을 해제합니다.

3D 방향 축 표시

3D 장면의 현재 방향을 나타내는 축의 화면 내 표시를 켜거나 끕니다.

낮은 프레임 속도를 위한 최적화 스키마

프레임 속도가 낮을 경우 복잡한 모델의 애니메이션에 수행되는 작업을 지정합니다. 시각적 내용은 손상되지 않으며 프레임 속도는 여전히 낮습니다. [테두리 상자]에서는 부분 자체가 아니라 부분의 주위를 감싸는 3차원 면을 표시하여 프레임 속도를 높게 유지합니다. [개체 버리기]에서는 모델의 일부분을 표시하지 않음으로써 프레임 속도를 높게 유지합니다.

프레임 속도 한계

슬라이더를 드래그하거나 값 상자에 숫자를 입력하여 최소 프레임 속도를 설정합니다. 프레임 속도가 초당 프레임 수보다 낮으면 [낮은 프레임 속도를 위한 최적화 스키마] 옵션이 활성화됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책