PDF를 Word, RTF, 스프레드시트, PowerPoint 또는 기타 형식으로 변환

하나 이상의 PDF를 Microsoft Word, Excel 및 PowerPoint 등의 다른 파일 형식으로 내보내거나 변환할 수 있습니다. 사용 가능한 형식에는 텍스트와 이미지 형식이 모두 포함됩니다. (변환 옵션의 전제 목록은 파일 형식 옵션을 참조하십시오.)

참고:

PDF 포트폴리오나 포트폴리오에 포함된 PDF는 다른 파일 형식으로 내보낼 수 없습니다.

참고:

이 문서는 Acrobat XI에 대한 지침을 제공합니다. Adobe Reader를 사용할 경우 Adobe Reader로 할 수 있는 작업을 참조하십시오. Acrobat X를 사용하는 경우 Acrobat X 도움말을 참조하십시오. 또한 Acrobat 7, 8 또는 9를 사용하는 경우에는 Acrobat 도움말 이전 버전을 참조하십시오.

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint
Steve Gottwals

  1. [파일] > [다른 이름으로 저장] > [유형] > [버전]을 선택하고 파일 형식을 선택합니다.

    [파일] > [다른 이름으로 저장] > [유형] > [버전]을 선택하고 파일 형식 선택
    PDF를 다른 형식으로 내보내려면 [파일] 메뉴에서 [다른 표준으로 저장]을 선택합니다.

    참고:

    [파일] > [다른 표준으로 저장] > [기타 옵션]을 선택하여 [ 일반 텍스트], [서식 있는 텍스트 형식] 및 [액세스 가능 텍스트]와 같은 추가 내보내기 옵션에 액세스합니다.

    참고:

    PDF를 이미지 형식으로 저장하면 각 페이지는 별개의 파일로 저장됩니다.

  2. [설정]을 클릭하여 변환 옵션을 설정할 수도 있습니다. [설정] 단추를 사용할 수 없는 경우, 선택한 형식에는 아무 옵션도 없습니다. [확인]을 클릭하여 설정을 적용합니다. [PDF로부터 변환] 기본 설정에서도 변환 설정을 편집할 수 있습니다.

  3. 선택한 파일 형식으로 PDF를 내보내려면 [저장]을 클릭합니다.

    기본적으로 원본 파일 이름에 새 확장자가 사용되며, 내보낸 파일은 원본 파일과 동일한 폴더에 저장됩니다.

    참고:

    PDF를 이미지 형식으로 저장하는 경우 각 페이지는 개별 파일로 저장되고 각 파일 이름에 페이지 번호가 추가됩니다.

  1. [파일] > [내보내기] > [여러 파일 내보내기]를 선택합니다.
  2. [파일 추가]를 클릭하고 [파일 추가] 또는 [열린 파일 추가]를 선택한 다음 해당 파일을 선택합니다.
  3. [확인]을 클릭하여 [파일 추가] 대화 상자를 닫습니다.
  4. [출력 옵션] 대화 상자에서 폴더, 원하는 파일 이름 및 파일 출력 형식을 지정합니다.

변환 옵션

파일을 저장하기 전에 변환 옵션을 구성할 수 있습니다. 기본적으로 [기본 설정]에 지정된 변환 옵션이 사용됩니다. 

  1. [Acrobat] > [환경 설정] > [PDF에서 변환]을 선택합니다.
  2. [PDF로부터 변환] 목록에서 형식을 선택하고 [설정 편집]을 클릭합니다.
  3. 변환 설정을 선택하고 [확인]을 클릭합니다.

PDF의 이미지를 다른 형식으로 내보냅니다

[파일] > [다른 이름으로 저장] 명령을 사용하여 모든 페이지(모든 텍스트, 이미지 및 벡터 개체)를 이미지 형식으로 저장하는 것 외에 PDF 파일의 각 이미지도 이미지 형식으로 내보낼 수 있습니다.

참고:

래스터 이미지는 내보낼 수 있지만 벡터 개체는 내보낼 수 없습니다.

  1. [도구] > [문서 처리] > [모든 이미지 내보내기]를 선택합니다.
    [도구] > [문서 처리] > [모든 이미지 내보내기] 선택
    [문서 처리] 패널에서 [모든 이미지 내보내기]를 선택합니다.

    참고:

    기본적으로 [문서 처리]는 [도구] 팔레트에 나타나지 않습니다. 이 옵션을 표시하려면 [도구] 팔레트의 오른쪽 위 구석에 있는 옵션 중에서 선택합니다.

  2. [모든 이미지를 다른 이름으로 내보내기] 대화 상자에서 이미지에 대한 파일 형식을 선택합니다.

    기본적으로, 내보낸 이미지 파일은 원본 파일 이름을 사용합니다.

    Acrobat이 내보낸 이미지를 저장할 때 사용할 형식을 선택합니다
    Acrobat이 내보낸 이미지를 저장할 때 사용할 형식을 선택합니다.

  3. [설정]을 클릭합니다.
  4. [모든 이미지를 다른 이름으로 내보내기 설정] 대화 상자에서 해당 파일 형식에 대한 파일 설정, 색상 관리 및 변환 설정을 선택합니다.
  5. [다음보다 작은 이미지 제외]에서는 제외할 이미지의 최소 크기를 선택합니다. 모든 이미지를 내보내려면 [제한 없음]을 선택합니다.
  6. [확인]을 클릭합니다. [모든 이미지를 다른 이름으로 내보내기] 대화 상자에서 [저장] 또는 [확인]을 클릭합니다.

PDF의 선택 항목을 다른 형식으로 내보내기

PDF 파일 일부를 다른 형식으로 나타내야 경우 파일 전체를 변환한 다음 관련 콘텐트를 추출할 필요가 없습니다. PDF 파일의 텍스트를 선택하고 지원되는 형식 중 하나(예: DOCX, DOC, XLSX, RTF, XML, HTML, CSV)로 저장할 수 있습니다.

  1. [선택] 도구를 사용하고 저장할 콘텐트를 표시합니다.
  2. 선택한 텍스트를 마우스 오른쪽 단추로 클릭하고 [선택 항목을 다음 형식으로 내보내기]를 선택합니다.

    선택한 텍스트 내보내기
    선택한 텍스트를 마우스 오른쪽 단추로 클릭하고 팝업 메뉴에서 [선택 항목을 다음 형식으로 내보내기]를 선택합니다.

  3. 서식 목록에서 서식을 선택하고 [저장]을 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책