참고:

이 문서는 Acrobat XI에 대한 지침을 제공합니다. Acrobat DC를 사용하는 경우 Acrobat DC 도움말을 참조하십시오.

문서 속성 보기

PDF를 볼 때 제목, 사용된 글꼴, 보안 설정 등의 문서 정보를 확인할 수 있습니다. 이러한 정보는 문서 작성자가 설정하기도 하고 자동으로 생성되기도 합니다.

Acrobat에서는 변경을 제한하는 보안 설정 없이 저장된 파일의 경우 문서 작성자가 설정할 수 있는 모든 정보를 변경할 수 있습니다.

  1. [파일] > [속성]을 선택합니다.
  2. [문서 속성] 대화 상자에서 탭을 클릭합니다.

문서 속성

설명

문서의 기본 정보를 표시합니다. 제목, 작성자, 주제 및 키워드는 PDF 작성자나 Word, InDesign 등의 원본 응용 프로그램에서 문서를 작성한 사람이 설정한 것일 수 있습니다. 이러한 설명 항목을 검색하여 특정 문서를 찾을 수 있습니다. [키워드] 섹션은 검색 범위를 좁히는 데 특히 유용할 수 있습니다.

대부분의 검색 엔진에서는 검색 결과 목록을 표시할 때 제목을 사용하여 문서를 나타냅니다. PDF에 제목이 없는 경우에는 파일 이름이 결과 목록에 나타납니다. 파일 제목은 파일 이름과 다를 수 있습니다.

[고급] 영역에는 PDF 버전, 페이지 크기, 페이지 수, 태그 포함 여부, [빠른 웹 보기] 사용 여부가 표시됩니다. (페이지 크기가 여러 종류인 PDF 또는 PDF 포트폴리오의 경우 첫 페이지의 크기가 보고됩니다.) 이러한 정보는 자동으로 생성되며 수정할 수 없습니다.

보안

PDF에서 허용되는 변경 및 기능을 나타냅니다. PDF에 암호, 인증서 또는 보안 정책이 적용된 경우 여기에 보안 방법이 표시됩니다.

글꼴

원본 문서에 사용된 글꼴 및 글꼴 유형과 원본 글꼴을 표시하기 위해 사용된 글꼴, 글꼴 유형 및 인코딩이 표시됩니다.

대체 글꼴이 사용되었지만 그 모양이 만족스럽지 않은 경우 시스템에 원본 글꼴을 설치하거나 문서 작성자에게 원래 포함되어 있는 글꼴로 문서를 다시 만들어달라고 요청할 수도 있습니다.

처음 보기(Acrobat에만 해당)

PDF를 열 때 표시되는 방식이 나와 있습니다. 이 패널에서 처음 창 크기, 열리는 페이지 번호 및 배율과 책갈피, 축소판, 도구 모음 및 메뉴 막대의 표시 여부를 설정할 수 있습니다. 이 설정을 변경하여 다음 번에 문서를 열었을 때 문서가 어떻게 표시될 것인지 지정할 수 있습니다. 또한 페이지를 보거나 문서를 열 때 실행되는 JavaScript를 작성할 수 있습니다.

사용자 정의(Acrobat만 해당)

문서에 문서 속성을 추가합니다.

고급

문서의 PDF 설정, 인쇄 대화 상자 사전 설정 및 읽기 옵션이 표시됩니다.

Acrobat용 PDF 설정에서 문서의 웹 링크에 대한 기본 URL(Uniform Resource Locator)을 설정할 수 있습니다. 기본 URL을 지정하면 다른 웹 사이트에 대한 웹 링크를 보다 쉽게 관리할 수 있습니다. 다른 사이트의 URL이 변경된 경우 해당 사이트를 참조하는 개별 웹 링크를 모두 편집할 필요 없이 기본 URL만 편집하면 됩니다. 링크에 전체 URL 주소가 포함되어 있으면 기본 URL은 사용되지 않습니다.

카탈로그 색인 파일(PDX)을 PDF와 연결할 수도 있습니다. [PDF 검색] 창에서 해당 PDF를 검색하면 지정된 PDX 파일로 색인화된 모든 PDF도 검색됩니다.

트래핑과 같은 시험 인쇄 정보를 문서에 포함시킬 수 있습니다. 문서에 대한 인쇄 사전 설정을 정의하여 [인쇄] 대화 상자에 문서 관련 값을 사전 입력할 수 있습니다. 화면 판독기나 기타 보조 장치를 사용한 PDF 읽기 방식을 결정하는 읽기 옵션을 설정할 수도 있습니다.

문서 속성에 설명 추가

다른 사람들이 검색 유틸리티를 사용하여 이 PDF를 찾을 수 있도록 PDF의 문서 속성에 키워드를 추가할 수 있습니다.

  1. [파일] > [속성]을 선택합니다.
  2. [설명] 탭을 클릭하고 작성자 이름, 주제 및 키워드를 입력합니다.
  3. (선택 사항) 저작권 정보 등 기타 설명 정보를 추가하려면 [추가 메타데이터]를 클릭합니다.

문서 속성 작성

사용자 정의 문서 속성을 추가하여 버전 번호나 회사 이름과 같은 특정 유형의 메타데이터를 PDF에 저장할 수 있습니다. 사용자가 작성한 속성은 [문서 속성] 대화 상자에 표시됩니다. 사용자가 만든 속성의 이름은 [문서 속성] 대화 상자의 다른 탭에는 표시되지 않는 고유한 이름이어야 합니다.

  1. [파일] > [속성]을 선택하고 [사용자 정의]를 선택합니다.
  2. 속성을 추가하려면 이름과 값을 입력하고 [추가]를 클릭합니다.
  3. 속성을 변경하려면 다음 중 원하는 작업을 수행하고 [확인]을 클릭합니다.
    • 속성을 편집하려면 속성을 선택하고 [값]을 변경한 다음 [변경]을 클릭합니다.

    • 속성을 삭제하려면 속성을 선택하고 [삭제]를 클릭합니다.

    사용자 정의 속성의 이름을 변경하려면 해당 속성을 삭제한 후, 새로운 사용자 정의 속성을 작성하여 원하는 이름을 지정합니다.

문서 메타데이터 편집

Acrobat 5.0 이상에서 만든 PDF 문서에는 XML 형식의 문서 메타데이터가 포함되어 있습니다. 메타데이터에는 작성자 이름, 키워드 및 저작권 정보를 비롯하여 문서 및 문서 내용에 대한 정보가 들어 있으며 이 정보는 검색 유틸리티에서 사용할 수 있습니다. 문서 메타데이터에는 [문서 속성] 대화 상자의 [설명] 탭에 나타나는 정보를 비롯하여 다양한 정보가 포함되어 있습니다. 타사 제품을 사용하여 문서 메타데이터를 확장하거나 수정할 수도 있습니다.

XMP(Extensible Metadata Platform)는 출판 작업 과정 전반에 걸쳐 문서 메타데이터의 작성, 처리 및 교환 작업을 표준화하는 공통 XML 프레임워크로서, Adobe 응용 프로그램에서 사용됩니다. 문서 메타데이터 XML 소스 코드는 XMP 형식으로 저장하고 가져올 수 있으므로, 서로 다른 문서 간에 쉽게 메타데이터를 공유할 수 있습니다. 문서 메타데이터를 메타데이터 템플릿에 저장하여 Acrobat에서 다시 사용할 수도 있습니다.

문서 메타데이터 보기

  1. [파일] > [속성]을 선택하고 [설명] 탭에서 [추가 메타데이터] 단추를 클릭합니다.
  2. [고급]을 클릭하여 문서에 포함된 모든 메타데이터를 표시합니다. 메타데이터는 스키마, 즉 미리 정의된 관련 정보의 그룹으로 표시됩니다. 스키마의 정보를 스키마 이름 기준으로 표시하거나 숨깁니다. 인식된 이름이 없는 경우 해당 스키마는 [알 수 없음]으로 표시됩니다. 스키마 이름 뒤의 괄호 안에는 XML 이름 공간이 표시됩니다.

문서 메타데이터 편집 또는 덧붙이기

  1. [파일] > [속성]을 선택하고 [설명] 탭을 클릭한 다음 [추가 메타데이터]를 클릭합니다.
  2. 왼쪽에 있는 목록에서 [고급]을 선택합니다.
  3. 메타데이터를 편집하려면 다음 중 원하는 작업을 수행하고 [확인]을 클릭합니다.
    • 이전에 저장된 정보를 추가하려면 [덧붙이기]를 클릭하고 저장된 XMP 또는 FFO 파일을 선택한 다음 [열기]를 클릭합니다.

    • 새 정보를 추가하고 현재 메타데이터를 XMP 파일에 저장된 정보로 교체하려면 [교체]를 클릭하고 저장된 XMP 또는 FFO 파일을 선택한 다음 [열기]를 클릭합니다. 이렇게 하면 새 속성이 추가되고, 새 파일에 지정된 속성과 중복되는 기존 속성이 대체되며, 교체 파일에 없는 기존 속성은 메타데이터에 그대로 유지됩니다.

    • XML 스키마를 삭제하려면 스키마를 선택하고 [삭제]를 클릭합니다.

    • 현재 메타데이터에 템플릿의 메타데이터를 추가하려면 Ctrl(Windows) 또는 Command(Mac OS) 키를 누른 채 대화 상자의 오른쪽 상단 메뉴에서 템플릿 이름을 선택합니다.

    참고:

    템플릿에서 메타데이터를 가져오려면 먼저 메타데이터 템플릿을 저장해야 합니다.

    현재 메타데이터를 메타데이터 템플릿으로 교체하려면 대화 상자의 오른쪽 상단 메뉴에서 템플릿 파일(XMP)을 선택합니다.

메타데이터를 템플릿 또는 파일로 저장

  1. [파일] > [속성]을 선택하고 [설명] 탭을 클릭한 다음 [추가 메타데이터]를 클릭합니다.
  2. 왼쪽에 있는 목록에서 [고급]을 선택합니다.
  3. 문서 메타데이터를 저장하고 [확인]을 클릭합니다.
    • 메타데이터를 외부 파일로 저장하려면 [저장]을 클릭하고 파일에 이름을 지정합니다. 메타데이터는 XMP 형식의 파일로 저장됩니다. 저장된 메타데이터를 다른 PDF에서 사용하려면 해당 문서를 열고 이 지침에 따라 해당 문서의 메타데이터를 바꾸거나 추가합니다.

    • 메타데이터를 템플릿으로 저장하려면 위 오른쪽의 대화 상자 메뉴에서 [메타데이터 템플릿 저장]을 선택하고 파일 이름을 지정합니다.

개체 데이터 및 메타데이터 보기

PDF에 있는 특정 개체, 태그 및 이미지의 메타데이터 정보를 볼 수 있습니다. Visio 개체에 대해서만 메타데이터 편집 및 내보내기가 가능합니다.

개체 데이터 도구
개체 데이터 도구를 사용하여 개체 그룹 및 개체 데이터를 볼 수 있습니다.

개체 메타데이터 보기 (Acrobat Pro)

  1. [도구] > [내용 편집] > [텍스트 및 이미지 편집] 도구를 선택합니다.
  2. 개체를 선택하고 마우스 오른쪽 단추로 클릭한 다음 [메타데이터 표시]를 선택합니다. 이미지에 연관된 메타데이터가 없으면 [메타데이터 표시]를 사용할 수 없습니다.

Visio 개체 메타데이터 보기 및 편집

  1. [도구] > [분석] > [개체 데이터 도구]를 선택합니다.
  2. 페이지의 개체를 두 번 클릭하여 개체의 메타데이터를 표시합니다.

    모델 트리가 열리고 모든 구조 요소의 계층 목록이 표시됩니다. 선택한 개체의 메타데이터가 편집 가능한 속성 및 값으로 모델 트리의 맨 아래에 표시됩니다.

    참고:

    페이지에서 선택한 개체가 강조됩니다. 모델 트리의 맨 위에 있는 [강조 색상] 메뉴를 사용하여 색상을 선택합니다.

  3. 메타데이터를 편집하려면 모델 트리 맨 아래에 있는 상자에 입력합니다.
  4. 개체 메타데이터를 내보내려면 옵션 메뉴에서 [XML로 내보내기] > [전체 트리]를 선택하여 모델 트리의 모든 개체를 내보내거나 [XML로 내보내기] > [현재 노드]를 선택하여 선택한 개체와 그 하위 개체만 내보냅니다. 파일 이름을 입력하고 파일을 저장합니다.

Visio 개체 메타데이터 내보내기

  1. [도구] > [분석] > [개체 데이터 도구]를 선택합니다.
  2. 페이지의 개체를 두 번 클릭하여 개체의 메타데이터를 표시합니다.
  3. [옵션] 메뉴 에서 다음 중 하나를 선택합니다.
    • 모든 개체를 내보내려면 [XML로 내보내기] > [전체 트리]를 선택합니다.

    • 선택한 개체와 그 하위 개체만 내보내려면 [XML로 내보내기] > [현재 노드]를 선택합니다.

  4. 파일 이름을 입력하고 파일을 저장합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책