PDF 편집

텍스트 및 이미지 편집

새 점을 사용하여 PDF를 수정, 업데이트 및 향상하고 인터페이스를 클릭합니다. 내용 또는 이미지를 추가하거나 바꿉니다. 글꼴 및 서체 크기를 변경하고 정렬을 조정하거나 위 첨자나 아래 첨자를 추가합니다. 이미지 뒤집기, 회전, 오리기나 크기를 간단하게 조정합니다. [도구] > [내용 편집] > [텍스트 및 이미지 편집]을 선택합니다. 외곽선이 표시되어 편집할 수 있는 텍스트 및 이미지를 식별합니다. 편집할 텍스트 또는 이미지를 선택합니다. [양식] 패널에서 새 텍스트를 입력하거나 옵션 설정

형식 패널
[형식] 패널에서 글꼴 설정을 변경하거나 이미지를 조작할 수 있습니다. 패널에서 더하기 기호를 클릭하여 추가 옵션을 표시합니다.

페이지에서 텍스트 리플로우

간단한 끌기로 새 텍스트를 삽입하거나 단락 크기를 조정하여 페이지에서 단락 텍스트를 리플로우합니다. 단락의 텍스트가 자동으로 리플로우하여 편집된 내용을 포함합니다. [도구] > [내용 편집] > [텍스트 및 이미지 편집]을 선택하여 텍스트 상자의 윤곽을 표시합니다. 그런 다음 텍스트를 삽입하려는 위치를 클릭합니다. 텍스트 상자의 크기를 조정하려면 선택 핸들 위에 포인터를 배치합니다. 커서가 크기 조정 포인터로 바뀌면 핸들을 끌어 크기를 조정합니다. 자세한 내용은 텍스트 상자 이동, 회전 또는 크기 조정을 참조하십시오.

찾기 및 바꾸기

문서에서 텍스트를 찾고 배치합니다. 향상된 찾기 도구를 통해 맞춤법이 틀리거나 잘못되거나 날짜가 지난 단어나 구를 바꿉니다. [편집] > [찾기]를 선택하여 [찾기] 대화 상자를 엽니다. [다음 항목으로 바꾸기]를 클릭하여 [다음 항목으로 바꾸기] 텍스트 상자를 표시합니다. 찾으려는 텍스트를 입력하고 대체 텍스트를 입력합니다. [다음]을 클릭하여 단어나 구의 처음 인스턴스를 찾거나 [바꾸기]를 클릭하여 처음 인스턴스를 자동으로 찾고 대체합니다.

찾기 대화 상자
[찾기] 대화 상자에서 단어 또는 구를 바꿀 수 있습니다.

페이지 재정렬

향상된 [페이지 축소판] 패널에서 페이지를 재정렬, 삽입, 회전 또는 삭제합니다. 확대/축소 슬라이더를 사용하여 축소판 크기를 조정합니다. 간단하게 한 위치에서 다른 위치로 쉽게 페이지를 끌어 놓습니다.

페이지 축소판 패널
[페이지 축소판] 패널을 통해 페이지를 재정렬, 삽입, 회전 또는 삭제할 수 있습니다.

자세한 내용은 Acrobat에서 페이지를 조작하는 방법을 참조하십시오.

향상된 Action 마법사

Action 마법사를 사용하여 루틴, 다단계 작업을 간소화합니다. 필요에 따라 작업을 중지, 재시작, 건너뛰기 또는 재실행합니다. Acrobat에는 일반 작업을 자동화하는 여러 동작(예: 보관, 민감한 내용 교정, 웹에 최적화)이 포함되어 있습니다. 간단하게 이러한 동작을 사용자 정의하거나 자체적으로 설정할 수 있습니다. [Action 마법사]를 통해 로컬로 저장되거나 SharePoint 또는 Office 365와 같은 온라인 리포지토리에서 호스팅된 문서에서 Action을 실행할 수 있습니다. [도구] > [Action 마법사]를 선택하여 동작을 만들거나 시작하거나 가져옵니다.

자세한 내용은 동작을 만들고 공유하는 방법을 보십시오.

PDF 작성 및 결합

파일 결합을 위한 축소판 미리 보기

단일 PDF로 병합하기 전에 새 축소판 보기를 사용하여 페이지를 미리 보고 재정렬합니다. 파일 및 전자 메일을 대화 상자로 직접 끌어서 놓습니다. 여러 페이지 문서를 확장하여 모든 해당 페이지를 봅니다. 파일을 결합하려면 [만들기] > [파일을 단일 PDF로 결합]을 선택합니다

파일 결합 대화 상자
[파일 결합] 대화 상자를 사용하여 문서를 끌어서 놓고 페이지를 재정렬합니다.

A. 문서의 모든 페이지를 표시하는 더하기 기호 B. 축소판 및 목록 보기 단추 C. 축소판 크기 조정 슬라이더 D. [실행 취소] 및 [다시 실행] 단추 E. [선택 항목 제거] 단추 

파일 결합에 대한 자세한 내용은 파일을 단일 PDF로 병합을 참조하십시오.

Microsoft Office 2010

(Windows) 64비트 버전의 Word, Excel, PowerPoint 및 Outlook을 비롯한 Windows용 Microsoft Office 2010 응용 프로그램에서 한 번의 클릭으로 PDF 파일을 만듭니다. 이제 향상된 작성 및 보내기 옵션이 포함되었습니다.

자세한 내용은 Word, Excel 또는 PowerPoint 파일을 PDF로 변환을 보거나 Microsoft Word, PowerPoint 및 Excel 파일을 PDF로 변환을 참조하십시오.

클라우드에서 문서 작업

Acrobat.com, Office 365SharePoint와 같은 클라우드 리포지토리에서 문서를 원활하게 저장하고 검색합니다. 각 [열기] 및 [저장] 대화 상자에는 온라인 계정에서 열거나 저장하기 위한 옵션이 포함되어 있습니다.

자세한 내용은 클라우드에서 파일 작업 방법SharePointOffice 365 작업 방법을 보십시오.

서명을 위해 서명 및 배포

원하는 위치, 원하는 방법으로 PDF 서명

위치에 상관 없이 PDF에 서명을 배치할 수 있습니다. 입력 또는 손으로 그린 모양에서 선택하거나 서명 이미지를 가져옵니다. [서명] >[서명 배치]를 선택합니다.

[서명] >[서명 배치]를 선택합니다.
문서의 아무데나 선택한 서명을 배치합니다.

자세한 내용은 전자적으로 PDF 파일에 서명을 보거나 PDF 서명을 참조하십시오.

Adobe Sign 서비스로 서명 보내기 및 추적

Adobe Sign 온라인 구독 서비스로 서명 승인을 위한 문서를 보냅니다. 간단하게 서명 프로세스를 추적합니다. 수신자는 플러그인을 다운로드하거나 Adobe Sign 계정을 만들지 않고 서명할 수 있습니다.

장기 유효성 검사 및 ECC 기반 자격 증명

인증서 서명을 사용하는 경우 자동으로 장기 유효성 검사 정보를 포함합니다. ECC(Elliptic Curve Cryptography) 기반 자격 증명을 지원하는 인증서 서명을 사용합니다.

도구 및 작업 영역 사용자 정의

도구 세트 작성

대부분의 도구 세트로 사용하는 도구 및 명령에 빠르게 액세스합니다. 도구 세트에서 양식 작성, 주석 달기 또는 올바른 문서 준비와 같은 여러 유형의 작업에 필요한 도구 및 패널을 정의합니다. 도구 모음의 도구를 그룹화하고 작업 창을 사용자 정의하여 각 작업에 필요한 패널만 포함시킵니다. 시작하려면 도구 모음에서 [사용자 정의] > [새 도구 세트 작성]을 클릭합니다. 자세한 내용은 도구 세트를 참조하십시오.

도구 모음 및 도구 창 사용자 정의
여러 작업에 대해 도구 세트를 정의하여 도구 모음 및 [도구] 창을 사용자 정의합니다.

주석 목록 분리

[주석] 창에서 [주석 목록]을 분리합니다. 작업 과정을 간소화하기 위해 [주석 목록]의 크기를 조정하고 위치를 조정합니다. [주석] > [주석 목록]을 선택합니다. 그런 다음 [주석 목록][옵션] 메뉴 에서 [주석 목록 분리]를 선택합니다. Acrobat은 다음에 분리할 때 크기 및 위치를 기억합니다.

태블릿 및 모바일 장치의 터치 모드

터치 모드를 사용하면 터치 장치에서 Acrobat 및 Reader 사용이 쉬워집니다. 도구 모음 단추, 패널 및 메뉴가 손가락으로 선택할 수 있도록 약간 떨어지게 이동합니다. 터치 읽기 모드는 보기를 최적화하고 대부분의 일반 제스처를 지원합니다. Acrobat 및 Reader는 터치가 활성화된 장치에 있는 경우 터치 모드로 자동 전환됩니다. 도구 모음 단추를 표시하도록 선택하여 터치 모드 설정 및 해제를 토글할 수 있습니다. [보기] > [표시/숨기기] > [도구 모음 항목] > [터치 모드]를 선택합니다.

자세한 내용은 터치 장치에서 Acrobat XI를 사용하는 방법을 보거나 태블릿 및 모바일 장치의 터치 모드를 참조하십시오.

PDF 보호

민감한 정보 삭제

영구적으로 PDF 파일에서 민감한 정보를 삭제합니다. 교정 도구를 사용하여 특정 텍스트 및 일러스트레이션을 삭제합니다. (Acrobat Pro) 간단하게 한 번의 클릭으로 숨겨진 데이터를 찾고 삭제하여 문서의 기밀 정보를 가립니다. 교정 도구에 액세스하려면 [도구] > [보호]를 선택합니다.

자세한 내용은 PDF 파일에서 민감한 정보 제거 및 교정을 보거나 PDF에서 민감한 내용 제거를 참조하십시오.

암호 보호 추가

보안 전문가가 아닌 다른 사람이 PDF 파일을 편집하지 못하도록 방지합니다. 새 편집 제한 도구를 사용하여 PDF에 암호를 추가합니다. [도구] > [보호] > [편집 제한]을 선택합니다.

자세한 내용은 암호 및 권한으로 PDF 파일 보호를 보거나 암호로 PDF 보호를 참조하십시오.

Microsoft Office에서 PDF를 작성할 때 암호 추가

Microsoft Word, Excel, Outlook 또는 PowerPoint에서 PDF를 작성하는 동안 암호 보호를 PDF에 추가합니다. PDF 보호 옵션을 통해 다른 사람들이 PDF 파일을 편집하는 것을 방지합니다.

PDF를 액세스 가능하게 만들기(Acrobat Pro만 해당)

액세스 가능한 PDF를 작성하기 위한 안내 동작

액세스 가능하게 만들기 안내 동작을 통해 장애가 있는 사용자들을 위해 액세스 가능한 PDF를 만듭니다. 액세스 가능하게 만들기는 PDF를 액세스 가능하도록 만들기 위한 가장 중요한 단계를 안내한 다음 전체 확인 액세서빌러티 검사기를 사용하여 결과를 확인합니다.

액세스할 수 있는 안내가 제공되는 동작 만들기
[액세스 가능하게 만들기] 안내 동작은 PDF를 액세스 가능하게 만들기 단계를 안내합니다.

PDF의 액세스 가능성 확인

PDF/UA 및 WCAG 2.0과 같은 액세스 가능성 표준과 일치하는지 확인하기 위해 전체 PDF에 대해 전체 검사 옵션을 진행합니다. 액세서빌러티 검사기 패널 또는 PDF 보고서에서 결과를 분석하고 검토할 액세스 가능성 문제를 선택합니다. 자세한 내용은 PDF 액세서빌러티 검사를 참조하십시오.

내보내기 형식 및 옵션

PDF를 PowerPoint로

(Acrobat Pro) PDF 파일을 완전히 편집 가능한 Microsoft PowerPoint 파일로 변환합니다. PowerPoint 파일은 PDF의 형식 및 레이아웃을 유지합니다. 간단하게 글머리 기호 텍스트, 테이블, 개체, 마스터 레이아웃, 전환 및 발표자 노트를 편집하거나 업데이트합니다. [파일] > [다른 이름으로 저장] > [Microsoft PowerPoint Presentation]을 선택합니다.

자세한 내용은 PDF 파일을 Microsoft Word, Excel 또는 PowerPoint로 변환을 보십시오.

PDF를 HTML 웹 페이지로

PDF 파일의 형식을 빠르게 다시 지정하기 위해 편집 가능한 스타일 요소를 완벽하게 갖춘 단일 또는 여러 웹 페이지로 변환합니다. [파일] > [다른 이름으로 저장] > [HTML 웹 페이지]를 선택합니다.

PDF 선택 항목 내보내기

파일의 선택 부분을 Microsoft PowerPoint 형식(Acrobat Pro)뿐만 아니라 Word, Excel 또는 HTML로 내보냅니다. PDF 문서에서 텍스트, 이미지 및 테이블의 조합을 선택한 다음 [파일] > [다른 이름으로 저장] 메뉴에서 내보내기 형식을 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책