Acrobat DC 설치 시 기존 버전 감지 경고가 표시됨

Acrobat DC 설정 시 '기존 버전이 탐지됨' 경고 대화 상자가 표시됩니다

이 경고 대화 상자는 다음 조건일 때 나타납니다.

1. 이전 버전의 Acrobat이 이미 설치되어 있습니다.

2. 다음 위치에서 Acrobat을 다운로드하여 설치하고 있습니다.

- https://acrobat.adobe.com/kr/ko/free-trial-download.html

- https://cloud.acrobat.com/acrobat

 

DC와 함께 설치된 이전 버전의 Acrobat을 유지하려면 '이전 버전 제거' 옵션을 '선택 취소'할 수 있습니다.

Creative Cloud 데스크톱 앱을 통한 Acrobat DC 설치

2015년 9월 24일에 발표된 버전 2.3.0.151을 사용하면 Acrobat DC 다운로드 및 설치가 이미 설치된 Acrobat 버전을 지원하도록 향상됩니다.

Acrobat DC의 가을 버전에는 필요할 경우 이전 버전의 Acrobat 10 또는 11(영구)을 패치할 수 있는 기능을 포함했습니다.


Acrobat DC 업데이트

Acrobat DC로 업데이트하는 동안, 시스템에 설치된 이전 버전의 Acrobat을 유지하도록 선택할 수 있습니다.
하지만, Acrobat의 일부 이전 버전은 Acrobat DC와 공존할 수 없습니다. 시스템에 Acrobat DC로 업데이트할 때 유지할 수 없는 Acrobat 버전이 설치되어 있다면 다음 메시지 중 하나가 표시됩니다.

계속하여 다른 앱을 업데이트하려면 [건너뛰고 계속]을 선택하고, Acrobat만 업데이트하는 중이라면 [확인]을 선택하십시오. 시스템에서 이전 버전의 Acrobat을 제거한 다음 Acrobat Pro DC를 설치하십시오.

계속하여 다른 앱을 업데이트하려면 [건너뛰고 계속]을 선택하고, Acrobat만 업데이트하는 중이라면 [확인]을 선택하십시오. 시스템에서 이전 버전의 Acrobat을 제거하거나 [뒤로]를 선택하고 고급 옵션 아래의 "이전 버전 제거"를 선택하여 Acrobat DC를 설치하십시오.

 

Adobe 로고

내 계정 로그인