Creative_Cloud_mnemonic_RGB_128px

사용할 수 있는 After Effects CC로 업데이트

자세한 내용은새로운 기능 요약을 참조하십시오.


After Effects CC | 개요

what-is-after-effects-cc_1408x792

비디오 합성, 동작 그래픽 디자인 및 애니메이션을 위한 산업 표준 도구인 After Effects CC의 개요를 간단하게 살펴보십시오.


Cinema 4D 통합

Cinema 4D가 긴밀하게 통합되어 이제 Adobe After Effects와 Maxon CINEMA 4D를 함께 사용할 수 있습니다. After Effects 내에서 CINEMA 4D 파일을 만들 수 있으며, CINEMA 4D 파일을 기반으로 하는 레이어를 컴포지션에 추가하고 CINEMA 4D에서 파일을 수정 및 저장한 후 After Effects에서 결과를 바로 볼 수 있습니다. 작업 과정이 간소화되어 패스를 디스크에 천천히 일괄 처리하거나 이미지 시퀀스 파일을 만들 필요가 없습니다. 패스 이미지는 중간 파일을 사용하지 않고 C4D 파일과의 실시간 렌더링 연결을 통해 사용할 수 있습니다.

자세한 내용은 MAXON CINEMA 4D 및 After Effects 작업을 참조하십시오.

MAXON Cinema 4D Lite R14

MAXON Cinema 4D Lite R14 응용 프로그램은 After Effects와 함께 설치됩니다. Maxon Cinema 4D Lite R14에서도 C4D 파일 만들기, 가져오기 및 편집이 가능하지만, 그러나 Cinema 4D Prime 등 다른 버전의 Cinema 4D를 가지고 있을 경우에는 이를 대신 사용할 수 있습니다.

After Effects 내에서 파일을 만들고, 가져오고, 편집할 수 있습니다.

  • C4D 파일을 만들려면 파일 > 새로 만들기 또는 레이어 > 새로 만들기 메뉴에서 MAXON CINEMA 4D 파일을 선택합니다.
  • C4D 파일을 가져오려면 파일 > 가져오기 > 파일을 선택합니다.
  • 파일을 편집하려면 컴포지션에서 C4D 파일을 기반으로 하는 레이어를 선택하거나 프로젝트 패널에서 푸티지 항목을 선택합니다. 그런 다음 편집 > 원본 편집을 선택합니다.

자세한 내용은 CINEMA 4D Lite 소개CINEMA 4D 가져오기 소개와 같은 간단한 동영상을 통해 확인할 수 있습니다.

Cinema 4D에 대한 자세한 내용은 www.maxon.net을 참조하십시오.

CINEWARE 효과

Cinema 4D와 After Effects가 더 긴밀하게 통합되어 이제 C4D 파일(R12 이상)을 가져오고 렌더링할 수 있습니다. CINEWARE 효과를 사용하여 3D 장면과 3D 장면 요소에 대한 작업을 직접 수행할 수 있습니다.

파일 > 가져오기를 선택하여 파일을 기반으로 하는 푸티지 항목을 프로젝트 패널에 추가합니다. C4D 파일을 사용하여 컴포지션을 만들면 레이어가 생성되고 레이어에 자동으로 CINEWARE 효과가 적용됩니다.

자세한 내용은 CINEWARE 효과를 참조하십시오.

향상된 로토스코핑 도구 세트

대부분의 시각 효과 및 합성 작업 과정에서는 배우와 같은 전경 개체를 배경에서 분리하는 단계가 중요합니다. 이 버전의 After Effects에서는 로토스코핑을 보다 쉽고 효율적으로 수행할 수 있도록 몇 가지 개선된 기능 및 새로운 기능을 제공합니다. 이러한 도구는 레이어 패널에서 작동합니다.

가장자리 다듬기
A. 로토 브러쉬 B. 가장자리 다듬기 

가장자리 다듬기

이 도구를 사용하면 머리카락이나 털과 같은 미세한 세부 사항이 포함된 영역을 따라 부분적 투명도를 만들어 기존 매트를 보완할 수 있습니다.

로토 브러쉬 및 가장자리 다듬기 효과

이 효과를 사용하면 로토 브러쉬가장자리 다듬기 도구의 설정을 제어할 수 있습니다.

하드 매트 다듬기

날카롭거나 울퉁불퉁한 알파 채널 가장자리를 부드럽게 만들려면 하드 매트 다듬기를 사용합니다.

소프트 매트 다듬기

가장자리를 울퉁불퉁한 부분 없이 매우 정교하게 유지할 수 있도록 기존 하드 또는 소프트 알파 채널을 개선하려면 새로운 소프트 매트 다듬기 효과를 사용합니다.

자세한 내용은 로토 브러쉬, 가장자리 다듬기 및 매트 다듬기를 참조하거나, 가장자리 다듬기 도구 소개에서 간단한 동영상을 통해 확인할 수 있습니다.

레이어 쌍입방 샘플링

이 버전의 After Effects에는 푸티지 레이어 쌍입방 샘플링 기능이 도입되었습니다. 이제 비율 조정과 같은 변형에 대해 쌍입방 또는 쌍선형 샘플링을 선택할 수 있습니다. 쌍입방 샘플링은 경우에 따라 크게 향상된 결과를 제공하지만 더 느립니다. 지정한 샘플링 알고리즘은 최고 품질로 설정된 품질의 레이어에 적용됩니다.

쌍입방 샘플링을 사용하려면 레이어 > 품질 > 쌍입방을 선택합니다. 또한 레이어의 품질 및 샘플링 스위치를 전환할 수 있습니다. 곡선이 쌍입방 샘플링을 나타냅니다.

자세한 내용은 쌍입방 샘플링을 사용한 비율 조정 품질 설정을 참조하십시오.

설정 동기화

이제 After Effects는 Adobe Creative Cloud를 통해 사용자 프로파일 및 환경 설정 동기화를 지원합니다. 새로 도입된 설정 동기화 기능을 사용하면 응용 프로그램 환경 설정을 Creative Cloud와 동기화할 수 있습니다. 컴퓨터를 두 대 사용할 경우 설정 동기화 기능을 사용하여 두 컴퓨터의 설정을 쉽게 동기화할 수 있습니다. 편집 > 동기화 설정(Windows) 또는 After Effects > 동기화 설정(Mac OS)을 선택하고 옵션을 선택합니다.

설정을 동기화한 후에는동기화 설정 메뉴가 현재 Adobe ID로 대체됩니다.

자세한 내용은 설정 동기화를 참조하십시오.

효과 및 애니메이션

픽셀 동작 흐림 효과

시각적으로 움직임을 전달하는 픽셀 동작 흐림

컴퓨터로 생성된 동작이나 가속화된 푸티지는 인위적인 경우가 많은데, 동작 흐림 효과가 없기 때문입니다. 새로 도입된 픽셀 동작 흐림 효과는 비디오 푸티지를 분석하고 동작 벡터를 기반으로 동작 흐림을 합성합니다. 동작 흐림 효과를 추가하면 동작이 현실적으로 보이는데, 일반적으로 촬영 중 카메라로 생성된 흐림 효과가 포함되기 때문입니다. 레이어를 선택한 다음 효과 > 시간 > 픽셀 동작 흐림 효과를 선택합니다.

자세한 내용은 픽셀 동작 흐림 효과 를 참조하거나, After Effects의 픽셀 동작 흐림 효과에서 짧은 동영상을 통해 확인할 수 있습니다.

3D 카메라 추적기

이제 3D 카메라 추적기 효과 내에 기준 또는 참조 평면과 원점을 정의할 수 있습니다.

새로운 전체 시간에서 추적 점 자동 삭제 옵션을 사용하면 컴포지션 패널에서 추적 점을 삭제할 때 해당하는 추적 점(즉, 같은 형상/개체의 추적 점)이 레이어 있는 다른 시간에서 삭제됩니다. After Effects는 푸티지를 분석하고 다른 프레임에 있는 해당 추적 포인트를 삭제하려고 시도합니다. 예를 들어, 장면에서 달리고 있는 사람이 있는데 이 사람의 동작은 샷에서 카메라의 움직임을 결정하는 데 고려되지 않아야 할 경우 이 사람의 추적 점을 삭제할 수 있습니다.

자세한 내용은 3D 카메라 추적기를 참조하십시오.

비틀기 안정기 VFX 효과

새로 도입된 비틀기 안정기 VFX 효과는 이전 버전 After Effects의 비틀기 안정기 효과를 대체합니다. 이제 더 많은 것을 제어하고, 업데이트된 3D 카메라 추적기와 비슷한 컨트롤을 제공합니다.

효과 속성에서 비율 유지, 목표전체 시간에서 지점 자동 삭제와 같은 추가 옵션을 사용할 수 있습니다. 반전 가능 안정화, 안정화 반전대상에 동작 적용 같은 목표 옵션은 흔들리는 푸티지에 효과를 안정화하거나 적용할 때 유용합니다.

자세한 내용은 비틀기 안정기 VFX를 참조하십시오.

그라디언트 경사 효과

그라디언트를 만들려는 사용자가 쉽게 찾을 수 있도록 이전의 경사 효과가 그라디언트 경사 효과로 이름이 변경되었습니다. 효과 > 생성 > 그라디언트 경사를 선택합니다.

자세한 내용은 그라디언트 경사 효과를 참조하십시오.


렌더링 및 인코딩

Adobe Media Encoder 대기열로 보내기

이제 두 가지 새로운 명령 및 관련 키보드 단축키를 사용하여 활성 컴포지션 또는 선택된 컴포지션을 Adobe Media Encoder 대기열로 보낼 수 있습니다.

컴포지션을 Adobe Media Encoder 인코딩 대기열로 보내려면 다음 중 하나를 수행합니다.

  • 컴포지션 > Adobe Media Encoder 대기열에 추가
  • 파일 > 내보내기 > Adobe Media Encoder 대기열에 추가
  • Ctrl+Alt+M(Windows) 또는 Cmd+Alt+M(Mac OS) 누르기

H.264, MPEG2 및 WMV

H.264, MPEG-2 및 WMV 형식에는 Adobe Media Encoder 대기열을 사용하십시오. 기본적으로 After Effects 렌더링 대기열에서는 이러한 형식을 사용할 수 없습니다.

After Effects 렌더링 대기열을 사용하려면 출력 환경 설정에서 이러한 형식을 사용하도록 설정하십시오.

 

여러 프레임을 동시에 렌더링 다중 처리

여러 프레임을 동시에 렌더링 다중 처리 기능이 여러 가지로 개선되어 여러 프레임을 동시에 렌더링을 사용할 때 처리 속도가 보다 빨라졌습니다.

  • 여러 프레임을 동시에 렌더링 다중 처리 기능을 렌더링 대기열로만 제한하기 위한 새로운 설정이 도입되었습니다. 이 설정을 활성화하면 RAM 미리 보기가 여러 프레임을 동시에 렌더링 다중 처리를 사용하지 않습니다.
    이 옵션을 활성화하려면 편집 > 환경 설정 > 메모리 및 다중 처리를 선택한 다음 RAM 미리 보기가 아니라, 렌더링 대기열 전용을 설정합니다.
  • 백그라운드 CPU당 RAM 할당의 기본 옵션이 높아졌습니다. 이제 최대 6GB의 RAM을 할당할 수 있습니다. 사용할 수 있는 옵션은 1GB, 1.5GB, 2GB, 3GB, 4GB, 6GB입니다.
  • 컴퓨터에 설치된 RAM이 충분하지 않은 경우 여러 프레임 동시 렌더링 기능이 비활성화됩니다. 이 기능을 사용하려면 5GB 이상의 RAM이 설치되어 있어야 합니다.

사용 편의성 개선 사항

컴포지션 패널의 레이어 스냅

이제 컴포지션 패널에서 레이어를 드래그하는 동안 레이어를 스냅할 수 있습니다. 이때 포인터와 가장 가까이에 있는 레이어 형상이 스냅에 사용됩니다. 기준점, 중심점, 모퉁이 점 또는 마스크 패스의 점이 여기에 포함됩니다. 3D 레이어의 경우에는 얼굴 가운데 또는 3D 볼륨 중심도 포함됩니다. 다른 레이어 근처로 레이어를 드래그하면 대상 레이어가 강조 표시되어 스냅 점을 나타냅니다.

스냅은 기본적으로 비활성화되어 있습니다. 레이어를 스냅하려면 다음 중 하나를 수행합니다.

  • 도구 패널에서 스냅을 활성화합니다.
  • 스냅 활성화를 위해 Cmd(Mac OS) 또는 Ctrl(Windows) 키를 누른 채 레이어를 드래그합니다.
자세한 내용은 레이어 스냅 기능 사용을 참조하십시오.

Shift+부모 지정 동작의 변경

Shift 키를 누른 채 레이어의 부모를 지정하면 자식 레이어가 부모 레이어 위치로 이동되지만, 자식 레이어의 애니메이션(키프레임 방식) 변형은 부모 레이어를 기준으로 유지됩니다.

푸티지 자동으로 다시 불러오기

다른 응용 프로그램에서 After Effects로 전환하면 디스크상의 변경된 모든 푸티지가 After Effects로 다시 로드됩니다.

파일 > 환경 설정 > 가져오기를 선택하고 푸티지 자동으로 다시 불러오기에서 옵션을 설정합니다.

종속성 하위 메뉴

이제 관련된 에셋 및 파일로 작업하는 데 필요한 모든 명령을 파일 > 종속성 하위 메뉴에서 사용할 수 있습니다. 누락된 에셋과 관련된 명령 외에도 종속성 하위 메뉴에는 다음과 같은 명령이 있습니다.

  • 파일 수집
  • 모든 푸티지 통합
  • 사용되지 않은 푸티지 제거
  • 프로젝트 줄이기

레이어 열기 환경 설정

두 번 클릭 시 레이어를 여는 방법을 지정할 수 있는 새 환경 설정이 도입되었습니다. 편집 > 환경 설정 > 일반(Windows) 또는 After Effects > 환경 설정 > 일반(Mac OS)을 선택한 후에 두 번 클릭 시 레이어 열기 아래에서 옵션을 지정합니다.

RAM 및 디스크 캐시 제거

이제 단일 명령으로 RAM과 디스크 캐시를 모두 제거할 수 있습니다. RAM 및 디스크 캐시를 지우려면 편집 > 제거 > 모든 메모리 및 디스크 캐시를 선택합니다.

Mac OS 디스크 캐시

Mac OS에서 디스크 캐시의 물리적인 위치가 변경되었습니다. 업데이트된 위치는 Time Machine 소프트웨어로 백업된 기본 디렉토리 목록에 포함되어 있지 않습니다.

없는 푸티지, 효과 또는 글꼴 찾기

이 버전의 After Effects에서는 프로젝트에서 종속성을 쉽게 찾을 수 있습니다. 없는 푸티지, 효과 또는 글꼴을 빠르게 찾을 수 있습니다. 다음 중 하나를 선택합니다.

  • 파일 > 종속성 > 누락된 효과
  • 파일 > 종속성 > 없는 글꼴
  • 파일 > 종속성 > 없는 푸티지

프로젝트 패널에서 이러한 종속성을 검색할 수도 있습니다. 검색 필드에 명령을 입력하거나 미리 정의된 종속성 검색 중 하나를 선택합니다.

누락된 항목이 검색되면 누락된 항목을 참조하는 컴포지션이 프로젝트 패널에 표시됩니다. 컴포지션을 두 번 클릭하여 타임라인 패널에서 열면 누락된 항목이 포함된 레이어만 자동으로 필터링되어 표시됩니다.

자세한 내용은 누락된 푸티지, 글꼴 및 효과 쉽게 찾기를 참조하십시오.


가져오기 및 내보내기

CINEMA 4D

CINEMA 4D 파일(R12 이상)을 푸티지로 가져와서 After Effects 내에서 렌더링할 수 있습니다.

DPX 가져오기 도구

새로운 DPX 가져오기 도구를 사용하여 채널당 8, 10, 12, 16비트 DPX 파일을 가져올 수 있습니다. 알파 채널 및 시간 코드가 포함된 DPX 파일 가져오기도 지원됩니다.

DNxHD 가져오기

이제 DNxHD MXF OP1a 및 OP-Atom 파일뿐만 아니라 QuickTime(.mov) 및 DNxHD 미디어도 추가 코덱을 설치하지 않고 가져올 수 있습니다. 여기에는 DNxHD QuickTime 파일에서 압축되지 않은 알파 채널을 사용하는 것도 포함됩니다.

Mac OS X 10.8 이상의 ProRes 미디어

Mac OS X v10.8에서 추가 코덱 설치하지 않고 ProRes 미디어를 내보낼 수 있습니다. Mac OS X 10.7에서는 여전히 Apple의 ProRes 코덱을 설치해야 합니다.

OpenEXR 가져오기 도구 및 ProEXR 플러그인

새 버전에는 캐싱 기능이 포함되어 있어 성능이 대폭 개선됩니다. 이제 After Effects에 OpenEXR Importer 1.8 및 ProEXR 1.8이 포함되었습니다.

ARRIRAW 개선 사항

[ARRIRAW 소스 설정] 대화 상자에서 색상 공간, 노출, 화이트 밸런스 및 색조를 설정할 수 있습니다. ARRIRAW 파일에서 메타데이터로 저장되는 값을 재설정하려면 [파일에서 다시 로드]를 클릭하십시오.

고급 가져오기 형식

이 버전의 After Effects는 이제 추가 형식을 가져옵니다.

  • XAVC(Sony 4K) 파일
  • AVC-Intra 200 파일
  • 추가적인 QuickTime 비디오 유형
  • RED(.r3d) 파일의 추가 기능 - RedColor3, RedGamma3 및 Magic Motion

기타 업데이트

새로운 기능

이 릴리스에는 몇 가지 기능 및 개선 사항이 추가되었습니다.

  • 레이어 메뉴에 추가된 Finder에 표시(Mac OS) 및 탐색기에 표시(Windows) 명령 그리고 레이어의 문맥 메뉴.
  • 렌더링 대기열에 있는 마지막 항목이 처리될 때 오디오 피드백을 끌 수 있도록 하기 위해 추가된 새로운 렌더링 종료 시 사운드 재생 환경 설정. 편집 > 환경 설정 > 일반(Windows) 또는 After Effects > 환경 설정 > 일반(Mac OS)을 선택하고 환경 설정을 설정합니다.
  • 이제 타임라인 패널 메뉴와 문맥 메뉴에서 다른 타임라인 패널 닫기 명령을 사용할 수 있습니다.
  • 이제 키프레임 및 마커 문맥 메뉴에서 키프레임 시간으로 이동마커 시간으로 이동 옵션을 사용할 수 있습니다.
  • 사전 컴포지션으로 바꾸기 명령(프로젝트 패널 문맥 메뉴)은 컴포지션을 만들고, 선택한 푸티지 항목을 바탕으로 레이어를 해당 컴포지션에 배치하고, 해당 푸티지에 대한 모든 참조를 새로운 컴포지션으로 대체합니다.
  • 프로젝트 패널에 새로 추가된 비디오 정보 열에 픽셀 크기와 픽셀 종횡비가 표시됩니다.
  • 수집된 파일을 Finder/탐색기에서 열 수 있도록 종료 시 수집된 프로젝트를 탐색기에 표시 옵션이 도입되었습니다.

제거된 기능

  • XFL 내보내기는 더 이상 사용할 수 없습니다.
  • Targa 이미지 시퀀스에 대한 16비트/픽셀 옵션 24비트/픽셀 또는 32비트/픽셀을 사용하십시오.
  • 실시간 업데이트 단추가 타임라인 패널에서 제거되었습니다. 실시간 업데이트를 사용하려면 Alt(Windows) 또는 Option(Mac OS) 단축키를 사용하십시오.
  • 이제 기본 웹 브라우저에 온라인 도움말이 표시됩니다. 커뮤니티 도움말 클라이언트는 더 이상 사용할 수 없습니다.
  • 시작 화면에 오늘의 팁이 더 이상 표시되지 않습니다.
  • Adobe Story로 이동 명령을 더 이상 사용할 수 없습니다. 대신 https://story.adobe.com으로 직접 이동합니다.

업데이트된 기능

몇 가지 기존 기능이 업데이트되었습니다.

  • Tab 키를 눌러 컴포지션 미니 흐름도를 열 수 있습니다. 이전 버전에서는 Shift 키가 사용되었습니다.
  • 그래프 편집기에 기본적으로 값 그래프가 표시됩니다.
  • 없는 프레임 경고가 이제 가져온 이미지 시퀀스에서 없는 프레임에 대한 자세한 정보를 제공합니다.
  • 렌더링 대기열 패널에서 로그 파일 링크를 클릭하면 로그 파일이 있는 폴더가 열립니다.
  • 검색에 1개의 항목만 표시된 경우 Enter/Return 키를 누르면 효과나 사전 설정이 적용됩니다.
  • 이제 뒤로 팬 도구로 3D 축 컨트롤을 드래그하여 기준점을 이동할 수 있습니다.
  • 프로젝트 패널에 있는 축소판 이미지가 미리 보고 있는 항목의 종횡비를 유지합니다.
  • 이제 흐림 초점 거리 단위가 0-1 사이의 무차원 소수가 아니라 픽셀입니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책