참고:

  Typekit은 이제 Adobe Fonts로 이름이 변경되었으며 Creative Cloud 및 기타 구독에 포함됩니다. 자세히 알아보기

Creative_Cloud_mnemonic_RGB_48px

사용할 수 있는 After Effects CC로 업데이트

자세한 내용은 새로운 기능 요약을 참조하십시오.


이 문서에서는 After Effects CC 2014년 10월 및 12월 릴리스의 새로운 기능과 업데이트된 기능에 대해 설명합니다. 최신 기능 및 업데이트에는 Mac OS 및 Windows에 대한 high-DPI 지원, CINEMA 4D R16 호환성, Anywhere 공동 작업 및 새롭게 구성된 인터페이스 디자인이 있습니다.

업데이트 및 개선 사항 | 2014년 12월

After Effects의 2014년 12월 릴리스에서는 중요한 버그 수정 사항 및 스크립팅 개선 사항을 제공합니다.

  • 이전 버전의 After Effects의 아이콘보다 좀 더 밝은 새로운 키프레임 아이콘이 After Effects에 추가되었습니다. 어두운 가장자리 대신 밝은 가장자리로 바뀌어 배경에 묻히지 않고 보다 눈에 띄게 되었습니다.
  • 이제 스크립트를 통해 레이어 좌표, 추가 문자 속성을 비롯해 텍스트 레이어 속성에 대한 자세한 내용을 확인할 수 있습니다.
  • sampleImage 표현식을 사용해서 색상 값을 샘플링할 수도 있습니다. 특정 픽셀의 색상 값을 표현식의 입력으로 사용하려면 이 메서드를 사용하십시오. After Effects의 최신 릴리스에서는 표현식으로 sampleImage를 사용하면 더 이상 다중 처리가 비활성화되지 않습니다.
    sampleImage 메서드를 사용하는 방법에 대한 자세한 내용은 표현식 언어 참조의 레이어 일반 특성 및 메서드 섹션을 참조하십시오.

After Effects 블로그에서 After Effects CC의 2014년 12월 릴리스의 개선 사항 및 버그 수정 사항에 대한 전체 내용을 확인하십시오.

업데이트 및 개선 사항 | 2014년 10월

high-DPI(고해상도)로 다듬어진 사용자 인터페이스

개선된 고해상도(high-DPI) 사용자 인터페이스

최신 After Effects CC 릴리스에는 high-DPI 콘텐트 뷰어 및 사용자 인터페이스 비율 조정이 포함되어 있습니다. 이를 통해 After Effects에서 픽셀 밀도가 높은 모니터를 더 쉽게 사용할 수 있습니다.

아이콘, 텍스트 레이블, 포인터 및 단추와 같은 사용자 인터페이스 요소의 비율이 이제 운영 체제의 디스플레이 설정에 따라 조정됩니다. 레티나 디스플레이의 Mac OS 컴퓨터를 200%의 비율로 조정합니다. HiDPI 디스플레이의 Windows 컴퓨터를 150% 또는 200%의 비율로 조정합니다.

참고:

HiDPI 디스플레이 및 HiDPI가 아닌 디스플레이에서 콘텐트를 동일하게 표시하려면 HiDPI 디스플레이의 확대/축소 값을 HiDPI가 아닌 디스플레이의 확대/축소 값보다 두 배 크게 설정합니다.

새롭게 구성된 인터페이스 디자인

After Effects에는 새롭게 어두운 색상의 디자인이 추가되었습니다. [편집] > [환경 설정] > [모양]에서 인터페이스 명도를 변경할 수 있습니다. 하지만 이제 완전히 밝음 모드로 사용자 인터페이스의 모양을 변경할 수 없는 등 슬라이더 범위가 더 제한적입니다.

패널 기능 몇 가지가 간소화되었습니다. 아이콘, 패널 및 단추 등에 대한 다음과 같은 변경 사항이 적용되었습니다.

  • 패널 메뉴 아이콘이 패널의 오른쪽 상단 모서리에서 [패널] 탭으로 이동했습니다.
  • 패널 잡기 도구 및 프레임 잡기 도구 아이콘이 제거되었지만 여전히 패널 탭을 사용하여 패널을 드래그할 수는 있습니다.
  • [타임라인], [컴포지션], [레이어], [푸티지], [효과 컨트롤], [흐름도] 및 [렌더링] 패널을 제외한 모든 패널에서 닫기 단추(x)가 제거되었습니다. 이러한 패널에서는 닫기 단추가 패널 탭의 왼쪽으로 이동했습니다. 닫기 버튼을 사용하지 않고 패널을 닫으려면 패널 메뉴를 열거나 패널 탭을 마우스 오른쪽 단추로 클릭하여 [패널 닫기]를 선택하거나 키보드 단축키 Command+W(Mac OS) 또는 Ctrl+W(Windows)를 사용합니다.
  • 컴포지션, 레이어, 푸티지, 효과 컨트롤흐름도 패널의 패널 탭이 업데이트되었습니다. 탭에서 컴포지션, 레이어 또는 푸티지의 파란 텍스트를 클릭하면 뷰어 메뉴가 표시됩니다.
  • 이제 응용 프로그램의 제목 표시줄에 프로젝트 파일의 전체 경로가 표시됩니다.

Maxon Cineware 2.0 플러그인 및 CINEMA 4D Lite R16으로 3D 파이프라인이 향상됨

After Effects CC에는 이제 CINEMA 4D R16 호환성이 추가된 Cineware 2.0이 포함됩니다. Cineware 2.0에는 새 반사율 채널이 포함되어 3D 요소를 사용하여 더 빠르게 작업하고 향상된 레이어 지원을 제공합니다.

자동 설정 동기화 - 레이어 동기화 설정을 통해 컴포지션의 모든 레이어에 Cineware 설정을 자동으로 동기화할 수 있습니다. 멀티 패스 레이어 추가를 포함하여 컴포지션의 CINEMA 4D 장면 레이어에 대한 여러 인스턴스를 추가하면 새 확인란인 레이어 동기화효과 컨트롤 패널의 위쪽에서 확인할 수 있습니다.

확인란이 선택되면(기본값), 레이어의 모든 인스턴스에서 Cineware 효과 설정이 자동으로 동기화됩니다. 특정 CINEMA 4D 장면 레이어에 대해 이 확인란을 사용하지 않을 경우 레이어의 설정이 컴포지션의 나머지 레이어와 함께 동기화되지 않습니다.

기본 레이어 지원 - CINEMA 4D 레이어 대화 상자에서 기본 레이어 옵션이 표시됩니다(렌더러가 지원할 경우). .c4d 프로젝트 파일의 명시적 레이어에 할당되지 않은 레이어는 기본 레이어가 활성화되어 함께 표시됩니다.

콘텐트 브라우저 지원 - 정식 버전의 CINEMA 4D R16을 렌더러로 사용하는 경우 설치된 콘텐트 라이브러리(.lib4d 파일)를 통해 적용된 텍스처는 Cineware 사용 After Effects에서 렌더링됩니다.

관심 영역 - 이제 [컴포지션] 패널에서 관심 영역 컨트롤을 사용하여 대체 컴포지션 영역을 렌더링할 수 있습니다. 관심 영역이 [컴포지션] 패널에서 정의되고 렌더러 컨트롤이 표준(최종)으로 설정되면 Cineware에서 영역 경계 안에 있는 부분만 렌더링합니다.

파일 수집: 이제 [파일 수집] 기능을 통해 텍스처 등의 .c4d 푸티지 항목에 연결된 에셋을 수집합니다.

메모리 제거 - 복잡한 장면의 경우 렌더링 서버에서는 내부 캐시에 대해 메모리를 사용할 수 있습니다. 내부 메모리를 확보하려면 [메모리 제거]를 클릭하여 After Effects의 미리 보기 길이를 확장하십시오.

[메모리 제거] 옵션은 CINEMA 4D 렌더링 경로가 다음 중 하나로 설정된 경우에만 사용할 수 있습니다.

  • 기본 렌더링 서버 Cineware R16.
  • 정식 버전의 CINEMA 4D R16 이상.

참고:

After Effects용 Cineware 2.0에 CINEMA 4D R16 호환성이 추가되고 After Effects CC(2014년 10월)에 포함된 CINEMA 4D Lite의 버전은 R16입니다.

Cinema 4D 및 파일 수집에 대한 자세한 정보는 다음 섹션에서 제공됩니다.

온라인 리소스

  • Cinema 4D에 대한 자세한 내용은 Maxon 웹 사이트를 참조하십시오.
  • After Effects CC 릴리스의 Cinema 4D 변경 사항에 대한 개요를 나타내는 John Dickinson의 이 비디오를 참조하십시오.

상대 속성 링크와 함께 복사

상대 속성 링크와 함께 복사라는 새로운 명령이 추가되었으며, 이 명령은 레이어와 표현식 및 이 레이어를 포함하는 컴포지션 간의 상대 링크를 유지합니다. 이 명령은 소스 컴포지션을 이름별로 참조하지 않는 표현식을 만든다는 것을 제외하면 기존의 속성 링크와 함께 복사 명령과 비슷합니다.

예를 들어 표현식 조작 레이어를 컴포지션 간에 이동하되, 이 레이어가 동일한 컴포지션의 컨트롤 레이어만 참조하도록 할 때 이 명령을 사용합니다.

참고:

상대 속성 링크와 함께 복사 명령을 사용하여 만든 표현식은 표현식 뚝딱 도구를 사용하여 만든 표현식과 동일합니다.

레이어의 위치 속성을 복사하려면 - thisComp.layer("control_layer").transform.position

기존 속성 링크와 함께 복사 명령은 특히 표현식에서 레이어의 소스 컴포지션을 참조합니다. - comp("source_comp").layer("control_layer").transform.position

After Effects에서 표현식을 추가, 편집 및 관리하는 방법에 대한 자세한 내용은 표현식 기본 사항 섹션을 참조하십시오.

Dynamic Link 색상 관리(Rec. 709만 해당)

[프로젝트 설정] 대화 상자의 [색상 설정] 섹션
색상 설정

색상 관리가 After Effects 프로젝트에서 활성화된 경우 Dynamic Link에서 확인되는 컴포지션이 Rec. 709 색상 프로파일을 사용하여 변형됩니다. 이렇게 하면 Premiere Pro 및 Adobe Media Encoder에서 이러한 컴포지션 모양에서 색상 또는 감마 이동이 방지됩니다.

Dynamic Link는 항상 모든 들어오는 프레임이 Rec. 709라고 가정합니다. 이전 After Effects 릴리스에서는 색상 관리 프로젝트의 컴포지션이 프로젝트의 작업 색상 영역에 있는 Dynamic Link로 전송되었고 Dynamic Link의 Rec. 709 가정에 대해 조정되지 않았습니다. 이러한 불일치로 인해 프로젝트 작업 색상 영역이 Rec. 709와 상당히 다를 경우 또는 작업 영역 선형화(파일 > 프로젝트 설정)가 활성화된 경우 색상 또는 감마 이동이 두드러지게 나타났습니다.

최신 After Effects CC 릴리스에서 색상 변형은 Premiere Pro 또는 Adobe Media Encoder에서 사용하기 위해 Dynamic Link로 이미지를 전달하기 전 마지막 단계로 컴포지션에 적용됩니다. 이 변형은 컴포지션 이미지를 Dynamic Link에서 사용된 색상 공간으로 수정합니다. 이는 After Effects에서 보기 > 디스플레이 색상 관리 사용 옵션으로 모니터의 이미지를 수정하는 방법과 유사합니다.

자세한 내용은 색상 관리 섹션을 참조하십시오.

Adobe Media Encoder에서 감시 폴더를 사용하는 After Effects 프로젝트 자동 인코딩

After Effects 프로젝트(.aep) 파일을 Adobe Media Encoder의 감시 폴더 중 하나로 복사하는 경우 프로젝트에 있는 최상위 레벨의 컴포지션([프로젝트] 패널의 폴더에 없는 컴포지션)이 Adobe Media Encoder 인코딩 대기열에 자동으로 추가됩니다.

자세한 내용은 Adobe Media Encoder의 감시 폴더를 사용하여 파일 자동 인코딩 섹션을 참조하십시오.

GoPro CineForm 코덱을 사용하여 동영상에 대한 네이티브 인코딩 및 디코딩 지원

After Effects, Premiere Pro 및 Adobe Media Encoder에서는 기본적으로 Mac OS 및 Windows에서 GoPro CineForm 코덱을 사용하여 QuickTime(.mov) 파일을 디코딩하고 인코딩할 수 있습니다. 따라서 이러한 파일을 사용하고 생성하기 위해 추가 코덱을 설치하지 않아도 됩니다.

사후 프로덕션 파이프라인의 한 응용 프로그램에서 다음 응용 프로그램으로 중간 파일을 전송하려면 더 높은 품질 설정과 함께 이 코덱을 사용합니다. 동영상 파일은 알파 채널을 포함한 더 높은 품질의 설정을 갖춘 GoPro CineForm 코덱으로 인코딩되었습니다.

출력하기 위해 GoPro CineForm 코덱을 사용하려면 다음을 수행하십시오.

  1. [출력 모듈 설정] > [QuickTime]을 선택합니다.
  2. [형식 옵션] 단추를 클릭합니다.
  3. GoPro CineForm을 비디오 코덱으로 선택합니다.

참고:

  • 이 코덱을 사용하여 내보낸 채널 및 품질을 제어하려면 출력 모듈 설정 > 비디오 출력 > 심도 및 채널 컨트롤을 사용합니다.
  • 최상 품질의 4:4:4:4 옵션을 알파 채널과 함께 사용하려면 다음을 수행하십시오.
    • RGB+Alpha를 채널 메뉴에서 선택합니다.
    • 심도 메뉴에서 조 단위 색상+를 선택합니다. 이렇게 하면 채널당 정밀도가 12비트인 동영상이 생성됩니다.

GoPro CineForm 코덱에 대한 자세한 내용을 보려면 아래 링크로 이동합니다.

mocha AE에 업데이트

mocha AE는 mocha Pro 4 프로젝트 파일과 호환되는 AE CC 2014(버전 4.0.1)로 업데이트되었습니다. mocha 4.0의 새로운 기능에 대한 자세한 내용은 Imagineer 웹 사이트를 참조하십시오.

기타 업데이트

  • 선택한 레이어의 [기준점] 아이콘이 대비 및 가시성 면에서 향상되었습니다. 아이콘의 히트 영역이 패스 지점 및 핸들 크기 환경 설정으로 변경됩니다.
  • 파일 메뉴의 새 추가 기능 검색... 명령을 사용하여 웹 브라우저에서 Adobe 추가 기능 페이지(이전의 Adobe Exchange)를 엽니다.
  • 이전의 Adobe Kuler 패널 대신 새로운 Adobe 색상 테마가 사용됩니다. [창] > [확장] > [Adobe 색상 테마]를 선택하여 이 패널을 엽니다. Adobe Color 패널에 대해 자세히 알아보려면 색상 기본 사항 문서에서 Adobe Color를 통한 색상 선택 섹션을 참조하십시오.
  • Premiere Pro의 새 렌더링 및 바꾸기 기능을 사용하여 After Effects 컴포지션의 속도를 높일 수 있습니다. 이 기능을 사용하면 After Effects 컴포지션을 비디오 클립으로 병합하여 시퀀스의 성능 속도를 높일 수 있습니다. 자세한 내용은 Premiere Pro의 After Effects 컴포지션 렌더링 및 바꾸기 섹션을 참조하십시오.

이 문서에서는 After Effects CC 2014년 6월 릴리스의 새로운 기능과 업데이트된 기능에 대해 설명합니다. 업데이트의 전체 목록과 키 클리너 및 고급 번짐 억제 효과, 새 합성 옵션, Premiere Pro를 사용한 Live Text 템플릿 작업 과정 등의 최신 기능을 확인하십시오.  

업데이트 및 개선 사항 | 2014년 1월

키 클리너 효과 및 고급 번짐 억제 효과

1분 개요: 키잉 효과 및 고급 번짐 억제

1분 개요: 키잉 효과 및 고급 번짐 억제
Maxim Jago

키 클리너 효과는 일반적인 키잉 효과로 키잉된 장면에서 알파 채널 세부 사항을 복구합니다. 예를 들어 압축 가공물로 인해 손실된 세부 사항을 복구할 수 있습니다.

고급 번짐 억제 효과는 색상 키잉에 사용된 색상 배경에서 전경 대상의 색 번짐을 제거합니다. 두 가지 방법의 번짐 억제가 있습니다.

  1. 표준 - 표준 방식은 간단하며 두드러진 키 색상을 자동으로 감지하고 사용자 입력을 더 적게 요구합니다.
  2. 울트라 - 울트라 방식은 Premiere Pro에서 울트라 키 효과에 지정된 번짐 억제를 기반으로 합니다. 울트라 키에 대한 자세한 내용은 Premiere Pro의 울트라 키 섹션을 참조하십시오.

After Effects의 2014 버전부터 번짐 억제 효과가 사용되지 않는 효과 범주로 이동되었으므로 대신 고급 번짐 억제 효과를 사용하는 것이 좋습니다.

이러한 효과를 쉽게 적용하는 방법은 Keylight + 키 클리너 + 고급 번짐 억제 애니메이션 사전 설정을 사용하는 것입니다.

자세한 내용은 키잉 효과 섹션을 참조하십시오.

참고:

새로운 키 클리너고급 번짐 억제 효과를 키잉 효과와 함께 사용하면 원본 RGB 데이터를 입력으로 제공할 수 있습니다. 이 새로운 효과는 [효과] > [키잉] 메뉴에 있습니다.

합성 옵션(효과 마스크 포함)

각 효과의 합성 옵션 속성 그룹에는 모든 효과에 합성되는 원본과 혼합과 유사한 기능을 제공하는 새로운 효과 불투명도 속성이 있습니다. 효과 불투명도를 사용하면 효과를 적용하지 않고도 효과 결과와 이미지를 혼합할 수 있습니다. 원하는 영역을 마스크 표시하고 매트 설정하여 이미지의 특정 영역에 원하는 효과를 정확하게 적용할 수 있습니다.

또한 새로운 마스크를 사용하여 레이어에 적용되는 효과 영역을 제한할 수도 있습니다. 마스크 참조 옵션은 타임라인 패널에서 각 효과의 합성 옵션 아래에 있습니다. 합성 옵션 머리글 옆의 더하기 기호를 클릭하고 마스크 참조 메뉴 아래에 나열된 마스크를 선택합니다.

자세한 내용은 합성 옵션 및 마스크 참조 문서를 참조하십시오.

Premiere Pro에서 마스크 가져오기

Premiere Pro에서 마스크를 포함하는 클립을 가져올 경우 Premiere Pro의 마스크가 유지되고 After Effects 마스크로 변환됩니다. 이 사항은 다음을 포함하여 Premiere Pro에서 클립을 가져오는 모든 방법에 적용됩니다.

  • Premiere Pro에서 After Effects 컴포지션으로 바꾸기 명령 사용
  • Premiere Pro에서 After Effects로 시퀀스 복사 및 붙여넣기
  • Premiere Pro 프로젝트를 After Effects로 가져오기

마스크 모양, 페더, 불투명도, 확장 및 반전 속성이 모두 유지되고 이러한 속성에 대한 키프레임도 포함됩니다.

하지만 가변 너비 마스크 페더링 같은 일부 After Effects 속성은 Premiere Pro로 가져올 수 없습니다.

참고:

Premiere Pro에서 After Effects로 마스크를 가져오는 경우 마스크는 효과 마스크 또는 레이어 마스크이고 마스크 모드는 항상 추가로 설정됩니다.

Live Text 템플릿 - After Effects 텍스트 템플릿을 Premiere Pro에서 편집

1분 개요: 텍스트 템플릿 편집

1분 개요: 텍스트 템플릿 편집
Maxim Jago

소스 텍스트를 Premiere Pro에서 편집할 수 있는 텍스트 템플릿 컴포지션을 After Effects에서 만들 수 있습니다. 텍스트 레이어가 있는 모든 컴포지션을 텍스트 템플릿으로 사용할 수 있고 해당 컴포지션의 잠금 해제된 텍스트 레이어를 Premiere Pro에서 편집할 수 있습니다.

자세한 내용은 텍스트 템플릿 편집 문서를 참조하십시오.

Mercury Transmit를 사용하여 외부 모니터에서 비디오 미리 보기

외부 모니터의 비디오 미리 보기 시스템이 Mercury Transmit 기반 시스템으로 대체되었습니다.

비디오 미리 보기 환경 설정

비디오 미리 보기용 Mercury Transmit 시스템은 컴포지션, 레이어 또는 푸티지 패널의 내용을 외부 모니터에 전송합니다. 외부 모니터는 다음 중 하나일 수 있습니다.

  • AJA, Blackmagic 및 Matrox I/O 장치 같은 타사 비디오 하드웨어를 통해 연결된 비디오 모니터
  • FireWire에서 연결된 DV 장치
  • HDMI, DVI, VGA 또는 DisplayPort 등을 통해 비디오 디스플레이 카드에 연결된 컴퓨터 모니터.

자세한 내용은 Mercury Transmit를 사용하여 비디오 미리 보기 문서를 참조하십시오.

After Effects에서 Typekit의 글꼴 추가

After Effects CC의 2014년 6월 릴리스에 통합된 Typekit를 통해 After Effects CC 내에 수백 개의 글꼴을 다운로드하고 설치할 수 있습니다. [파일] > [Typekit에서 글꼴 추가..]를 클릭하여 Typekit 웹 사이트를 시작합니다.

Creative Cloud에서 Typekit를 사용하는 방법에 대한 자세한 내용은 Typekit 헬프 센터를 참조하십시오.

After Effects에 Kuler 패널 통합

After Effects CC에 통합된 Kuler 패널(Window > 확장 > Adobe Kuler)은 After Effects용으로 제작된 첫 번째 HTML5 CEP 패널 인스턴스 중 하나입니다. Kuler 패널을 사용하여 다음을 수행할 수 있습니다.

  • 다른 사용자가 Creative Cloud에서 공유한 색상 테마 탐색
  • Creative Cloud에 있는 사용자 자신의 라이브러리에서 색상 테마 로드
  • 다양한 색상 모델을 사용하여 iPhone 또는 브라우저에서 색상 테마 만들기 After Effects 내에서 각 색상 테마의 색상 견본을 용도에 관계없이 색상 샘플링 소스로 사용할 수 있습니다. 이는 로고나 기타 브랜드 항목의 색상과 일치시킬 때 Illustrator에서 색상 견본을 포함하는 문서를 만든 후 해당 파일을 After Effects로 가져와 샘플링 소스로 사용하던 기존 작업 과정을 대체합니다.

자세한 내용은 https://kuler.adobe.comwww.adobe.com/kr/products/kuler.html의 Adobe Kuler 사이트를 참조하십시오.

CEP 인프라를 사용한 HTML5 패널

이제 After Effects에 HTML5 패널을 로드하고 사용하기 위한 CEP(Common Extensibility Platform) 인프라가 새로 추가되었습니다. HTML5 패널에서 전체 After Effects 스크립팅 개체 모델에 액세스할 수 있을 뿐 아니라 HTML, CSS 및 JavaScript도 사용할 수 있습니다. 따라서 이 시스템을 사용하여 매우 다양한 확장을 만들 수 있습니다.  

곡선 효과 사용자 인터페이스의 개선

곡선 효과 사용자 인터페이스

이제 곡선 바로 위의 단추를 사용하여 곡선 효과의 기본 사용자 인터페이스 요소(곡선 자체) 크기를 조정할 수 있습니다. 아이콘 기반의 [열기], [저장], [매끄럽게][다시 설정] 단추가 기능을 좀 더 쉽게 찾을 수 있는 단어 기반 단추로 바뀌었고 인터페이스가 변경되어 기본 창의 크기가 커졌습니다.

새 개선 사항은 다음과 같은 이점이 있습니다.

  • 효과 위에 있는 세 가지 크기 조절 아이콘 중 하나를 클릭하여 화면 크기를 조절합니다.
  • 채널이 흰색, RGB(빨강 녹색 파랑) 및 회색(알파)으로 동시에 각각 표시됩니다.
  • 곡선 또는 정점을 클릭하여 추가하거나 점을 이동하면 채널 선택이 자동으로 이루어집니다.
  • 곡선이 더 매끄럽게 그려집니다.

곡선 효과의 자동 조정

곡선 효과의 곡선을 자동으로 조정하려면 [효과 컨트롤] 패널에서 곡선 아래의 자동 단추를 클릭합니다. 이 자동 조정은 색상 및 사진 전문가가 광범위한 입력 이미지에서 수행한 곡선 조정의 데이터베이스를 기반으로 합니다. 이 자동 조정으로 색상 조정을 시작하는 것이 좋습니다.

이미지에 대한 조정은 비슷한 색상 분포를 가진 입력 이미지를 참조하도록 만드는 조정을 기반으로 합니다.

지원되는 파일 형식

After Effects CC 2014년 릴리스로 가져올 수 있는 파일은 다음과 같습니다.

  •  Sony RAW 파일(F5, F55 및 F65 카메라의 원본 푸티지 파일)
  •  MPEG-4 SStP(Simple Studio Profile) Sony SR MXF 파일
  •  색인화된 색상 PNG 파일 및 투명도가 있는 회색 음영 PNG 파일
  •  Photoshop Large Document(.psb) 파일
  •  CMYK JPEG 파일
  •  RED EPIC Dragon 6K 파일
  •  Cinema 4D(.c4d) 3D 장면 파일
  •  DNxHD MXF OP1a 및 Op-Atom 파일
  •  DNxHD 코덱을 사용하는 QuickTime(.mov) 파일(추가 코덱 설치 필요 없음)
  •  ProRes 코덱을 사용하는 Mac OS의 QuickTime(.mov) 파일(추가 코덱 설치 필요 없음)
  •  XAVC(Sony 4K)
  •  AVC-Intra 200

기타 업데이트

  • 프로젝트를 이전 버전용 사본으로 저장하려면 [파일] > [다른 이름으로 저장] > [CC(12)로 사본 저장]을 사용합니다. 최신 버전의 After Effects에서 만든 프로젝트를 After Effects CS6에서 열려면 After Effects CC(12)로 다시 저장해야 합니다. 자세한 내용은 프로젝트 저장 및 백업을 참조하십시오.
  • 이제 Sony F5, F55 및 F65 카메라의 원시 파일을 After Effects로 가져올 수 있습니다. ARRIRAW 파일과 마찬가지로 Premiere Pro에서 After Effects로 클립을 전송할 때 소스 설정이 유지되지 않습니다.
  • 이제 After Effects CC와 함께 mocha-AE 버전 3.2.1이 설치됩니다. 이전 버전의 After Effects CC에서는 mocha-AE v3.1.0이 설치되었습니다. mocha-AE v3.2의 새로운 기능에 대한 자세한 내용은 Imagineer Systems 웹 사이트의 릴리스 정보(PDF)를 참조하십시오.
  • After Effects CC 2014 버전에서는 다음 형식으로 내보낼 수 없습니다. 자세한 내용은 이 블로그를 참조하십시오. 그러나 이들 파일 형식을 여전히 After Effects로 가져올 수는 있습니다.
    • FLV/F4V
    • MPEG-2
    • H.264
    • WMV
    • SWF

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책