믹싱 및 마스터링을 완료한 프로젝트를 Media Encoder로 바로 보내 최종적으로 렌더링 및 게시하는 방법을 살펴봅니다.
export-multitrack_1408x792

Adobe Audition을 사용하면 멀티트랙 세션을 Adobe Media Encoder로 바로 내보내 선형 포스트 프로덕션 워크플로우를 진행할 수 있습니다. 다양한 믹스다운 파일을 렌더링하지 않고도 어떠한 문제 없이 형식 사전 설정 및 오디오 채널 사용자 정의 기능을 사용할 수 있습니다.

Premiere Pro 시퀀스가 선택된 상태에서 편집 > Adobe Audition에서 편집 > 시퀀스를 선택합니다.

export-multitrack-step1a

Audition에서 편집 대화 상자에서 전체 시퀀스를 선택하고 Dynamic Link를 통해 비디오를 보냅니다. 그러면 새 멀티트랙 세션이 생성되고 Audition에 로딩됩니다.

export-multitrack-step1b

Media Encoder로 멀티트랙 내보내기

Audition에서 세션 편집, 믹싱 및 마스터링을 완료한 다음 파일 > 내보내기 > Adobe Media Encoder를 사용하여 내보내기를 선택합니다.

export-multitrack-step2a

대상 형식사전 설정을 선택합니다. 이 사전 설정에는 비디오를 리래핑하여 비디오 스트림을 다시 인코딩하지 않아도 되는 기능이 포함되어 있을 수 있습니다.

export-multitrack-step2b

채널 라우팅 사용자 정의

변경을 클릭하여 최종 오디오 채널이 비디오 파일에 할당되는 방식을 사용자 정의합니다.

예를 들어 8개의 오디오 채널을 지원하는 MXF 파일로 내보낼 경우 채널 1과 2에는 전체 믹스다운을 간편하게 할당하고 채널 3-8에는 대화, 음악 및 사운드 효과 버스를 할당할 수 있습니다. 최종 비디오 컨테이너를 보관 및 브로드캐스트 형식으로 사용할 수 있으므로 나중에 요소를 손쉽게 변경하거나 전환할 수 있습니다.

export-multitrack-step3

비디오 내보내기

확인을 클릭하여 렌더링 프로세스를 시작합니다. 그러면 프로젝트가 Media Encoder에 있는 렌더링 대기열에 추가되고 프로젝트 파일이 준비되면 렌더링이 백그라운드에서 자동으로 시작합니다.

Audition에서 보내진 프로젝트는 대기열에서 Audition 로고 아이콘이 표시되므로 완료되어 브로드캐스트용으로 준비된 프로젝트를 신속하게 확인할 수 있습니다.

export-multitrack-step4
10/03/2017

콘텐츠 제공: Tom Buch

이 페이지가 도움이 되었습니까?