PhoneGap에서 Cordova 플러그인을 업데이트한 후 Captivate 프로젝트를 앱으로 게시하면 오류 메시지가 표시됩니다. 이 문서에서는 이 문제를 해결하는 단계를 나열합니다.

최근에 PhoneGap에서는 Captivate Publish for Devices(앱)의 게시 메커니즘에서 지원되지 않는 Cordova 플러그인을 업데이트했습니다.

이로 인해 지원되지 않는 Cordova 플러그인에 대한 오류 메시지가 표시됩니다.

이 문제를 해결하려면 다음 단계를 수행하십시오.

  1. phonegapConfig.xmlC:\Program Files\Adobe\Adobe Captivate 9 x64\Templates\Publish\ 위치에 백업합니다.
  2. 위치에서 phonegapConfig.xml을 다운로드합니다.
  3. 이전 파일을 C:\Program Files\Adobe\Adobe Captivate 9 x64\Templates\Publish\에 다운로드된 파일로 바꿉니다.
  4. PhoneGap 자격 증명을 사용하여 프로젝트를 게시합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책