제품 디자인, 브랜딩, 사이지니, 패키징 등을 위한 사실적인 합성 이미지를 만들 수 있습니다.

Project Felix가 Adobe Dimension CC로 정식 출시되었습니다. Adobe Dimension을 처음 접하는 사용자라면 2D 및 3D 에셋을 결합하여 사실적인 합성 이미지 만들기를 참조하십시오.

apply-2d-vector-art-to3d1800x1012

이 튜토리얼을 따라 하려면 Gelato Scene의 CC 라이브러리에 포함된 에셋을 사용하시기 바랍니다. 저장을 클릭하여 라이브러리를 자신의 계정에 복사하면 Dimension에서 바로 해당 에셋에 액세스할 수 있습니다.

참고: 에셋을 복사하려면 Adobe ID로 Adobe Creative Cloud 계정에 로그인해야 합니다. Adobe ID가 없는 경우 Adobe ID를 만듭니다.

Adobe Dimension CC에서 장면 설정

Adobe Dimension을 실행합니다. 시작 화면에서 Open Project를 클릭하고 다운로드한 “GatsbyGelato_TutorialStart.dn” 샘플 파일을 엽니다.

apply-2d-vector-art-to3dstep1

배경 이미지는 Adobe Stock에서 가져온 것입니다. 실제로 사용하려면 라이선스를 부여해야 합니다. 

3D 모델 가져오기 및 모양 사용자 정의

젤라토 아이스크림 용기의 3D 모델을 추가합니다. File > Import > 3D model을 선택하고 “GelatoPint”를 찾습니다.

모델이 자동으로 카메라 원근에 맞게 장면에 표시됩니다. 모델의 아무 곳이나 클릭하고 화면에 표시되는 위젯을 사용해 지면을 따라 드래그하여 용기의 위치를 변경합니다. (또한 이 작업을 위해 위젯에 있는 마젠타 색상의 핸들도 사용할 수 있습니다.)

apply-2d-vector-art-to3dstep2

오른쪽에 있는 Scene 패널에서 GelatoPint를 선택한 다음 왼쪽에 있는 Materials 패널에서 Blue Plastic 재질을 클릭합니다.

용기의 모양을 세부적으로 조정하려면 Scene 패널에서 GelatoPint를 확장합니다. Blue Plastic을 선택합니다. Scene 패널 아래에 있는 Properties 패널에서 Base Color, Glow 및 Roughness와 같은 재질 속성을 변경할 수 있습니다.

apply-2d-vector-art-to3dstep3

그다음으로 금색으로 된 금속 호일 효과를 용기 뚜껑에 적용하겠습니다. Magic Wand 툴(W)을 사용하여 뚜껑에 있는 띠를 클릭하여 선택한 다음 Materials 패널에서 Damaged Gold를 클릭합니다.

참고: 이 문서에는 유리컵과 스푼이라는 2개의 모델이 더 있습니다. 다양하게 재질을 적용해 보고 위치를 변경해 볼 수 있습니다.

용기 주변을 2D 아트로 감싸기

Creative Cloud Libraries 패널에서 Gelato Scene 라이브러리를 엽니다. “Gatsby Label” 아트를 드래그하고 젤라토 용기의 아랫부분 위로 마우스를 가져가 강조 표시되도록 합니다. 그런 다음 레이블 아트웍을 적용할 위치에 놓습니다.

참고: 이 경우 Adobe Illustrator CC에서 레이블 아트웍을 만들고 PNG 형식으로 저장했습니다. 그럼 다음 다른 앱에서 이용할 수 있도록 CC 라이브러리에 추가했습니다.

apply-2d-vector-art-to3dstep4

Select and Move 툴(V)을 사용하여 젤라토 용기 위에 레이블을 놓습니다.

  • Shift를 누른 상태에서 사각형 핸들을 드래그하여 레이블 아트의 비율을 유지한 채로 크기를 조정합니다.
  • 위쪽 핸들을 드래그하여 레이블 아트를 회전시킵니다.
  • 가운데 점을 클릭하고 드래그하여 젤라토 용기 모델 주위로 레이블 아트를 옮깁니다.

동일한 기법을 사용하여 “Gelato Logo” 아트웍을 뚜껑에 추가할 수 있습니다.  

데칼의 모양을 세부적으로 조정하려면 Scene 패널에서 "decal"을 선택하고 속성을 조정합니다. 이 경우 Metallic 속성과 Roughness를 높여 돋보이게 만들었습니다.

apply-2d-vector-art-to3dstep5

직접 만든 2D 아트웍을 데칼 또는 로고로 사용하는 방법에는 여러 가지가 있습니다.

Scene 패널에서 모델의 특정 부분이 선택된 상태에서 다음을 수행합니다.

File > Import를 선택한 다음

  • Place Graphic as Decal을 선택하고 PNG, JPEG, SVG 또는 PSD 이미지를 선택합니다.
  • Actions 패널을 열고 Place Graphic as Decal 아이콘을 클릭합니다.
apply-2d-vector-art-to3dstep6

사실적인 조명 및 그림자 추가

Scene 패널에서 Environment를 클릭합니다. 장면은 이미 배경 사진을 소스로 사용하는 파노라마 이미지 기반의 조명으로 비춰지고 있습니다. Intensity와 Rotation을 조정함으로써 일부 속성을 편집할 수 있습니다. 또한 Sunlight를 선택해 조명의 방향과 강도를 조정하여 그림자 효과를 연출할 수 있고 Ground Plane 속성을 편집하여 그림자를 세부적으로 조정할 수 있습니다.  

apply-2d-vector-art-to3dstep7

이미지를 완벽하게 렌더링하기 전에 상단에 있는 Render Preview 켜기/끄기를 클릭하여 조명과 그림자의 효과를 신속하게 미리 볼 수 있습니다. 완료하면 Render Preview 창을 닫습니다.

apply-2d-vector-art-to3dstep8

최종 이미지 렌더링

상단에 있는 Render 탭을 클릭합니다. Quality 설정을 지정하고 Export Format을 선택하고 파일이 저장될 위치를 추가한 다음 Render를 클릭합니다. 이 경우 Low (Fast) 품질과 PSD 형식을 선택했습니다. 렌더링이 완료되면 Open in Photoshop을 클릭합니다.

참고: 렌더링은 장면의 복잡성과 선택한 품질 설정에 따라 시간이 조금 걸릴 수도 있지만 렌더링된 이미지의 사실적인 조명과 그림자를 보면 기다린 만큼 만족스러울 것입니다.

apply-2d-vector-art-to3dstep9

Photoshop에서 합성 이미지 완성

Adobe Photoshop CC에서 최종 렌더링 버전을 엽니다. PSD 형식을 선택했다면 아트웍은 레이어로 구성되므로 Photoshop에서 요소를 손쉽게 개별적으로 편집하고 세부적으로 조정할 수 있습니다.  

렌더링된 이미지와 배경 이미지는 개별 레이어에 배치됩니다. Additional Layers 그룹에는 Depth 및 다른 유형의 선택 항목에 대한 마스크 레이어가 포함되어 있습니다. 

이 경우 심도를 사실적으로 표현하기 위해 배경 레이어를 고급 개체로 변환했습니다(마우스 오른쪽 버튼을 클릭하고 고급 개체로 변환을 선택). 레이어가 선택된 상태에서 흐림 효과를 추가했습니다(필터 > 흐림 효과 갤러리 > 기울기-이동 선택). 또한 렌더링된 이미지 레이어를 복제하고 소프트 라이트 혼합 모드를 50%의 불투명도로 적용하여 젤라토 용기를 돋보이게 만들었습니다.

apply-2d-vector-art-to3dstep10

합성 이미지가 만족스러우면 PDF로 저장하거나 옵션 막대에 있는 이미지 공유 버튼을 클릭하여 다른 사람과 신속하게 공유할 수 있습니다. 이 튜토리얼에서 소개된 기능을 보다 자세히 살펴보려면 Dimension CC 기능 요약을 참조하십시오. Dimension에서 사용할 3D 모델, 재질 및 조명이 추가로 필요한 경우 Adobe Stock을 방문하시기 바랍니다.

10/20/2017

콘텐츠 제공: Zuzanna Czerny

이 페이지가 도움이 되었습니까?