Animate에서 OAM 파일을 만들어 Dreamweaver 또는 Adobe Muse 프로젝트에서 사용하는 방법을 살펴봅니다.
export-oam-files-animate-website1408x792

Animate에서 OAM 파일 만들기

Adobe Animate에서 널리 사용되는 OAM 파일 형식으로 애니메이션을 제작하려면 Animate의 프로젝트에서 OAM 파일을 만든 다음 OAM 파일을 Dreamweaver, Adobe Muse 또는 InDesign의 웹 레이아웃으로 가져옵니다.    

Animate에서 File(파일) > Publish Settings...(제작 설정...)를 선택합니다. 제작 설정 대화 상자에서 OAM Package(OAM 패키지)를 선택한 다음 파일을 만들 위치를 지정하고 Publish(제작) 버튼을 클릭합니다. 완료되면 OK(확인) 버튼을 클릭합니다.

export-oam-files-animate-websitefig011491311039802

Dreamweaver 레이아웃에 애니메이션 삽입

Dreamweaver에서 보기(View) 메뉴의 라이브(Live)를 선택하여 Dreamweaver에서 애니메이션을 가져올 위치를 확인합니다. 그런 다음 애니메이션을 가져올 위치를 선택하고 Window(윈도우) > Insert(삽입)를 선택합니다.

export-oam-files-animate-websitefig021491311045507

Insert 패널에서 Animated Composition(애니메이션 컴포지션)을 선택합니다.

export-oam-files-animate-websitefig031491311042493

메시지가 표시되면 애니메이션을 삽입할 지점을 선택합니다. 이 예제의 경우 애니메이션을 <Div> 안에 중첩합니다. 그런 다음 파일 열기 대화 상자에서 앞서 저장한 .OAM 파일을 찾아 Open(열기) 버튼을 클릭합니다.

export-oam-files-animate-websitefig041491311044177

이제 애니메이션이 레이아웃 안에 표시됩니다.

export-oam-files-animate-websitefig051491311040680

Adobe Muse 레이아웃에 애니메이션 가져오기

Adobe Muse에서 파일 > 배치...를 선택합니다.

export-oam-files-animate-websitefig061491311041406

파일 열기 대화 상자에서 앞서 저장한 .OAM 파일을 찾아 열기를 클릭합니다.

export-oam-files-animate-websitefig071491311046533

그러면 커서에 애니메이션 포스터프레임의 축소판이 표시됩니다. 애니메이션을 가져올 위치를 결정하고 클릭합니다. 클릭하는 위치는 애니메이션의 왼쪽 상단을 나타내며, 필요한 경우 애니메이션의 위치를 변경합니다.

export-oam-files-animate-websitefig081491311032492

애니메이션이 원하는 위치에 배치되면 미리 보기 탭을 클릭하여 애니메이션을 확인합니다.

export-oam-files-animate-websitefig091491311044953
02/18/2020
이 페이지가 도움이 되었습니까?