현재 런타임 릴리스 버전
새로운 기능
보안 개선 사항
수정된 문제
알려진 문제
Flash Player 11.1용으로 제작
AIR 3.1용으로 제작
시스템 요구 사항
보고 문제
런타임 버전 기록

2012년 8월 21일. Adobe® Flash® Player 11.1 및 Adobe® AIR® 3.1입니다. 이 릴리스에는 버그 수정 사항 및 보안과 관련된 향상된 기능이 포함되어 있습니다.

현재 런타임 릴리스 버전

  • Flash Player Android(2.x, 3.x): 11.1.111.13
  • Flash Player Android(4.0): 11.1.115.16

새로운 기능

해당 없음

보안 개선 사항

Flash Player Android(2.x,3.x) 11.1.111.13 및 Flash Player Android(4.0) 11.1.115.16에는 Security Bulletin APSB 12-19에 설명된 보안 개선 사항이 포함되어 있습니다.


수정된 문제

해당 없음

알려진 문제

해당 없음


Flash Player 11.1용으로 제작

Flash Player 11.1을 대상으로 지정하려면 Flex 컴파일러에 -swf-version= 14라는 추가 컴파일러 인수를 전달하여 SWF 버전 14를 대상으로 지정해야 합니다. 자세한 방법은 아래와 같습니다.
Adobe Flex SDK를 사용하는 경우:

  • Flash Player 11.1용 새 playerglobal.swc 다운로드
  • Flex 4.5 SDK 표에서 Flex 4.5.1 SDK(4.5.1.213287)를 다운로드합니다.
  • 개발 환경에 빌드를 설치합니다.
    • Flash Builder에서 새 ActionScript 프로젝트를 만듭니다(파일 -> 새로 만들기 -> ActionScript 프로젝트).
    • [속성] 패널을 엽니다(마우스 오른쪽 버튼을 클릭하고 '속성' 선택). 왼쪽의 목록에서 'ActionScript 컴파일러'를 선택합니다.
    • 오른쪽 상단에 있는 'Flex SDK 구성' 옵션을 사용하여 프로젝트가 Flex 빌드 21328를 가리키도록 지정합니다. [확인]을 클릭합니다.
  • SWF 버전 14를 대상으로 하도록 프로젝트를 구성합니다.
    • [속성] 패널을 엽니다(마우스 오른쪽 버튼을 클릭하고 '속성' 선택). 왼쪽의 목록에서 'ActionScript 컴파일러'를 선택합니다.
    • '추가 컴파일러 인수' 입력에 -swf-version=14를 추가합니다. 그러면 SWF 버전 14를 대상으로 하는 SWF가 출력됩니다. Flash Builder가 아니라 명령줄에서 컴파일할 경우에도 동일한 컴파일러 인수를 추가해야 합니다.
    • 브라우저에 새 Flash Player 11.1 빌드를 설치했는지 확인합니다.

AIR 3.1용으로 제작

AIR 3.1 네임스페이스로 업데이트합니다.AIR 3.1을 대상으로 지정하려면 애플리케이션 설명자 파일을 3.1 네임스페이스로 업데이트해야 합니다. 애플리케이션에 새 AIR 3.1 기능이 필요하지 않으면 네임스페이스를 업데이트하지 않아도 됩니다. 그러나 새로운 3.1 기능을 아직 활용하지 않더라도 모든 사용자가 AIR 3.1 네임스페이스 사용을 시작하는 것이 좋습니다. 네임스페이스를 업데이트하려면 응용 프로그램 설명자에서 xmlns 특성을 다음으로 변경하십시오.

 

<application  xmlns="http://ns.adobe.com/air/application/3.1">

시스템 요구 사항

최신 Flash Player 시스템 요구 사항은 http://www.adobe.com/kr/products/flashplayer/systemreqs/를 참조하십시오.

최신 AIR 시스템 요구 사항은 http://www.adobe.com/kr/products/air/systemreqs/를 참조하십시오.

Flash Access 시스템 요구 사항(클라이언트 및 서버)은 http://www.adobe.com/kr/products/flashaccess/systemreqs/를 참조하십시오.

Flash Player 11.1 최소 시스템 요구 사항:

 

 

Windows

Macintosh  

Linux

Android 

프로세서

2.33 Ghz 이상의 x86 호환 프로세서 또는 넷북급 장치의 경우 Intel® Atom™ 1.6GHz 이상 프로세서

Intel® Core™ Duo 1.83GHz 이상 프로세서

2.33 Ghz 이상의 x86 호환 프로세서 또는 넷북급 장치의 경우 Intel Atom™ 1.6GHz 이상 프로세서

Vector FPU, 550MHz 이상, OpenGL ES2.0, H.264 & AAC 하드웨어 디코더가 탑재된 ARMv7 프로세서

운영 체제 

Microsoft® Windows® XP(32비트), Windows Server® 2003(32비트), Windows Server 2008(32비트), Windows Vista®(32비트), Windows 7(32비트 및 64비트)

Mac OS® X 10.6 및 Mac OS X 10.7

Red Hat® Enterprise Linux(RHEL) 5.6 이상(32비트 및 64비트), openSUSE® 11.3 이상(32비트 및 64비트), Ubuntu 10.04 이상(32비트 및 64비트)

Android 2.2, 2.3, 3.0, 3.1, 3.2 및 4.0

브라우저

Internet Explorer 7.0 이상, Mozilla Firefox 4.0 이상, Google Chrome, Safari 5.0 이상, Opera 11

Safari 5.0 이상, Mozilla Firefox 4.0 이상, Google Chrome, Opera 11

Mozilla Firefox 4.0 이상, Google Chrome

Android 웹 브라우저

메모리

128MB RAM(넷북급 장치의 경우 1GB RAM 권장), 128MB 그래픽 메모리

256MB RAM, 128MB 그래픽 메모리

512MB RAM, 128MB 그래픽 메모리

256MB RAM 

AIR 3.1 최소 시스템 요구 사항:

 

 

Windows

Macintosh  

Android 

iOS

프로세서/장치 하드웨어

2.33GHz 이상의 x86 호환 프로세서 또는 넷북급 장치의 경우 Intel Atom™ 1.6GHz 이상 프로세서

Intel® Core™ Duo 1.83GHz 이상 프로세서

Vector FPU, 550MHz 이상, OpenGL ES2.0, H.264 & AAC 하드웨어 디코더가 탑재된 ARMv7 프로세서

iPod touch(3세대) 32GB 및 64GB 모델, iPod touch 4, iPhone 3GS, iPhone 4, iPad, iPad 2

운영 체제 

Microsoft® Windows® XP, Windows Server® 2003, Windows Server® 2008, Windows Vista® Home Premium, Business, Ultimate, Enterprise(64비트 에디션 포함) 서비스 팩 2 또는 Windows 7

Mac OS® X 10.6 및 10.7

Android 2.2, 2.3, 3.0, 3.1 및 3.2

iOS 4.2 이상

RAM

512MB RAM(1GB 권장)

512MB RAM(1GB 권장)

256MB RAM 

 -

문제 보고

버그가 발견된 경우에는 Flash Player 및 Adobe AIR 버그 데이터베이스에 버그를 알려 주십시오.

Flash Player 및 AIR는 그래픽 하드웨어를 사용하여 H.264 비디오를 디코딩하고 재생합니다. 어떤 비디오 문제는 특정 그래픽 하드웨어 및 드라이버에서만 재현됩니다. 비디오 관련 문제를 보고할 때는 문제를 재현하고 조사할 수 있도록 그래픽 하드웨어 및 드라이버와 함께 운영 체제와 브라우저(Flash Player 사용 시)를 반드시 확인해야 합니다. 비디오 재생 문제 보고 지침에 설명된 대로 이 정보를 포함하십시오. 참고: 지원 센터에 접수되는 전자 메일이 너무 많아서 모든 요청에 응답하지 못할 수도 있습니다.

Adobe® Flash Player®와 AIR®를 사용해 주시고 시간을 내어 피드백을 보내 주셔서 감사합니다!

 

런타임 버전 기록

릴리스 날짜

런타임 버전

새로운 기능

보안

해결된 문제

2012년 3월 28일 Flash Player Android(2.x,3.x): 11.1.111.8 해당 없음 APSB12-07 NA

2012년 3월 5일

Flash Player 데스크톱 11.1.102.63

Flash Player Android(4.0): 11.1.115.7

Flash Player Android(2.x,3.x): 11.1.111.7

 해당 없음

APSB12-05

해당 없음

2012년 2월 15일

Flash Player 데스크톱: 11.1.102.62

Flash Player Android 4.0: 11.1.115.6

Flash Player Android (2.x, 3.x): 11.1.111.6


해당 없음

APSB12-03

해당 없음

2012년 1월 16일

Flash Player Android 4.0: 11.1.112.61

AIR Android: 3.1.0.557

AIR SDK(Android):
3.1.0.488

해당 없음

해당 없음

일부 Android 4.0 장치에서는 비디오가 '녹색 화면'으로 나타남

2011년 12월 19일

AIR Android: 3.1.0.556

AIR SDK(Android): 3.1.0.488

Android 4.0의 AIR 지원

해당 없음

해당 없음

2011년 12월 15일

Flash Player Android: 11.1.112.60

Android 4.0의 Flash Player 지원

해당 없음

해당 없음

2011년 12월 12일

Flash Player Android: 11.1.111.5

해당 없음

해당 없음

비디오 디코딩을 위한 다중 비디오 재생 버그 수정

2011년 11월 7일

Flash Player 데스크톱: 11.1.102.55

Flash Player Android: 11.1.102.59 

AIR 데스크톱 및 Android: 3.1.0.488 


AIR SDK(AIR for iOS 포함): 3.1.0.488


iOS의 AIR 지원

APSB11-28

AIR iOS

WiFi에서 연결에 실패함

프록시 RTMPT 및 RTMPS



Flash Player Desktop

IE9에서 단축키 Ctrl+Tab을 사용하여 전체 화면에서 탭 간을 전환할 때 브라우저에서 비디오 재생이 숨겨짐(2965715)



Flash Player for Android


Samsung Galaxy S2 에서의 비디오 스트리밍 문제. 오디오는 재생되지만 비디오는 재생되지 않음

NVidia Tegra 3 칩셋 기반 디바이스에 대해1080p 비디오 활성화







이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책