Adobe Illustrator CC에서 전문적인 툴과 간단한 명령을 사용하여 아트웍을 변경할 수 있습니다.
cut-divide-trim-artwork_1000x560

아트웍을 편집하는 다양한 방법을 살펴보려면 샘플 파일을 다운로드하고 따라 해 보시기 바랍니다. Start.ai를 엽니다.

패스 및 모양 자르기

몇 가지 방식으로 아트웍을 자를 수 있습니다. 기본 사항을 살펴보려면 아트웍 자르기 및 지우기를 시청하십시오. 이 튜토리얼에서는 조금 더 자세히 살펴보겠습니다.

필요한 경우 보기 > 확대를 선택하여 아트웍을 확대합니다.

반원 모양에 선을 몇 개 추가하고 주름진 지느러미로 만들어 보겠습니다. 지우개 툴을 길게 누르고 칼 툴을 선택합니다.

Alt(Windows) 또는 Option(macOS)을 누른 상태에서 일련의 직선을 드래그합니다. 반원 가장자리 밖에서 시작한 다음 반원 안에 마우스를 놓아 직선으로 자릅니다.

팁: Alt+Shift(Windows) 또는 Option+Shift(macOS)를 누르면 자를 부분이 90° 또는 45°로 제한됩니다.

A 키를 누르거나 툴 패널에서 직접 선택 툴을 선택합니다. 라이브 모퉁이 중 하나를 드래그하여 그림과 같이 모든 라이브 가장자리를 곡선으로 만듭니다.

cut-divide-trim-artwork_step1

다시 칼 툴로 그려 작은 입을 추가해 보겠습니다. 그림과 같이 큰 삼각형의 밑변을 따라 자유롭게 선을 이어서 그립니다. 툴 패널에서 직접 선택 툴을 선택합니다. 밖을 클릭하여 선택 해제한 다음 직선 선분만을 클릭하여 작은 삼각형을 선택합니다. Delete를 눌러 열린 입 모양을 만듭니다.

cut-divide-trim-artwork_step2

다른 아트웍 자르기, 모양 변경 및 결합

이제 거품에 스타일을 적용하여 추가해 보겠습니다. L 키를 눌러 원형 툴을 선택합니다. Alt+Shift(Option+Shift)를 누르고 바깥쪽으로 드래그하여 중간 크기의 원을 만듭니다. 속성 패널에서 획 폭을 5픽셀로 설정합니다.

편집 > 복사를 선택한 다음 편집 > 제자리에 붙이기를 선택합니다. 그러면 같은 위치에 복사본이 생성됩니다. Alt+Shift(Option+Shift)를 누른 상태에서 점을 드래그하여 작은 원을 만듭니다.

cut-divide-trim-artwork_step3

툴 패널에서 칼 툴을 길게 눌러 가위 툴을 선택합니다. 그림과 같이 안쪽 원에 있는 두 지점을 클릭합니다. 선택 툴을 사용하여 자를 선분을 선택하고 Delete를 눌러 제거합니다. 이 단계를 반복하여 바깥쪽 원에 있는 작은 선분을 자르고 삭제합니다.

다음으로 원의 각진 가장자리를 둥글게 만들어 보겠습니다. 선택 툴을 사용하여 두 원 주위에 사각형 선택 영역을 그립니다. 속성 패널에서 획을 클릭하여 획 패널을 열고 둥근 단면 옵션을 선택합니다.

cut-divide-trim-artwork_step4

거품을 복제하거나 비율을 조정하고 회전시켜 일련의 거품을 만듭니다. Alt(Option)를 누른 상태에서 사본을 드래그합니다.

팁: 드래그한 후 먼저 마우스 버튼을 놓은 다음 Alt(Option) 키를 놓습니다.

속성 패널에 있는 변형 섹션의 기타 옵션(…)을 클릭하고 선과 효과 크기 조절을 선택합니다. Shift 키를 누른 상태에서 테두리 상자 모서리를 드래그하여 비율에 맞게 크기를 조절합니다.

테두리 상자 모서리에서 약간 바깥쪽으로 커서를 움직여 굽은 화살표가 표시되면 원하는 대로 거품을 회전시킵니다. 이 단계를 반복하여 거품을 더 만듭니다.

팁: 또는 속성 패널을 사용하여 아트웍의 크기를 조정하고 회전시킬 수 있습니다. 변형 섹션에서 원하는 값을 입력합니다.

cut-divide-trim-artwork_step5

겹쳐진 두 원을 사용하여 커다란 가운데 지느러미를 만들어 보겠습니다. 선택 툴을 사용하여 두 원 주위에 사각형 선택 영역을 그립니다. 속성 패널의 패스파인더 섹션에서 앞면 오브젝트 제외 아이콘(왼쪽에서 두 번째 아이콘)을 클릭합니다. 그러면 앞면의 원이 제거되면서 원하는 모양이 정확하게 만들어집니다. 그림과 같이 지느러미를 드래그하여 물고기 위에 놓습니다.

팁: 화살표 키를 사용하여 모양을 제 위치로 밀어넣습니다.

cut-divide-trim-artwork_step6

이제 이 기법을 사용하여 꼬리 지느러미에 작은 표시를 만들어 봅니다.

힌트: 원형 툴을 사용하여 물고기 꼬리와 겹쳐지게 원을 그립니다. 두 모양을 선택하고 속성 패널에서 앞면 오브젝트 제외 패스파인더 아이콘을 클릭합니다.

cut-divide-trim-artwork_step7

기법을 조합하여 원하는 모양 만들기

다음으로 물고리 눈을 만들어 보겠습니다. V 키를 누르고 EYE라고 된 겹쳐진 두 원 주위에 사각형 선택 영역을 드래그합니다. 패스파인더 섹션에서 교차 버튼을 클릭하여 눈 모양을 만듭니다.

원을 눈 모양 위로 옮깁니다. 두 모양을 선택한 다음 툴 패널에서 도형 구성 툴을 선택합니다. Alt(Option) 키를 누른 상태에서 원을 클릭하여 결합된 모양에서 원을 삭제합니다. 눈을 선택하고 제 위치로 옮깁니다.

cut-divide-trim-artwork_step8

동일한 모양 사용

아트보드에서 BUBBLE이라는 검은색 원을 선택합니다. 이 원의 가운데 점을 선택하고 Alt(Option)를 누른 상태에서 위쪽으로 드래그하여 복제합니다. 마젠타색의 고급 안내선을 사용하여 원들이 서로 닿도록 세로로 쌓습니다. Ctrl+D(Windows) 또는 Command+D(macOS)를 몇 번 눌러 마지막 동작을 반복하여 긴 열의 원을 만듭니다.

툴 패널에 있는 선분 툴을 선택하고 한 번 클릭하여 원 열 바로 위에 점을 놓습니다. Shift 키를 누른 상태에서 이 열 아래로 직선을 드래그합니다. 마젠타색 안내선을 참조로 사용하여 원의 가운데 점에 정렬시킵니다.

오브젝트 > 패스 > 오브젝트 아래로 나누기를 선택합니다. 그러면 선 아래 원이 두 개의 반원으로 잘려집니다. V 키를 눌러 선택 툴로 전환하고 원 밖을 클릭하여 선택 해제합니다. 그런 다음 모든 반대쪽 반원을 클릭하고 Delete를 누릅니다. 해초 주위에 사각형 선택 영역을 드래그한 다음 디자인에서 복제하거나 위치를 변경합니다.

cut-divide-trim-artwork_step9

모양을 자르거나 트리밍하고 분할하는 방법을 살펴보았으므로 나만의 프로젝트에서 해보시기 바랍니다. 머지않아 다른 툴과 기법을 활용하여 자신의 세련된 일러스트레이션에서 사용할 수 있을 것입니다. 영감을 얻으려면 다운로드한 Finish.ai 파일을 참조하십시오.

cut-divide-trim-artwork_step10
10/01/2018
이 페이지가 도움이 되었습니까?