Adobe Illustrator CC에서 모양을 그리거나 결합하고 추적하는 방법 등 모양을 만들고 편집하기 위한 기본 사항을 살펴봅니다.

  간단한 모양 그리기
 

모양 툴을 사용하여 기본 모양을 만드는 방법을 살펴봅니다.

 

학습한 내용: 모양 그리기

  • 모양 툴은 패널에 있습니다.
  • 다른 모양 툴을 표시하려면 패널에서 사각형 툴을 길게 누릅니다.
  • 모양을 그리는 동안 고급 안내선이 표시되므로 측정 레이블에서 모양의 크기를 확인할 수 있고 다른 오브젝트에 물릴 수 있으며 원이 완벽한 정원이 되거나 사각형이 정사각형이 될 때를 알 수 있습니다.
  • 대부분의 모양은 라이브이므로 그린 다음에 다른 툴로 전환하지 않고도 편집할 수 있습니다. 모양마다 모서리 반경, 면 수 등을 편집하기 위한 위젯이 있습니다.

 

  선 그리기

선을 그리고 편집하고 선의 형태를 변경하는 방법을 살펴봅니다.

 

학습한 내용: 선 그리기

  • 선은 시작 고정점과 끝 고정점으로 구성된 패스로, 하나의 패스로 연결됩니다.
  • 패널에서 선분 툴을 사용하여 선을 그립니다.
  • 그린 선은 라이브이므로 선을 그린 다음에 선분 툴에서 다른 툴로 전환하지 않고도 길이, 방향 및 각도를 편집할 수 있습니다.
  • 포인터를 끝 부분으로 이동하고 드래그하여 선을 회전시킵니다.
  • 모양 변경 툴을 사용하여 패스 모양을 변경합니다. 패널에서 크기 조절 툴을 길게 눌러 모양 변경 툴을 선택할 수 있습니다.

  모양 결합
 

도형 구성 툴을 사용하여 다양한 방식으로 모양을 결합하는 방법을 살펴봅니다.

 

학습한 내용: 모양 결합

  • 패널에서 선택 툴을 사용하여 결합할 모양을 선택합니다.
  • 패널에서 도형 구성 툴을 선택합니다. 결합할 모양을 드래그하거나 Alt(Windows) 또는 Option(macOS)을 누른 상태에서 드래그하거나 모양의 일부분을 클릭하여 제거합니다.
  • 칠 색상이 없는 모양을 옮기려면 선택 툴을 사용하여 획을 드래그합니다.

  추적을 통해 모양 만들기

이미지 추적 명령을 사용하여 아트웍을 추적하고 편집 가능한 모양을 만드는 방법을 살펴봅니다.

 

학습한 내용: 오브젝트 추적

  • 파일 > 가져오기를 선택하여 래스터 이미지를 Illustrator 프로젝트에 추가합니다.
  • 선택 툴을 사용하여 이미지를 선택합니다.
  • 문서 오른쪽에 있는 속성 패널에서 이미지 추적을 클릭하고 추적 사전 설정을 선택하여 추적 옵션을 설정합니다. 속성 패널에서 확장을 클릭하여 추적을 적용하고 편집 가능한 벡터 아트웍으로 변환합니다.
  • 툴 패널에서 올가미 툴을 선택합니다. 추적한 아트웍을 드래그하여 선택합니다. 편집 > 복사를 선택한 다음 편집 > 붙이기를 선택하여 아트웍을 붙입니다.
  • 오브젝트 > 그룹을 선택해 아트웍을 그룹으로 지정하여 하나의 오브젝트로 처리합니다.
  • 문서 오른쪽에 있는 속성 패널에서 색상 칠을 클릭하여 색상을 변경합니다.

 

이전 튜토리얼: Illustrator 살펴보기 | 다음 튜토리얼: 아트웍 변형 및 편집

 

09/10/2018

발표자: Brian Wood

디자이너: Martin Hoang, Erica Larson

이 페이지가 도움이 되었습니까?