프레임을 만들거나 편집하고 콘텐츠를 변형하거나 콘텐츠를 정렬 및 그룹화하고 안내선을 사용하여 작업하는 방법 등 Adobe InDesign CC에서 콘텐츠를 편집하기 위한 기본 사항을 살펴봅니다.

그래픽 요소를 위한 프레임 만들기 및 편집

디자인 요소를 위한 그래픽 프레임을 제작 및 편집하는 방법을 살펴봅니다.

 

학습한 내용: 프레임 만들기 및 편집

프레임은 자리 표시자(콘텐츠가 없는 프레임)와 그래픽 요소로 만들고 사용할 수 있습니다.

프레임을 만들기 위해 사용되는 툴은 툴 상자에 있습니다. 사각형 프레임 툴 또는 사각형 툴을 길게 눌러 다른 툴을 표시합니다.

사각형 툴은 아무것도 없는 프레임을 만듭니다. 텍스트나 그래픽을 포함하지 않은 상태에서 시작하고 색상이 적용된 모양을 그리는 데 사용할 수 있습니다.

프레임 크기는 속성 패널에서 숫자로 변경할 수 있습니다.

  • 프레임이 선택된 상태에서 프레임 오른쪽 상단에 있는 노란색 상자를 클릭한 다음 모퉁이를 드래그하여 모퉁이 반경을 편집할 수 있습니다. 또한 개체 > 모퉁이 옵션을 선택하고 옵션을 설정한 다음 확인을 클릭하여 선택한 모양의 모퉁이 반경을 편집할 수 있습니다.

콘텐츠 회전, 뒤집기, 잠금 및 숨기기

선택 툴, 속성 패널 및 변형 툴을 사용하여 콘텐츠를 변형시키는 방법을 살펴봅니다.

 

학습한 내용: 콘텐츠 변형

  • 콘텐츠를 회전시키려면 선택 툴을 사용하여 개체를 선택합니다. 포인터를 모퉁이 밖으로 이동시키고 회전 화살표가 표시되면 모양 주위를 드래그하여 회전시킵니다.
  • 콘텐츠를 뒤집으려면 선택 툴을 사용하여 콘텐츠를 선택합니다. 속성 패널에서 옵션을 더 보기 위해 변형 섹션에서 기타 옵션을 클릭합니다. 가로로 뒤집기 또는 세로로 뒤집기를 클릭합니다. 
  • 속성 패널에서 참조점을 설정하여 가운데가 아닌 점 주위로 콘텐츠를 변형합니다.
  • 일시적으로 콘텐츠를 잠가 실수로 편집되는 것을 방지할 수 있습니다. 콘텐츠를 잠그려면 선택 툴을 사용하여 콘텐츠를 선택하고 개체 > 잠금을 선택하거나 Ctrl+L(Windows) 또는 Command+L(macOS)을 누릅니다. 잠금 아이콘이 프레임 가장자리에 표시됩니다. 개별 개체를 잠금 해제하려면 선택한 개체의 테두리 상자에 있는 잠금 아이콘을 클릭합니다. 페이지에 있는 모든 잠긴 콘텐츠를 잠금 해제하려면 개체 메뉴 > 스프레드에 모두 잠금 해제를 선택합니다. 
  • 선택 툴을 사용해 콘텐츠를 선택하고 개체 > 숨기기를 선택합니다. 숨겨진 콘텐츠는 인쇄 또는 내보내지지 않으며 선택할 수 없습니다. 다시 콘텐츠를 표시하려면 개체 > 스프레드에 모두 표시를 선택합니다.

콘텐츠 정렬 및 그룹 지정

정렬 패널을 사용하여 콘텐츠를 정렬하고 콘텐츠 그룹을 사용하여 작업하는 방법을 살펴봅니다.

 

학습한 내용: 콘텐츠 정렬 및 그룹 지정

고급 안내선(보기 > 격자 및 안내선 > 고급 안내선)은 정렬을 위한 임시 스냅 안내선입니다.

콘텐츠를 그룹으로 지정하려면 다음을 수행합니다.

  1. 툴 패널에서 선택 툴을 선택하고 콘텐츠 주위를 드래그하거나 Shift를 누른 상태에서 클릭하여 선택합니다. 속성 패널에서 그룹 버튼을 클릭하여 개체를 그룹화합니다.
  2. 선택 툴을 사용해 그룹의 개체를 두 번 클릭하여 개별적으로 편집합니다. Esc를 누르면 편집이 중단되고 개체의 그룹으로 다시 돌아갑니다.

콘텐츠를 정렬하려면 다음을 수행합니다.

  • 개체를 서로에 정렬하려면 속성 패널 또는 정렬 패널(창 > 개체 및 레이아웃 > 정렬)에서 정렬 옵션을 선택합니다.
  • 페이지, 여백 또는 다른 요소에 콘텐츠를 정렬하려면 속성 패널에 있는 정렬 대상 메뉴에서 해당 옵션을 선택합니다.

정렬을 위한 안내선 만들기

정렬을 위해 페이지 안내선을 문서에 추가합니다.

 

학습한 내용: 정렬을 위한 안내선 만들기

눈금자 안내선은 인쇄되지 않는 개체로, 어디에나 배치할 수 있는 콘텐츠를 정렬하기 위해 사용됩니다. 두 개의 눈금자 안내선이 있는데, 페이지 안내선과 스프레드 안내선입니다.

  • 아무것도 선택되지 않은 상태에서 속성 패널에서 눈금자 표시 버튼을 클릭하여 페이지 눈금자를 표시합니다. 가로 눈금자 또는 세로 눈금자에서 페이지 또는 대지 영역으로 드래그하여 안내선을 만듭니다. 안내선을 직접 드래그하거나 속성 패널에서 X 또는 Y 값을 사용하여 안내선을 편집합니다.
  • 개체를 안내선 가까이 드래그하여 안내선으로 정렬합니다. 개체를 안내선 가까이 드래그하면 개체의 가장자리가 안내선 쪽으로 당겨지면서 스냅됩니다.
  • 눈금자의 0-0 포인트를 드래그하여 페이지의 기본 왼쪽 상단이 아닌 곳에서 각 눈금자의 0을 시작합니다. 0-0 포인트를 두 번 클릭하면 각 눈금자의 0이 페이지의 왼쪽 상단으로 재설정됩니다.
  • 안내선을 잠그려면 아무것도 선택되지 않은 상태에서 속성 패널에서 안내선 잠그기 버튼을 클릭하거나 보기 > 격자 및 안내선 > 안내선 잠그기를 선택합니다. 안내선을 숨기려면 아무것도 선택되지 않은 상태에서 속성 패널에서 안내선 숨기기 버튼을 클릭하거나 보기 > 격자 및 안내선 > 안내선 숨기기를 선택합니다.

 

이전 튜토리얼: 색상 및 효과 적용 | 다음 튜토리얼: 여러 페이지 문서

 

12/17/2018

 

발표자: Brian Wood

디자이너: Martin Hoang

이 페이지가 도움이 되었습니까?