참고:

Photoshop Lightroom Classic CC(이전의 Lightroom CC)에 대한 도움말을 보고 있습니다.
원하는 버전이 아닙니까? 완전히 새로운 Photoshop Lightroom CC에 대한 도움말을 봅니다.

필름 스트립

필름 스트립에는 모듈 간에 이동할 때 작업 중인 사진이 표시됩니다. 현재 선택한 라이브러리 폴더, 컬렉션 또는 키워드 세트의 사진이 포함되어 있습니다. 왼쪽 및 오른쪽 화살표 키를 사용하거나 탐색 단추 오른쪽에 있는 [필름 스트립 소스 표시기] 팝업 메뉴에서 다른 소스를 선택하여 필름 스트립에 있는 사진 간에 이동합니다.

Lightroom Classic CC 필름 스트립 표시

필름 스트립 숨기기 또는 표시

  • 필름 스트립 하단의 [필름 스트립 표시/숨기기] 아이콘 을 클릭합니다.
  • [창] > [패널] > [필름 스트립 표시/숨기기]를 선택합니다.

필름 스트립에 표시된 사진 변경

  • 사진을 선택하려면 [라이브러리] 모듈 왼쪽에서 항목을 선택하거나 [라이브러리 필터] 막대, [키워드 목록] 패널 또는 [메타데이터] 패널에서 기준을 선택합니다.
  • [필름 스트립]의 [소스 표시기]를 클릭한 후 팝업 메뉴에서 새 소스를 선택합니다. [모든 사진], [빠른 컬렉션], [이전 가져오기] 또는 이전에 본 소스를 선택할 수 있습니다. [최근 소스 지우기]를 선택하지 않으면 이전에 본 [필름 스트립] 소스가 나열됩니다.

소스를 선택한 후 [필름 스트립]에 표시되는 사진은 [격자] 보기에도 표시됩니다. 여러 개의 폴더나 컬렉션을 선택하는 경우 소스 표시기에 여러 소스가 표시됩니다.

참고:

여러 개의 소스를 선택했을 때 [격자] 보기에 사진이 모두 표시되지 않으면 [라이브러리 필터] 막대에서 [필터 끄기]를 선택합니다.

필름 스트립 축소판 크기 변경

  • 필름 스트립 위쪽 가장자리에 포인터를 놓습니다. 포인터가 이중 화살표 로 변할 때 필름 스트립 가장자리를 위쪽이나 아래쪽으로 드래그합니다.
  • 마지막 두 가지 축소판 크기 간에 전환하려면 필름 스트립의 위쪽 가장자리를 두 번 클릭합니다.

필름 스트립의 사진 스크롤

  • 필름 스트립 아래쪽의 스크롤 바를 드래그하거나, 양 옆의 화살표를 클릭하거나 축소판 프레임의 위쪽 가장자리를 드래그합니다.
  • 필름 스트립의 축소판을 탐색하려면 왼쪽 및 오른쪽 화살표 키를 누릅니다.

필름 스트립 축소판에 등급 및 채택 표시

  1. [편집] > [환경 설정](Windows) 또는 Lightroom Classic CC > [환경 설정](Mac OS)을 선택하고 [인터페이스] 탭을 클릭합니다. [필름 스트립] 영역에서 [등급 및 채택 표시]를 선택합니다.

필름 스트립 및 격자 보기에서 축소판 다시 정렬

  1. 컬렉션 또는 하위 폴더가 없는 폴더를 선택한 다음 축소판을 새 위치로 드래그합니다.

확대경 보기

이미지 확대/축소

라이브러리 모듈 또는 현상 모듈의 탐색기 패널을 사용하여 확대경 보기의 이미지에 대한 확대 수준을 설정할 수 있습니다. Lightroom Classic CC에서는 마지막으로 사용한 수준이 저장되어 해당 확대 수준과 포인터로 사진을 클릭할 때의 현재 수준 간에 전환할 수 있습니다. 확대 및 축소 명령을 사용하여 네 가지 수준 간에 전환할 수도 있습니다.

탐색기 패널에서 다른 확대/축소 수준을 선택하거나 보기 메뉴에서 새로운 명령을 선택하기 전까지는 설정이 유효합니다.

참고:

라이브러리 모듈의 비교 보기에 두 개의 이미지가 있을 때 탐색기 패널에서 확대/축소 수준을 설정하거나 확대/축소 명령을 선택하면 자동으로 선택한 이미지가 확대경 보기로 표시됩니다.

포인터에 대한 확대/축소 수준 설정

  1. [탐색기] 패널에서 첫 번째 확대/축소 수준에 대해 [맞춤] 또는 [채움]을 선택합니다.
  2. 두 번째 확대/축소 수준에 대해 1:1(실제 픽셀의100% 보기)을 선택하거나 팝업 메뉴에서 옵션을 선택합니다.

참고:

포인터에 대한 확대/축소 수준은 보조 창에서도 사용할 수 있습니다.

확대/축소 수준 간 전환

  • 탐색기 패널의 두 가지 확대/축소 수준 설정 간에 전환하려면 포인터로 사진을 클릭하거나 스페이스바를 누릅니다. 확대가 가능한 경우에는 포인터가 확대/축소 도구로 변합니다. 사진을 클릭하여 보조 창의 확대/축소 수준 간에 전환할 수도 있습니다.
  • 4가지 확대/축소 수준 간에 전환하려면 Ctrl 키를 누른 채 + 또는 - 키를 누르거나(Windows), Command 키를 누른 채 + 또는 - 키를 누릅니다(Mac OS). [보기] 메뉴에서 [확대/축소] 명령을 선택하면 [탐색기] 패널의 네 가지 설정(맞춤, 채움, 1:1 및 메뉴에서 선택한 옵션) 간에 수준이 전환됩니다.

참고:

화면 중앙으로 사진을 확대하려면 [인터페이스 환경 설정]에서 [클릭한 위치를 화면 가운데로 확대]를 선택합니다.

이미지 이동

사진을 확대/축소하여 부분적으로 보이지 않는 경우 사진에서 손 도구나 탐색기 패널의 포인터를 사용하여 숨겨진 영역을 보기로 이동합니다. 탐색기 패널에는 항상 기본 보기의 가장자리를 나타내는 프레임 오버레이가 포함된 전체 이미지가 표시됩니다.

참고:

이동은 현상 모듈에서 보정 전 및 보정 후 보기에서 동기화됩니다.

  • 이미지를 이동하려면 [확대경] 보기에서 손 도구를 드래그합니다. 보조 창에서도 [확대경] 보기의 손 도구를 사용하여 이동할 수 있습니다.
  • [확대경] 보기에서 이미지를 이동하려면 [탐색기] 패널의 포인터를 드래그합니다.
  • [탐색기] 패널의 포인터를 클릭하여 [확대경] 보기의 해당 위치로 이미지를 이동합니다.

임시로 확대하여 이미지 이동

  • 스페이스바를 누른 상태를 유지하여 임시로 확대합니다.
  • 마우스 단추를 누른 상태를 유지하여 확대한 다음 사진 또는 탐색기에서 드래그하여 사진을 이동합니다.

사진에 정보 오버레이 표시

라이브러리에서 확대경 보기, 현상 모듈의 확대경 보기 또는 보정 전 및 보정 후 보기, 보조 창의 확대경 보기에서 사진에 대한 정보를 표시할 수 있습니다. 두 개의 메타데이터 세트를 표시하고 각 세트에 나타나는 정보를 사용자 정의할 수 있습니다.

  1. [보기] > [확대경 정보] > [정보 오버레이 표시]를 선택하거나 표시할 특정 정보 세트를 선택합니다. 또는 I 키를 눌러 표시, 숨기기 및 정보 세트 간에 전환합니다.

정보 오버레이에 표시된 정보 변경

  1. 라이브러리 또는 현상 모듈에서 [보기] > [보기 옵션]을 선택합니다.
  2. 라이브러리에서 작업 중인 경우 확대경 보기를 선택해야 합니다.
  3. [확대경 정보] 필드에 메뉴에서 각 세트에 대해 표시할 옵션을 선택합니다.

격자 보기

격자 보기 및 필름 스트립에 사진 표시

Lightroom Classic CC에는 격자 보기 및 필름 스트립에 특정 사진을 표시할 수 있는 다양한 방법이 있으며, 사용하는 방법은 표시할 사진에 따라 달라집니다. [카탈로그] 패널에서는 카탈로그 또는 빠른 컬렉션에 있는 모든 사진은 물론, 최근에 가져온 사진도 즉시 표시할 수 있습니다.

참고:

또한 폴더, 컬렉션, 키워드를 선택하거나 사진을 검색하는 방법을 통해서도 [격자] 보기 및 [필름 스트립]에 사진을 표시할 수 있습니다. [라이브러리 필터] 막대에 있는 옵션을 사용하여 선택을 구체화할 수 있습니다.

  1. [카탈로그] 패널에서 다음 중 하나를 선택합니다.

    모든 사진

    카탈로그의 모든 사진을 표시합니다.

    모든 동기화된 사진

    다른 Adobe Photoshop Lightroom CC mobile 클라이언트와 동기화된 사진을 모두 표시합니다. 자세한 내용은 모든 동기화된 사진 컬렉션 작업을 참조하십시오.

    빠른 컬렉션

    빠른 컬렉션의 사진을 표시합니다. 빠른 컬렉션에서 사진을 그룹화하는 방법에 대해 알아보려면 빠른 컬렉션으로 작업을 참조하십시오.

    이전 가져오기

    가장 최근에 가져온 사진을 표시합니다.

위 항목 외에도 [이전 카탈로그로 내보내기]와 같은 다른 범주가 [카탈로그] 패널에 나타날 수도 있습니다.

라이브러리 모듈에서 이전 사진이나 다음 사진을 선택하여 이미지 간에 이동할 수 있습니다.

  1. 라이브러리 모듈의 임의의 보기에서 다음 중 하나를 수행합니다.
    • 이전 사진을 선택하려면 왼쪽 화살표 키를 누르거나, 도구 모음에서 [이전 사진 선택] 아이콘 을 클릭하거나, [라이브러리] > [선택된 이전 사진]을 선택합니다.

    • 다음 사진을 선택하려면 오른쪽 화살표 키를 누르거나, 도구 모음에서 [다음 사진 선택] 아이콘 을 클릭하거나, [라이브러리] > [선택된 다음 사진]을 선택합니다.

      메뉴: [이전 사진 선택]과 [다음 사진 선택] 아이콘이 나타나려면 도구 모음 메뉴에서 [이동]이 선택되어 있어야 합니다.

격자 보기에서 사진 다시 정렬

  1. 격자 보기에서 다음 중 하나를 수행하여 격자의 사진을 다시 정렬합니다.
    • 도구 모음의 [정렬 순서] 아이콘 을 클릭합니다.

    • 도구 모음의 [정렬] 팝업 메뉴에서 정렬 옵션을 선택합니다.

    • 보통 컬렉션이나 폴더 계층에서 최하위 폴더를 선택한 경우 축소판의 중앙을 드래그하여 임의의 순서로 정렬합니다.

    참고:

    스마트 컬렉션이나 다른 폴더를 포함하는 폴더를 선택한 경우 [정렬] 팝업 메뉴에서 [사용자 순서]를 사용할 수 없으며 드래그하여 사진을 임의의 순서로 정렬할 수 없습니다.

raw + JPEG 사진 보기

일부 카메라에서는 사진의 raw 및 JPEG 버전을 촬영합니다. 사진의 JPEG 버전을 보고 이 버전으로 작업하려면 JPEG 버전을 독립된 파일로 가져오고 인식하도록 Lightroom Classic CC에 지정해야 합니다. 가져오기 환경 설정 지정을 참조하십시오.

격자 보기에서 축소판 크기 변경

  1. 격자 보기의 도구 모음 메뉴에서 [축소판 크기]를 선택합니다.

    이 옵션을 선택하지 않은 경우에는 축소판 제어를 사용할 수 없습니다.

  2. [축소판] 슬라이더를 드래그합니다.

격자 보기, 확대경 보기, 비교 및 통람 보기 사이의 전환

라이브러리 모듈의 격자 보기에서는 축소판을 볼 수 있으며, 확대경 보기에서는 단일 사진, 비교 보기에서는 두 장의 사진, 통람 보기에서는 두 장의 이상의 사진을 볼 수 있습니다.

  1. 라이브러리 모듈에서 다음 중 하나를 수행합니다.
    • 도구 모음에서 격자 보기 , 확대경 보기 , 비교 보기  또는 통람 보기  아이콘을 클릭합니다.

    • [보기] > [격자], [확대경], [비교] 또는 [통람]을 선택합니다.

    • [보기]를 선택하고 [확대경 보기 전환] 또는 [확대/축소 보기 전환]을 선택하여 선택한 보기와 이전 보기 간에 전환할 수 있습니다.

    • 격자 보기에서 한 장 이상의 사진을 선택한 경우 [사진] > [확대경으로 열기]를 선택하면 확대경 보기로 전환됩니다. 사진을 두 개 이상 선택한 경우 활성 사진이 확대경 보기로 열립니다. 확대경 보기에서 선택된 사진 간에 전환하려면 오른쪽 및 왼쪽 화살표 키를 사용합니다.

Lightroom 3 또는 Lightroom 4에서 사진을 비교하는 방법에 대한 자세한 내용은 Adobe Digital Imaging How-Tos에서 유사한 사진 비교를 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책