Adobe Lightroom Classic CC와 Photoshop CC 간을 이동하면서 사진을 편집해 봅니다.


학습한 내용: Lightroom과 함께 Photoshop 사용

Lightroom Classic에서 Photoshop으로 사진을 보내 개체 제거, 테두리 추가, 텍스처 적용, 텍스트 추가 등 이미지의 콘텐츠를 변경할 수 있습니다.

  1. 이미지를 선택하고 사진 > 응용 프로그램에서 편집 > Adobe Photoshop CC 2018에서 편집을 선택합니다.
  2. Photoshop에서 사진을 편집하고 파일 > 저장을 선택합니다. Photoshop에서 편집한 사진의 새 버전이 Lightroom Classic에 표시됩니다. 원본은 Photoshop에 의한 수정 없이 그대로 유지됩니다.
    • 편집된 버전은 원본과 함께 스택에 표시됩니다. 축소판의 번호를 클릭하여 스택된 버전을 숨기거나 표시합니다.
    • Photoshop을 사용하여 편집된 버전을 추가로 편집하려면 사진 > 응용 프로그램에서 편집 > Adobe Photoshop CC 2018에서 편집을 다시 선택합니다. 원본 편집을 선택하고 편집을 클릭합니다. Photoshop에서 변경하고 파일 > 저장을 선택합니다. Lightroom에서 사진의 편집된 버전에 모든 변경 사항이 표시됩니다.

 

09/10/2018


발표자: Ben Willmore

이 페이지가 도움이 되었습니까?