문제

Mac OS에서 Lightroom의 [응용 프로그램에서 편집] 명령이 백업 위치에서 Photoshop의 복사본을 엽니다.

예: Carbon Cloner, SuperDuper! 또는 Time Machine을 사용하여 생성한 외부 하드 드라이브 백업. 이 문제로 인해 다음 동작이 발생할 수 있습니다.

  • OS X에서 "응용 프로그램이 이동됨" - "응용 프로그램이 이동되었고 경로가 변경되었습니다. 제품 구성을 업데이트하려면 [업데이트]를 클릭하십시오."라고 표시된 오류 대화 상자가 표시됩니다.
  • Photoshop 응용 프로그램이 실행되지만 Lightroom에서 선택한 이미지가 Photoshop에서 열리지 않습니다.

해결 방법: "ps_picker" 플러그인 설치

  1. 다음 "ps_picker.lrdevplugin.zip" 파일을 다운로드합니다.

    다운로드

  2. ps_picker.lrdevplugin.zip 파일을 두 번 클릭해 압축을 풉니다.

  3. Lightroom을 실행하고 [파일] > [플러그인 관리자]를 선택합니다.

  4. [추가]를 클릭하여 플러그인을 설치합니다.

  5. Photoshop에서 [파일] > [플러그인 Extras] > [편집을 위해 Photoshop 선택]을 선택합니다.

  6. [선택]을 클릭하여 기본 (부팅) 드라이브에서 실행 중인 Photoshop 버전으로 이동합니다.

  7. [확인]을 클릭하여 대화 상자를 닫습니다. 

  8. 변경 사항을 적용하기 위해 Lightroom을 다시 실행합니다. 

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책