RISD 영화 학교에 재학 중인 Zenzele Ojore가 Adobe Premiere Clip에서 자연 경관을 촬영한 다음 Adobe Premiere Pro CC의 비디오로 합성하여 파타고니아의 아름다운 풍경을 그대로 재현하는 방법을 살펴봅니다.

Creative Cloud 폴더에 프로젝트 에셋 저장

공유 Patagonia 폴더로 이동합니다. Creative Cloud에 저장 버튼을 클릭하여 Creative Cloud Files 폴더에 10개의 비디오 클립을 저장합니다.

Adobe ID로 로그인하면 샘플 폴더가 자신의 폴더에 복사되었다는 메시지가 표시됩니다.

5561-step1

Premiere Clip에서 프로젝트 시작

무료로 제공되는 Adobe Premiere Clip 앱을 실행하고 Adobe ID로 로그인합니다. 오른쪽 상단에 있는 +를 눌러 새 프로젝트를 시작합니다.

미디어 소스로 디바이스, Lightroom 라이브러리 또는 Adobe ID로 연결된 Creative Cloud Files 폴더 중 하나를 선택합니다.

제공되는 샘플 미디어를 사용하려면 내 파일을 선택한 다음 이 튜토리얼에서 사용할 에셋이 포함되어 있는 Patagonia 폴더를 선택합니다. 체크 표시를 눌러 원하는 비디오 클립을 선택한 다음 열기를 누릅니다. 다음 화면에서 자유형 모드를 지정합니다. 미디어가 프로젝트에 추가됩니다.

참고: 이 튜토리얼의 스크린샷은 iPhone의 Premiere Clip을 보여줍니다. 유저 인터페이스는 iPhone, iPad 및 Android 폰마다 다를 수 있습니다.

5561-step2

클립에 멋진 효과 추가

다음과 같이 시각적인 효과를 클립에 손쉽게 추가할 수 있습니다.

  • 클립 순서 변경: 클립을 누른 다음 격자 주위로 드래그하여 시퀀스의 순서를 변경합니다.
  • 클립 줄이기: 보라색 핸들을 안쪽으로 드래그하여 선택된 클립을 줄입니다.
  • 클립 속도 느리게 하기: 비디오 클립을 선택하고 하단에 있는 거북이 아이콘을 누릅니다. 원하는 결과를 얻을 때까지 슬라이더를 드래그한 다음 완료를 누릅니다.
  • 프로젝트의 색상 구성표 변경: 상단에 있는 톱니바퀴 아이콘을 누른 다음 Look을 선택합니다. 색상 구성표를 선택하고 프로젝트 설정 패널로 다시 돌아갑니다. "검은색에서 페이드 인"과 "검은색으로 페이드 아웃"을 선택합니다. (크로스페이드 옵션은 건너뜁니다.)

다른 옵션을 살펴보려면 Premiere Pro를 사용하여 여행 동영상 만들기를 참조하십시오.

5561-step3

Premiere Pro로 비디오 보내기

오른쪽 상단에 있는 공유 아이콘을 누른 다음 Premiere Pro로 보내기를 선택합니다.

프로젝트가 Creative Cloud Files 폴더로 전송되면 확인을 누릅니다.

다음 단계를 진행하기 전에 Creative Cloud 데스크탑 앱에 파일 동기화가 켜져 있는지 확인(톱니바퀴 아이콘을 클릭하여 상태 확인)하여 Premiere Pro가 Premiere Clip 프로젝트 파일을 찾을 수 있도록 합니다.

5561-step4

Premiere Pro에서 프로젝트 열기

Creative Cloud 데스크탑 앱 또는 위의 체험판 링크를 통해 Adobe Premiere Pro CC를 실행합니다. 메인 메뉴에서 파일 > Premiere Clip 프로젝트 변환을 선택합니다.

Creative Cloud Files 폴더를 찾은 다음 이 폴더 안에 있는 AdobePremiereClipExport 폴더를 찾습니다. 최근에 내보낸 Premiere Clip 프로젝트의 폴더 이름은 기본적으로 프로젝트를 만든 날짜와 시간으로 되어 있습니다. 이 폴더 안에는 XML 파일이 "media" 하위 폴더와 함께 있습니다. 이 XML 파일을 선택한 다음 열기를 클릭합니다.

Premiere Clip 프로젝트의 에셋은 프로젝트 패널에 표시되고 모든 클립은 타임라인에서 시퀀스로 표시됩니다. (프로젝트 패널을 찾으려면 메인 메뉴에서 창 > 프로젝트를 선택하거나 Shift 키를 누른 상태에서 1을 누릅니다.)

5561-step5

자연 풍경의 몽타주 만들기

타임라인 패널 안을 클릭한 다음 키보드에서 "\" 키를 눌러 시퀀스 보기를 확장합니다.

클립 사이에 다양한 전환 효과를 추가해 봅니다. 지우기, 밀기, 여닫이문, 조리개 등을 사용해 보십시오.

효과 패널을 찾으려면 메인 메뉴에서 창 > 효과를 선택하거나 Shift 키를 누른 상태에서 7을 누릅니다. 비디오 전환 저장소를 확장합니다. 효과 패널의 검색 상자에 효과의 이름(예: "지우기")을 입력하여 원하는 효과를 바로 찾을 수도 있습니다.

전환 적용은 간단합니다. 효과 패널에서 효과를 드래그한 다음 타임라인에서 클립의 시작 또는 끝이나 중간에 놓으면 됩니다. 미디어가 부족하다는 내용의 대화 상자가 표시되면 확인을 클릭합니다.

모두 완료하면 시퀀스 > 전체 작업 영역 렌더링을 선택합니다.

5561-step6

프로젝트 저장 및 출력

파일 > 저장을 선택하여 프로젝트를 저장한 다음 타임라인 패널에서 아무 곳이나 클릭하여 타임라인을 활성화합니다. 파일 > 내보내기 > 미디어를 선택하여 설정 내보내기 대화 상자를 엽니다. H.264 형식을 선택하고 재생 디바이스 또는 대상과 일치하는 사전 설정(예: YouTube 1080p HD)을 선택합니다. 파란색의 출력 이름을 클릭하여 파일의 이름과 저장 위치를 변경합니다.

비디오를 Facebook, YouTube 또는 소셜 미디어 대상에 바로 게시할 경우 제작 탭을 클릭하고 로그인 정보를 입력합니다.

대기열을 클릭하여 Adobe Media Encoder CC로 내보낸 다음 녹색의 시작 버튼을 클릭하여 비디오를 출력합니다. 비디오가 인코딩되는 동안 Premiere Pro로 돌아가 프로젝트를 세부적으로 변경할 수 있습니다.

인코딩이 완료되면 Media Encoder에서 파란색의 출력 파일 링크를 클릭하여 동영상을 재생할 수 있습니다.

 

5561-step7
10/22/2018

콘텐츠 제공: Zenzele Ojore

이 페이지가 도움이 되었습니까?