안내선을 사용하면 프로젝트에서 개체를 정확하게 정렬하거나 정돈할 수 있습니다. 한 번에 여러 안내선을 만드는 방법을 살펴보려면 프로젝트 파일을 따라 해 보십시오.
align-objects-guides_1408x792

모양이나 개체에서 안내선 만들기

Photoshop에서 다운로드한 파일을 엽니다. 레이어 패널에서 "Step 1" 레이어를 선택합니다. 레이어 패널이 보이지 않으면 창 > 레이어로 이동합니다.

보기 > 모양에서 새 안내선을 선택하면 선택된 레이어에 있는 개체 크기를 기반으로 문서에 안내선이 만들어집니다.

Step 1 레이어 선택

새 안내선 레이아웃 옵션 살펴보기

보기 > 새 안내선 레이아웃을 선택하면 새 안내선 레이아웃 대화 상자가 열립니다. 기존 안내선 지우기 옵션을 선택하여 1단계에서 만든 안내선을 제거합니다. 미리 보기 옵션을 선택하면 새 안내선 설정을 지정할 때 안내선이 바뀌는 것을 볼 수 있습니다.

새 안내선 레이아웃 옵션

빠르게 열 안내선 만들기

새 안내선 레이아웃 대화 상자가 열린 상태에서 사전 설정을 "기본값"에서 "12 열"로 변경합니다. Photoshop에서 선택한 열 개수에 따라 열 사이의 간격이 자동으로 만들어집니다.

사전 설정 값 변경

빠르게 행 안내선 만들기

새 안내선 레이아웃 대화 상자에서 행 옵션을 선택하고 번호를 "6"으로 변경합니다. 간격 값의 경우 열에 사용된 값과 동일하게 "0.278 in"(20px)를 입력합니다. 문서를 미리 보면서 적용된 변경 내용을 확인합니다.

행 수 설정

여백 안내선 만들기

새 안내선 레이아웃 대화 상자에서 여백 옵션을 선택합니다. 위쪽, 왼쪽, 아래쪽, 오른쪽 여백에 "0.278 in"(20px)를 입력합니다(열과 행 간격에 지정한 값과 동일함). 열과 행이 여백에 맞게 조정됩니다.

확인을 클릭하여 안내선 격자 만들기를 완료합니다.

여백 안내선 만들기

안내선을 사용하여 에셋 정렬

이미지를 문서로 가져오려면 파일 > 포함 가져오기로 이동하여 다운로드한 실습용 파일에서 “step-6.jpg”를 선택한 다음 가져오기를 클릭합니다.

이미지를 드래그하여 그림과 같이 배치합니다. Return 또는 Enter 키를 눌러 배치한 내용을 적용합니다.

포함된 이미지 가져오기

안내선 활용

레이어 패널에서 “Step 7” 폴더 옆에 있는 작은 상자를 클릭하여 Step 7의 모든 레이어를 문서에 표시합니다. 폴더 아이콘의 왼쪽에 있는 화살표를 클릭하여 이 폴더의 모든 레이어와 개체를 표시합니다. 격자를 사용하여 요소를 정렬하거나 정돈하면서 각 레이어의 개체를 이동해 독특한 합성 이미지를 만들어 봅니다.

팁: 안내선을 표시하거나 숨기려면 Mac의 경우 Command + ";", PC의 경우 Ctrl + ";"를 누르거나 보기 > 표시 > 안내선을 선택합니다.

안내선 활용
09/11/2018
이 페이지가 도움이 되었습니까?