두 이미지를 다양하게 혼합해 보면서 멋진 사진을 만들어 봅니다.
composite-color-blend_1408x792

두 개의 이미지 열기

Photoshop에서 새 문서를 만듭니다. 컴퓨터에서 두 이미지를 문서로 드래그합니다. 각 이미지는 개별 레이어에 포함되므로 작업 영역 오른쪽에 있는 레이어 패널에서 볼 수 있습니다. 레이어 패널이 보이지 않으면 창 > 레이어를 선택합니다.

01a-OpenProject

다양한 혼합 모드 적용해 보기

위에 있는 레이어를 선택하고 레이어 패널에서 혼합 모드 팝업 메뉴를 엽니다. 위에 있는 레이어에 다양한 혼합 모드를 적용해 보면서 아래에 있는 레이어에 어떤 영향을 미치는지 확인합니다.

이 예제의 경우 밝게 하기 모드를 적용한 결과 서퍼 이미지가 야자수 나무의 어두운 부분을 통해서 보여집니다. 각 모드는 다른 효과를 제공하므로 다양한 모드를 적용해 보면서 원하는 효과를 찾아보십시오.

02a-BlendModes

밝기 레벨 조정

두 개의 레이어 중 아래에 있는 레이어를 선택하고 메인 메뉴에서 이미지 > 조정 > 레벨을 선택합니다.

레벨 대화 상자에서 자동을 선택합니다. 이미지의 어두운 영역과 밝은 영역은 자동으로 조정되고 이미지의 대비가 더욱 뚜렷해집니다. 입력/출력 슬라이더를 사용하여 세부적으로 조정합니다. 효과를 적용한 결과가 마음에 들면 확인을 클릭하여 조정을 적용합니다.

03a-Levels

색조 및 채도 조정

이미지 > 조정 > 색조/채도를 선택합니다.

색조, 채도 및 밝기 슬라이더를 사용하여 원하는 대로 이미지를 생동감 있게 조정합니다. 완료하면 확인을 누릅니다.

04a-HueSaturation

자연스러운 이미지 혼합

지금까지 색상 및 혼합 모드로 이미지를 결합하여 예술적인 효과를 만들어 보았습니다. 이제 이 기법을 다양한 인쇄 및 디지털 프로젝트에 적용해 보시기 바랍니다.

05a-Complete

서핑 사진의 출처인 View From A Blue Moon은 야심 찬 액션 스포츠 필름 프로젝트 중 하나입니다. 자세한 내용은 viewfromabluemoon.com을 참조하십시오. 

Adobe의 온라인 사진 효과 툴에 대한 자세한 내용을 살펴보십시오.

01/30/2019
이 페이지가 도움이 되었습니까?