이제 초보자라도 멋진 디자인 프로젝트를 제작할 수 있습니다. 여기에 소개된 기능을 활용해 보면서 Adobe Photoshop CC의 편리한 툴을 살펴봅니다.
photoshop-for-beginners_1800x1012

Adobe Stock에서 프로젝트에 적합한 이미지 찾기

Photoshop을 열고 검색 아이콘(돋보기)을 클릭합니다. 검색 필드에서 검색어를 입력합니다. 사용할 이미지를 클릭하면 라이브러리 패널에 워터마크가 있는 이미지 미리 보기가 표시됩니다.

photoshop-for-beginners_1

라이브러리 패널에서 이미지를 두 번 클릭하여 문서에 엽니다.

photoshop-for-beginners_2

파일 > 저장을 선택합니다.

Adobe Stock 이미지에 라이선스를 부여하는 방법에 대한 자세한 내용을 살펴보십시오.

조정 레이어를 사용하여 이미지의 분위기 변경

왼쪽 상단에 있는 원본 사진의 느낌을 변경하려면 창 > 조정을 선택하고 동그라미로 표시된 색조/채도를 선택합니다.

속성 패널에서 색조, 채도 및 명도의 값을 조정할 수 있으며 색상화를 선택하여 이중톤 느낌의 단일 컬러 캐스트 효과를 만들 수 있습니다.

photoshop-for-beginners_3

클리핑 마스크를 사용하여 멋진 문자 효과 만들기

새 문서를 만듭니다. 문자 툴을 선택하고 화면에 글자 또는 단어를 입력합니다. 이 경우 400pt 크기의 Bodoni Poster를 사용합니다.

캔버스의 아무 곳이나 클릭하여 문자를 배치합니다.

photoshop-for-beginners_4

컴퓨터에 저장된 이미지를 드래그하거나 Adobe Stock에서 이미지를 가져와 전체 글자 위에 놓습니다.

레이어 패널을 엽니다(창 > 레이어).

photoshop-for-beginners_5

레이어 패널에서 사진 레이어를 선택한 다음 레이어 > 클리핑 마스크 만들기를 선택하여 사진을 문자 모양대로 자릅니다. 이미지 레이어가 선택된 상태에서 이동 툴을 사용하여 마음에 드는 합성 결과가 나올 때까지 문자 아래에 있는 이미지를 움직입니다.

photoshop-for-beginners_6

이제 합성 사진에 다른 요소를 추가하여 디자인을 완성할 수 있습니다.

photoshop-for-beginners_7

이미지의 일부분을 선택한 다음 다른 이미지에 추가

이 튜토리얼을 따라 하려면 이 페이지 상단에 있는 준비물 섹션에서 두 개의 이미지를 다운로드합니다.

Photoshop에서 SunnyPath 이미지를 연 다음 FloatingWoman 이미지를 추가하면 두 이미지가 개별 레이어에 표시됩니다. 두 이미지를 개별 레이어에 포함하는 방법을 모르는 경우 이미지 추가 및 정렬에 대한 간단한 튜토리얼을 확인하십시오.

창 > 레이어를 선택하여 레이어 패널을 엽니다. 눈 아이콘을 클릭하여 화면에서 SunnyPath 이미지를 숨깁니다.

photoshop-for-beginners_8

메인 메뉴에서 선택 > 선택 및 마스크를 선택합니다.

빠른 선택 툴을 사용하여 배경 없이 여자만 선택합니다.

만든 마스크가 만족스러우면 속성 패널로 이동하고 출력 설정의 출력 위치에서 레이어 마스크가 있는 새 레이어를 선택합니다. 확인을 클릭하여 일반 페이지 화면으로 돌아갑니다.

photoshop-for-beginners_9

레이어 패널에서 눈 아이콘을 클릭하여 원래 FloatingWoman 레이어를 숨기고 SunnyPath 레이어를 표시합니다.

이동 툴이 선택된 상태에서 방금 만든 레이어 마스크가 있는 FloatingWoman 레이어를 선택하고 여자가 길 위에 떠 있도록 위치를 조정합니다.

파일 > 저장을 선택합니다.

photoshop-for-beginners_10

선택 및 마스크를 통해 이미지 합성정확하게 이미지 영역 선택에 대한 자세한 내용을 살펴보십시오.

Photoshop 작품 공유

이제 마음에 드는 제작물을 친구와 공유해 볼 시간입니다.

파일을 내보내려면 파일 > 내보내기 > 내보내기 기본 설정을 선택합니다.

빠른 내보내기 형식에서 내보내기 설정으로 자주 사용할 형식을 선택합니다. 예를 들어 소셜 미디어 또는 이메일에 간편하게 포함할 작은 용량의 파일 크기를 내보내려면 JPG를 형식으로 선택하고 품질을 100으로 설정합니다.

확인을 클릭합니다. 지금부터 이러한 설정을 사용하려면 파일 > 내보내기 > 빠른 내보내기를 선택하면 됩니다.

photoshop-for-beginners_11

Photoshop 파일을 내보낼 때마다 설정을 세부적으로 조정하려면 파일 > 내보내기 > 내보내기 형식을 선택합니다. 내보내기 형식 설정에 대한 자세한 내용을 살펴보십시오.

09/10/2018

콘텐츠 제공: Photocreo Bednarek, Michael Jarrott, Christin Lola

이 페이지가 도움이 되었습니까?