Adobe Photoshop CC의 기본 툴과 기법을 살펴보는, Photoshop을 처음 시작하기 위한 튜토리얼에 오신 것을 환영합니다. 이 튜토리얼에서는 Photoshop 작업 영역을 둘러보고 이미지를 열고 저장하며 확대 및 축소하는 방법과 실수했을 때 실행 취소하는 방법을 보여줍니다.

이미지 열기

이미지를 열고 새 이미지를 만듭니다.

 

학습한 내용: 이미지 열기 및 만들기

  • 메뉴 막대에서 파일 > 열기를 선택하여 기존에 저장된 이미지를 엽니다.
  • 메뉴 막대에서 파일 > 새로 만들기를 선택하여 새로운 이미지를 처음부터 만듭니다. 문서 사전 설정을 선택합니다. 폭과 높이 등 원하는 값을 입력하여 사전 설정을 사용자 정의할 수 있습니다.

 

작업 영역 살펴보기

작업 영역을 둘러봅니다.

 

학습한 내용: 인터페이스

  • 메뉴 막대(맨 위에 위치)는 파일, 편집, 이미지 등 여러 메뉴가 있으며 다양한 명령, 조정 및 패널을 이용할 수 있습니다.
  • 옵션 막대(메뉴 막대 바로 아래에 위치)에는 현재 사용 중인 툴의 옵션이 표시됩니다.
  • 툴 패널(왼쪽에 위치)에는 이미지를 편집하고 아트웍을 만들기 위한 툴이 포함되어 있습니다. 유사한 툴들이 함께 모여 있습니다. 패널에서 툴을 클릭하고 길게 누르면 한 그룹에 포함된 연관된 툴에 액세스할 수 있습니다.
  • 패널(오른쪽에 위치)에는 색상, 레이어, 속성 등 여러 패널이 있으며 이미지를 사용하여 작업하기 위한 다양한 컨트롤이 포함되어 있습니다. 창 메뉴에서 패널의 전체 목록을 찾을 수 있습니다.
  • 가운데에 있는 문서 창에는 현재 작업 중인 파일이 표시됩니다. 여러 개의 문서를 열면 문서 창에서 탭으로 나타납니다.
  • 이미지를 닫으려면 파일 > 닫기를 선택합니다.

확대/축소 및 패닝 방법

이미지의 뷰를 변경합니다.

 

학습한 내용: 확대/축소 및 패닝

  • 돋보기 툴은 툴 패널에 있습니다. 옵션 막대에서 확대를 축소로 변경합니다.
  • 마찬가지로 툴 패널에 있는 손 툴을 사용하여 크거나 확대된 이미지 주변을 패닝하여 이동할 수 있습니다.

명령 실행 취소

한 단계 또는 여러 단계를 실행 취소하고 작업 내역 패널을 사용합니다.

 

학습한 내용: 실행 취소

  • 마지막으로 한 작업을 실행 취소하려면 편집 > 실행 취소를 선택하거나 Ctrl+Z(Windows) 또는 Command+Z(macOS)를 누릅니다.
  • 마지막으로 한 작업을 다시 실행하려면 편집 > 다시 실행을 선택하거나 다시 Ctrl+Z(Windows) 또는 Command+Z(macOS)를 누릅니다.
  • 여러 단계를 실행 취소하려면 편집 > 이전 단계를 여러 번 선택하거나 작업 내역 패널에서 단계를 선택합니다.

작업 저장

저장 명령을 사용합니다.

 

학습한 내용: 이미지 저장

  • 파일 > 저장 또는 파일 > 다른 이름으로 저장을 선택합니다.
  • Photoshop 형식(.psd)으로 저장하면 레이어, 문자 및 다른 편집 가능한 Photoshop 속성이 유지됩니다. 작업하는 동안에는 PSD 형식으로 이미지를 저장하는 것이 가장 좋습니다.
  • JPEG(.jpg) 또는 PNG(.png) 형식으로 저장하면 공유할 수 있고 다른 프로그램에서 열 수 있으며 온라인으로 게시할 수 있는 표준 이미지 파일로 저장됩니다. 편집을 완료하면 이러한 형식 중 하나로 사본을 저장합니다.

 

다음 튜토리얼: 이미지 크기 변경

 

10/13/2017

 

발표자: Jan Kabili

포토그래퍼: Martin Hoang

플로리스트: Kiana Underwood

목판화 아티스트: Matt Ritchie

이 페이지가 도움이 되었습니까?
아니요