밋밋한 스튜디오 배경이나 단색을 배경으로 촬영된 사진일지라도 Adobe Photoshop에서 새롭고 다양한 세계 및 장면으로 합성할 수 있습니다.
replace-studio-background_1000x560

필요 항목

샘플 파일에는 튜토리얼의 학습 내용을 연습하기 위해 사용할 수 있는 Adobe Stock 이미지가 포함되어 있습니다. 이 튜토리얼이 아닌 실제 프로젝트에 이 샘플 파일을 사용하려면 Adobe Stock에서 라이선스를 구매해야 합니다. 샘플 파일의 사용 약관을 살펴보려면 폴더에 있는 ReadMe 파일을 참조하십시오.

실습용 파일이나 자신이 가지고 있는 파일을 사용하여 다음 단계를 따라 해 보십시오. 먼저 흰색 구름 이미지를 엽니다. Photoshop에서 이 레이어의 이름은 배경입니다. 컴퓨터에 있는 소녀 이미지를 현재 열려 있는 구름 이미지 문서로 드래그합니다. 모퉁이 핸들을 드래그하여 이미지 크기를 조정합니다. 그런 다음 Enter 또는 Return을 눌러 배치합니다. 레이어 패널(창 > 레이어)이 열려 있는지 확인하십시오.

replace-studio-background_step1

자동 선택 툴을 사용하여 소녀 주위에 있는 배경색을 선택합니다. 자동 선택은 피사체와 배경 간 대비가 뚜렷할 때 가장 적합합니다. 자동 선택 설정을 변경하여 적합한 설정을 찾습니다. 다음은 이 이미지에 사용한 설정입니다. 다른 사진을 편집하는 경우 이와 다르게 설정을 변경해야 할 것입니다. 소녀 주위의 모든 영역이 선택될 때까지 해당 영역을 클릭합니다. 선택된 영역은 일명 '개미들의 행진'으로 알려진 움직이는 점선으로 표시됩니다.

replace-studio-background_step2

레이어 마스크를 사용하여 선택 영역을 배경 레이어와 결합하여 새로운 합성 사진을 만듭니다. 소녀 레이어가 선택된 상태에서 레이어 > 레이어 마스크 > 선택 항목 나타내기를 선택합니다. 선택된 영역이 보여지고 소녀 즉, 선택되지 않은 영역이 숨겨져 아래 레이어가 표시됩니다. 레이어 패널에서 소녀 레이어에 아이콘이 표시되는데, 이는 레이어 위에 마스크가 있음을 나타냅니다. 마스크 아이콘의 흰색 부분은 레이어에서 보여지는 영역이고, 검정 부분은 레이어에서 숨겨지는 영역으로, 그 아래 레이어의 이미지가 표시됩니다.

replace-studio-background_step3

Ctrl+Z(Windows) 또는 Command+Z(macOS)를 눌러 마지막 작업을 실행 취소하여 다음 기법을 적용해 보십시오. 레이어 > 레이어 마스크 > 선택 항목 숨기기를 선택하여 선택 영역 즉, 소녀 주위의 영역을 숨기면 아래 레이어가 소녀 주위에 표시됩니다. 이제 마스크 아이콘이 이전 선택 영역과 반대로 되어 있습니다.

replace-studio-background_step4

다른 배경 이미지를 사용하여 새로운 합성 사진을 만들어 보십시오. 다른 이미지를 Photoshop 문서로 드래그합니다. 레이어 패널에서 새 배경 이미지가 피사체(소녀 이미지) 바로 아래에 표시되도록 합니다. 또한 눈 아이콘을 클릭하여 기존의 배경 레이어를 숨길 수도 있습니다.

replace-studio-background_step5

마음에 드는 피사체를 새 배경과 결합하여 예술적이고 초현실적인 합성 사진을 만들어 보시기 바랍니다.

 

Adobe Stock을 통해 사진, 그래픽, 비디오, 템플릿 등 1억 개가 넘는 고품질의 로열티 프리 이미지를 사용하여 크리에이티브 프로젝트를 빠르게 시작할 수 있습니다. Adobe Stock에서 10개의 이미지를 무료로 다운로드하여 직접 경험해 보십시오.

09/02/2020

Adobe Stock 컨트리뷰터: Sunny studio, DavidMSchrader, Pavlo Vakhrushev

이 페이지가 도움이 되었습니까?