Kendall Plant는 흑백 이미지에서 색상 채널을 분리하여 채널 분할 색상 요소를 만듭니다. Adobe Photoshop에서 이 효과를 만드는 방법을 살펴보세요.

자연, 거리 사진, 때로는 해골을 모티브로 한 독창적인 작품을 제작하고 있는 Kendall Plant는 디자이너, 콘텐츠 크리에이터, 아트 디렉터로 활동하고 있으며, Adobe에서 크리에이티브 디렉터로 일하고 있습니다.

필요 항목

샘플 파일에는 튜토리얼의 학습 내용을 연습하기 위해 사용할 수 있는 Adobe Stock 이미지가 포함되어 있습니다. 이 튜토리얼이 아닌 실제 프로젝트에 이 샘플 파일을 사용하려면 Adobe Stock에서 라이선스를 구매해야 합니다. 샘플 파일의 사용 약관을 살펴보려면 폴더에 있는 ReadMe 파일을 참조하십시오.

흑백으로 만들기

이미지를 준비하려면 이미지 모드가 RGB인지 확인한 다음(이미지 > 모드 > RGB 색상), 흑백으로 변환합니다(이미지 > 조정 > 흑백).

벽에 기댄 모델의 컬러 버전과 흑백 버전

레이어 복제

해당 레이어를 새 레이어 아이콘으로 드래그하여 복제합니다.

흑백 사진, 레이어 패널: 모델과 모델 사본 레이어

채널 변경

복제된 레이어를 두 번 클릭하여 레이어 스타일 대화 상자에서 녹색(G)과 파랑(B) 채널을 끕니다.

흑백 사진, 레이어 스타일: 녹색과 파랑 색상 채널이 꺼짐

이미지 준비

다음 단계에서 이미지를 왜곡하기 위해 픽셀 유동화 필터(필터 > 픽셀 유동화)를 선택하고 마스크 고정 툴로 모델 얼굴 부분을 칠해 사진의 나머지 영역을 유동화하는 동안 얼굴이 변형되지 않도록 합니다.

속성 패널에서 모서리 고정에 체크 표시하여 뒤틀기 브러시를 사용할 때 이미지 가장자리를 보호합니다. 마지막으로 배경 표시를 클릭하여 변경 사항을 적용하기 전에 왜곡을 미리 봅니다.

픽셀 유동화, 빨간색 마스크, 모서리 고정과 배경 표시

보기 왜곡

뒤틀기 툴을 사용하여 사진의 일부분을 오프셋합니다. 작업하는 동안 키보드에서 [ ] 키를 사용하여 브러시 크기를 조정합니다. 기본적으로 이런 유형의 작업에는 큰 브러시를 사용합니다. 결과가 마음에 들면 확인을 클릭하여 픽셀 유동화를 종료합니다.

뒤틀기 툴, 사진의 일부분이 아래 레이어에서 오프셋됨

자유롭게 대비 조정

다음으로 밝은 영역과 어두운 영역을 조정하여 대비를 보정합니다. 조정 레이어 아이콘에서 곡선을 선택한 다음 곡선을 따라 점을 이동하여 적절하게 균형을 맞춥니다.

모델의 청록색과 빨강, 뒤틀기로 위 레이어 왜곡, 곡률의 4개 점

노이즈 만들기

마지막 단계로 그레인을 추가하여 노이즈 효과를 혼합한 다음, Shift 키를 누른 상태에서 모든 레이어를 클릭하여 모두 선택하고 레이어 패널 메뉴에서 고급 개체로 변환을 선택합니다. 그레인을 추가하는 메뉴는 필터 > 노이즈 > 노이즈 추가이며, 노이즈 양을 조정하고 단색을 체크 표시하면 원하는 노이즈 룩을 얻을 수 있습니다.

얼굴 줌인, 레이어: 곡선 조정 레이어, 노이즈 추가: 양=10%

모던 레트로 이미지 완성

색상 채널을 분리하고 레이어를 왜곡하여 세련된 컬러 효과가 완성되었습니다.

채널 분할 색상 효과가 적용된 모델 이미지

참고: 이 튜토리얼에 포함된 프로젝트 파일은 실습 용도로만 사용하시기 바랍니다.

09/02/2020

아티스트: Kendall Plant

Adobe Stock 컨트리뷰터: Rawpixel.com, wstockstudio

이 페이지가 도움이 되었습니까?